Sat, 28 Feb 2015 15:52:26 UTC | login

Information for build gnome-python2-extras-2.19.1-6.fc8

ID19841
Package Namegnome-python2-extras
Version2.19.1
Release6.fc8
Epoch
SummaryThe sources for additional. PyGNOME Python extension modules.
DescriptionThe gnome-python-extra package contains the source packages for additional Python bindings for GNOME. It should be used together with gnome-python.
Built bymbarnes
State complete
StartedFri, 28 Sep 2007 13:38:35 UTC
CompletedFri, 28 Sep 2007 13:49:22 UTC
Taskbuild (dist-f8, /cvs/pkgs:rpms/gnome-python2-extras/devel:gnome-python2-extras-2_19_1-6_fc8)
Tags No tags
RPMs
src
gnome-python2-extras-2.19.1-6.fc8.src.rpm (info) (download)
i386 (build logs)
gnome-python2-extras-2.19.1-6.fc8.i386.rpm (info) (download)
gnome-python2-gda-2.19.1-6.fc8.i386.rpm (info) (download)
gnome-python2-gda-devel-2.19.1-6.fc8.i386.rpm (info) (download)
gnome-python2-gdl-2.19.1-6.fc8.i386.rpm (info) (download)
gnome-python2-gtkhtml2-2.19.1-6.fc8.i386.rpm (info) (download)
gnome-python2-gtkmozembed-2.19.1-6.fc8.i386.rpm (info) (download)
gnome-python2-gtkspell-2.19.1-6.fc8.i386.rpm (info) (download)
gnome-python2-libegg-2.19.1-6.fc8.i386.rpm (info) (download)
gnome-python2-extras-debuginfo-2.19.1-6.fc8.i386.rpm (info) (download)
ppc (build logs)
gnome-python2-extras-2.19.1-6.fc8.ppc.rpm (info) (download)
gnome-python2-gda-2.19.1-6.fc8.ppc.rpm (info) (download)
gnome-python2-gda-devel-2.19.1-6.fc8.ppc.rpm (info) (download)
gnome-python2-gdl-2.19.1-6.fc8.ppc.rpm (info) (download)
gnome-python2-gtkhtml2-2.19.1-6.fc8.ppc.rpm (info) (download)
gnome-python2-gtkmozembed-2.19.1-6.fc8.ppc.rpm (info) (download)
gnome-python2-gtkspell-2.19.1-6.fc8.ppc.rpm (info) (download)
gnome-python2-libegg-2.19.1-6.fc8.ppc.rpm (info) (download)
gnome-python2-extras-debuginfo-2.19.1-6.fc8.ppc.rpm (info) (download)
x86_64 (build logs)
gnome-python2-extras-2.19.1-6.fc8.x86_64.rpm (info) (download)
gnome-python2-gda-2.19.1-6.fc8.x86_64.rpm (info) (download)
gnome-python2-gda-devel-2.19.1-6.fc8.x86_64.rpm (info) (download)
gnome-python2-gdl-2.19.1-6.fc8.x86_64.rpm (info) (download)
gnome-python2-gtkhtml2-2.19.1-6.fc8.x86_64.rpm (info) (download)
gnome-python2-gtkmozembed-2.19.1-6.fc8.x86_64.rpm (info) (download)
gnome-python2-gtkspell-2.19.1-6.fc8.x86_64.rpm (info) (download)
gnome-python2-libegg-2.19.1-6.fc8.x86_64.rpm (info) (download)
gnome-python2-extras-debuginfo-2.19.1-6.fc8.x86_64.rpm (info) (download)
Changelog * Fri Sep 28 2007 Matthew Barnes <mbarnes@redhat.com> - 2.19.1-6.fc8 - Add a gnome-python2-gdl subpackage (RH bug #303141). * Wed Aug 22 2007 Matthew Barnes <mbarnes@redhat.com> - 2.19.1-5.fc8 - Mass rebuild * Thu Aug 09 2007 Matthew Barnes <mbarnes@redhat.com> - 2.19.1-4.fc8 - Rebuild against firefox-2.0.0.6. * Thu Jul 19 2007 Matthew Barnes <mbarnes@redhat.com> - 2.19.1-3.fc8 - Rebuild against firefox-2.0.0.5. * Mon Jul 16 2007 Matthew Barnes <mbarnes@redhat.com> - 2.19.1-2.fc8 - New gda subpackage obsoletes the separate gnome-python2-gda package. * Tue Jun 05 2007 Matthew Barnes <mbarnes@redhat.com> - 2.19.1-1.fc8 - Update to 2.19.1 * Fri Jun 01 2007 Matthew Barnes <mbarnes@redhat.com> - 2.14.3-3.fc8 - Rebuild against firefox-2.0.0.4. * Wed Apr 11 2007 Matthew Barnes <mbarnes@redhat.com> - 2.14.3-2.fc7 - Rebuild against firefox-2.0.0.3. - Require exactly 2.0.0.3 so we're notified of dependency breaks. * Sun Feb 25 2007 Matthew Barnes <mbarnes@redhat.com> - 2.14.3-1.fc7 - Update to 2.14.3 * Mon Feb 05 2007 Matthew Barnes <mbarnes@redhat.com> - 2.14.2-9.fc7 - Rename spec file to gnome-python2-extras.spec (RH bug #225833). * Sat Jan 20 2007 Matthew Barnes <mbarnes@redhat.com> - 2.14.2-8.fc7 - Add missing BuildRequires gnome-python2-devel (RH bug #223602). * Thu Dec 07 2006 Jeremy Katz <katzj@redhat.com> - 2.14.2-7 - rebuild for python 2.5 * Mon Nov 06 2006 Jeremy Katz <katzj@redhat.com> - 2.14.2-6 - fix to follow python packaging guidelines better * Mon Nov 06 2006 Jeremy Katz <katzj@redhat.com> - 2.14.2-5 - rebuild against new firefox * Sun Oct 01 2006 Jesse Keating <jkeating@redhat.com> - 2.14.2-4 - rebuilt for unwind info generation, broken in gcc-4.1.1-21 * Fri Sep 22 2006 John (J5) Palmieri <johnp@redhat.com> - 2.14.2-3 - Remove the Requires on the parent package from gtkmozembed so we don't pull in gnome-python2 also. At some point we should look at what requires gnome-python2 and only Require it for those sub packages and not the parent package. * Fri Sep 22 2006 Matthew Barnes <mbarnes@redhat.com> - 2.14.2-2 - Rebuild * Tue Aug 29 2006 Matthias Clasen <mclasen@redhat.com> - 2.14.2-1 - Update to 2.14.2 - Drop upstreamed patch * Mon Jul 31 2006 Matthias Clasen <mclasen@redhat.com> - 2.14.1-6 - fix a typo in configure * Mon Jul 31 2006 Jesse Keating <jkeating@redhat.com> - 2.14.1-5 - again * Mon Jul 31 2006 Matthias Clasen <mclasen@redhat.com> - 2.14.1-3 - Rebuild against firefox * Wed Jul 12 2006 Matthias Clasen <mclasen@redhat.com> - 2.14.1-2 - Rebuild * Wed Jul 12 2006 Matthias Clasen <mclasen@redhat.com> - 2.14.1-1 - Update to 2.14.1 * Wed Jul 12 2006 Jesse Keating <jkeating@redhat.com> - 2.14.0-2.1 - rebuild * Sat Jun 24 2006 Jesse Keating <jkeating@redhat.com> 2.14.0-2 - Add missing BR pygtk2-devel * Mon Mar 13 2006 Ray Strode <rstrode@redhat.de> 2.14.0-1 - Update to 2.14.0 * Tue Feb 28 2006 Karsten Hopp <karsten@redhat.de> 2.13.3-4 - Buildrequires: python-devel * Fri Feb 10 2006 Jesse Keating <jkeating@redhat.com> - 2.13.3-3.2 - bump again for double-long bug on ppc(64) * Tue Feb 07 2006 Jesse Keating <jkeating@redhat.com> - 2.13.3-3.1 - rebuilt for new gcc4.1 snapshot and glibc changes * Mon Feb 06 2006 John (J5) Palmieri <johnp@redhat.com> - 2.13.3-3 - Upload correct tar ball and try again * Mon Feb 06 2006 John (J5) Palmieri <johnp@redhat.com> - 2.13.3-2 - Bump and rebuild (force-tag fails for this module) * Mon Feb 06 2006 John (J5) Palmieri <johnp@redhat.com> - 2.13.3-1 - Update to 2.13.3 - Move the gnome-python2-applet gnome-python2-gnomeprint gnome-python2-gtksourceview gnome-python2-libwnck gnome-python2-libgtop2 gnome-python2-nautilus-cd-burner gnome-python2-metacity and gnome-python2-totem subpackages to gnome-python2-desktop because gnome-python-extras was split upstream * Mon Jan 23 2006 Ray Strode <rstrode@redhat.com> - 2.12.1-10 - rebuild * Thu Jan 05 2006 John (J5) Palmieri <johnp@redhat.com> - 2.12.1-9 - Last rebuild didn't get the new libgtop * Tue Dec 20 2005 John (J5) Palmieri <johnp@redhat.com> - 2.12.1-8 - rebuild for new libgtop soname change * Fri Dec 09 2005 Jesse Keating <jkeating@redhat.com> - 2.12.1-7.1 - rebuilt * Fri Dec 02 2005 John (J5) Palmieri <johnp@redhat.com> - 2.12.1-7 - rebuild with new libnautilus-cd-burner * Wed Nov 09 2005 John (J5) Palmieri <johnp@redhat.com> - 2.12.1-6 - Don't delete the mozembed docs * Wed Nov 09 2005 John (J5) Palmieri <johnp@redhat.com> - 2.12.1-5 - Try this again * Wed Nov 09 2005 John (J5) Palmieri <johnp@redhat.com> - 2.12.1-4 - Remove ifarch directives around mozembed since it is now built on ppc64. Bump release again and retag * Wed Nov 09 2005 John (J5) Palmieri <johnp@redhat.com> - 2.12.1-3 - Use pyver directly and bump release because force-tag doesn't work * Wed Nov 09 2005 John (J5) Palmieri <johnp@redhat.com> - 2.12.1-2 - Module won't tag - bump release and try again * Wed Nov 09 2005 John (J5) Palmieri <johnp@redhat.com> - 2.12.1-1 - Update to 2.12.1 * Tue Sep 27 2005 David Malcolm <dmalcolm@redhat.com> - 2.12.0-4 - remove conditionality of requirement on gnome-media-devel * Tue Sep 27 2005 David Malcolm <dmalcolm@redhat.com> - 2.12.0-3 - consolidate s390 conditional part of build requirement on gnome-media-devel * Tue Sep 27 2005 David Malcolm <dmalcolm@redhat.com> - 2.12.0-2 - fix sources * Tue Sep 27 2005 David Malcolm <dmalcolm@redhat.com> - 2.12.0-1 - bump from 2.11.4 to 2.12.0 - rename wnck_window_demands_attention to wnck_window_needs_attention, to track change made in libwnck C API in 2.11.4, #169383 - added build requirement on gnome-media-devel, since this is needed to build mediaprofiles.so * Fri Aug 19 2005 Jonathan Blandford <jrb@redhat.com> - 2.11.4-9 - add requires for gtksourceview, #162403 * Fri Aug 19 2005 Jeremy Katz <katzj@redhat.com> - 2.11.4-8 - totem subpackage shouldn't require mozilla - build again on s390{,x}, but don't do the -nautilus-cdburner subpackage * Wed Aug 17 2005 David Zeuthen <davidz@redhat.com> - 2.11.4-6 - Rebuilt * Thu Aug 11 2005 Jeremy Katz <katzj@redhat.com> - 2.11.4-5 - add -totem subpackage - nuke mozembed docs on ppc64 * Tue Aug 09 2005 Jeremy Katz <katzj@redhat.com> - 2.11.4-2 - and fix the build * Tue Aug 09 2005 Jeremy Katz <katzj@redhat.com> - 2.11.4-1 - bump version and rebuild against current stack * Mon Jul 11 2005 <jrb@redhat.com> - 2.11.2-1 - bump version and fix nautilus-cd-burner for s390 * Mon Mar 28 2005 John (J5) Palmieri <johnp@redhat.com> - 2.10.0-2.1 - Retag and rebuild * Mon Mar 28 2005 John (J5) Palmieri <johnp@redhat.com> - 2.10.0-2 - Add patch to fix build error with gtkspell module * Mon Mar 28 2005 John (J5) Palmieri <johnp@redhat.com> - 2.10.0-1 - Update to upstream 2.10.0 * Mon Feb 07 2005 Matthias Clasen <mclasen@redhat.com> - 2.9.3-1 - Initial build.