Sat, 31 Oct 2020 05:38:31 UTC

Information for build php-symfony4-4.0.1-1.fc27

ID1008894
Package Namephp-symfony4
Version4.0.1
Release1.fc27
Epoch
SummarySymfony PHP framework (version 4)
DescriptionSymfony PHP framework (version 4). NOTE: Does not require PHPUnit bridge.
Built bysiwinski
State complete
Volume fedora_koji_archive02
StartedTue, 12 Dec 2017 03:54:30 UTC
CompletedTue, 12 Dec 2017 04:01:16 UTC
Taskbuild (f27-candidate, /rpms/php-symfony4.git:6fc1bc546c92d8e240bc53b1d55b8ce767543324)
Tags
f27-updates
RPMs
src
php-symfony4-4.0.1-1.fc27.src.rpm (info) (download)
noarch
php-symfony4-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-asset-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-browser-kit-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-cache-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-common-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-config-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-console-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-css-selector-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-debug-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-debug-bundle-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-dependency-injection-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-doctrine-bridge-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-dom-crawler-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-dotenv-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-event-dispatcher-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-expression-language-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-filesystem-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-finder-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-form-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-framework-bundle-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-http-foundation-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-http-kernel-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-inflector-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-intl-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-ldap-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-lock-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-monolog-bridge-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-options-resolver-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-phpunit-bridge-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-process-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-property-access-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-property-info-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-proxy-manager-bridge-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-routing-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-security-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-security-bundle-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-serializer-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-stopwatch-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-templating-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-translation-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-twig-bridge-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-twig-bundle-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-validator-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-var-dumper-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-web-link-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-web-profiler-bundle-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-web-server-bundle-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-workflow-4.0.1-1.fc27.noarch.rpm (info) (download)
php-symfony4-yaml-4.0.1-1.fc27.noarch.rpm (info) (download)
Logs
noarch
hw_info.log
build.log
state.log
root.log
mock_output.log
Changelog * Mon Dec 11 2017 Shawn Iwinski <shawn@iwin.ski> - 4.0.1-1 - Update to 4.0.1 (RHBZ #1509765) * Mon Nov 13 2017 Shawn Iwinski <shawn@iwin.ski> - 4.0.0-0.3.beta4 - Update to 4.0.0-beta4 (RHBZ #1509765) - Fix web-server-bundle dependency issue * Fri Nov 03 2017 Shawn Iwinski <shawn@iwin.ski> - 4.0.0-0.2.beta2 - Update to 4.0.0-beta2 - Fix URL doc links * Sat Oct 21 2017 Shawn Iwinski <shawn@iwin.ski> - 4.0.0-0.1.beta1 - Update to 4.0.0-beta1 - Add license override for all sub-packages except web-profiler-bundle * Mon Oct 09 2017 Remi Collet <remi@remirepo.net> - 3.3.10-1 - Update to 3.3.10 - ignore unreliable test suite results * Wed Sep 13 2017 Remi Collet <remi@remirepo.net> - 3.3.9-1 - Update to 3.3.9 * Tue Aug 29 2017 Remi Collet <remi@remirepo.net> - 3.3.8-1 - Update to 3.3.8 - raise dependency on phpdocumentor/reflection-docblock 3.2.2 - ignore 2 new failed tests * Wed Aug 23 2017 Remi Collet <remi@remirepo.net> - 3.3.6-5 - fix missing dependency - fix dev autoloader with patch from https://github.com/symfony/symfony/pull/23934 * Sat Aug 19 2017 Shawn Iwinski <shawn@iwin.ski> - 3.3.6-4 - Dynamically generate dev autoloaders - Add build conditionals to make backporting to remirepo easier * Fri Aug 18 2017 Shawn Iwinski <shawn@iwin.ski> - 3.3.6-3 - Fix some tests' dev requires (thanks Remi!) * Mon Aug 14 2017 Shawn Iwinski <shawn@iwin.ski> - 3.3.6-2 - Fix dotenv sub-package Composer provide * Sun Aug 13 2017 Shawn Iwinski <shawn@iwin.ski> - 3.3.6-1 - Update to 3.3.6 (RHBZ #1460525) - Remove versions from suggested dependencies * Wed Aug 02 2017 Remi Collet <remi@remirepo.net> - 3.2.13-1 - Update to 3.2.13 - add dependency on php-xml - raise dependency on phpdocumentor/reflection-docblock 3.2 * Thu Jul 27 2017 Fedora Release Engineering <releng@fedoraproject.org> - 3.2.11-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild * Wed Jul 05 2017 Shawn Iwinski <shawn@iwin.ski> - 3.2.11-1 - Update to 3.2.11 * Wed Jul 05 2017 Remi Collet <remi@remirepo.net> - 3.2.10-1 - Update to 3.2.10 - raise dependency on twig 1.34 * Sun Jun 11 2017 Shawn Iwinski <shawn@iwin.ski> - 3.2.9-1 - Update to 3.2.9 - Use php-composer(cache/integration-tests) - Use php-composer(phpdocumentor/reflection-docblock) - Provide php-composer(symfony/phpunit-bridge) - Provide whole framework autoloader - Provide per-type (Bridge, Bundle, Component) autoloaders * Mon May 15 2017 Remi Collet <remi@remirepo.net> - 3.2.8-3 - add missing dependency on common for cache * Wed May 10 2017 Remi Collet <remi@remirepo.net> - 3.2.8-2 - add missing dependency on debug for console - add depdencency on php-symfony-class-loader for class-loader to workaround issue with package without version constraint * Sun May 07 2017 Shawn Iwinski <shawn@iwin.ski> - 3.2.8-1 - Update to 3.2.8 * Fri Mar 17 2017 Shawn Iwinski <shawn@iwin.ski> - 3.2.6-1 - Modify main package and web-profiler-bundle sub-package licenses from "MIT" to "MIT and CC-BY-SA" - Remove phpunit-bridge dependency from main package - Fix web-profiler-bundle sub-package's polyfill-php70 dependency versions - Fix autoloader locations in descriptions * Sat Mar 11 2017 Shawn Iwinski <shawn@iwin.ski> - 3.2.6-2 - Allow Twig v1 and v2 * Fri Mar 10 2017 Shawn Iwinski <shawn@iwin.ski> - 3.2.6-1 - Update to 3.2.6 * Tue Feb 21 2017 Shawn Iwinski <shawn@iwin.ski> - 3.2.4-1 - Initial package