Mon, 17 Jan 2022 15:37:08 UTC

Information for build php-phpmyadmin-motranslator-4.0-1.fc26

ID1047598
Package Namephp-phpmyadmin-motranslator
Version4.0
Release1.fc26
Epoch
Sourcegit+https://src.fedoraproject.org/rpms/php-phpmyadmin-motranslator.git#fe44165c550abaa9fca72065553e7274a48f9ff3
SummaryTranslation API for PHP using Gettext MO files
DescriptionTranslation API for PHP using Gettext MO files. Features * All strings are stored in memory for fast lookup * Fast loading of MO files * Low level API for reading MO files * Emulation of Gettext API * No use of eval() for plural equation Limitations * Not suitable for huge MO files which you don't want to store in memory * Input and output encoding has to match (preferably UTF-8) Autoloader: /usr/share/php/PhpMyAdmin/MoTranslator/autoload.php
Built byremi
State complete
Volume fedora_koji_archive01
StartedWed, 21 Feb 2018 07:01:54 UTC
CompletedWed, 21 Feb 2018 07:03:01 UTC
Taskbuild (f26-candidate, /rpms/php-phpmyadmin-motranslator.git:fe44165c550abaa9fca72065553e7274a48f9ff3)
Extra{'source': {'original_url': 'git+https://src.fedoraproject.org/rpms/php-phpmyadmin-motranslator.git?#fe44165c550abaa9fca72065553e7274a48f9ff3'}}
Tags
f26-updates
RPMs
src
php-phpmyadmin-motranslator-4.0-1.fc26.src.rpm (info) (download)
noarch
php-phpmyadmin-motranslator-4.0-1.fc26.noarch.rpm (info) (download)
Logs
noarch
hw_info.log
state.log
build.log
root.log
mock_output.log
Changelog * Wed Feb 21 2018 Remi Collet <remi@remirepo.net> - 4.0-1 - Update to 4.0 * Mon Dec 18 2017 Remi Collet <remi@remirepo.net> - 3.4-1 - Update to 3.4 - allow Symfony 4 on F27+ - use phpunit6 on F26+ * Fri Jun 02 2017 Remi Collet <remi@remirepo.net> - 3.3-1 - Update to 3.3 * Tue May 23 2017 Remi Collet <remi@remirepo.net> - 3.2-1 - Update to 3.2 * Mon May 15 2017 Remi Collet <remi@remirepo.net> - 3.1-1 - Update to 3.1 (documentation and cleanup only) - allow Symfony 3 * Mon Jan 23 2017 Remi Collet <remi@remirepo.net> - 3.0-1 - update to 3.0 with vendor namespace * Sat Jan 21 2017 Remi Collet <remi@remirepo.net> - 2.2-1 - initial package