Thu, 19 Sep 2019 17:22:17 UTC

Information for build brltty-6.0-6.fc31

ID1344649
Package Namebrltty
Version6.0
Release6.fc31
Epoch
Sourcegit+https://src.fedoraproject.org/rpms/brltty.git#fb83b72f44a44cc600e95b271eee0a56a15032ce
SummaryBraille display driver for Linux/Unix
DescriptionBRLTTY is a background process (daemon) which provides access to the Linux/Unix console (when in text mode) for a blind person using a refreshable braille display. It drives the braille display and provides complete screen review functionality. BRLTTY can also work with speech synthesizers; if you want to use it with Speech Dispatcher, please install also package brltty-speech-dispatcher.
Built byrjones
State complete
Volume DEFAULT
StartedWed, 31 Jul 2019 18:06:16 UTC
CompletedWed, 31 Jul 2019 18:14:51 UTC
Taskbuild (rawhide, /rpms/brltty.git:fb83b72f44a44cc600e95b271eee0a56a15032ce)
Extra{'source': {'original_url': 'git+https://src.fedoraproject.org/rpms/brltty.git#fb83b72f44a44cc600e95b271eee0a56a15032ce'}}
Tags
f31
f31-Beta
f31-updates-pending
f32
RPMs
src
brltty-6.0-6.fc31.src.rpm (info) (download)
aarch64
brlapi-0.7.0-6.fc31.aarch64.rpm (info) (download)
brlapi-devel-0.7.0-6.fc31.aarch64.rpm (info) (download)
brlapi-java-0.7.0-6.fc31.aarch64.rpm (info) (download)
brltty-6.0-6.fc31.aarch64.rpm (info) (download)
brltty-at-spi2-6.0-6.fc31.aarch64.rpm (info) (download)
brltty-dracut-6.0-6.fc31.aarch64.rpm (info) (download)
brltty-espeak-6.0-6.fc31.aarch64.rpm (info) (download)
brltty-espeak-ng-6.0-6.fc31.aarch64.rpm (info) (download)
brltty-speech-dispatcher-6.0-6.fc31.aarch64.rpm (info) (download)
brltty-xw-6.0-6.fc31.aarch64.rpm (info) (download)
ocaml-brlapi-0.7.0-6.fc31.aarch64.rpm (info) (download)
python3-brlapi-0.7.0-6.fc31.aarch64.rpm (info) (download)
tcl-brlapi-0.7.0-6.fc31.aarch64.rpm (info) (download)
brlapi-debuginfo-0.7.0-6.fc31.aarch64.rpm (info) (download)
brlapi-java-debuginfo-0.7.0-6.fc31.aarch64.rpm (info) (download)
brltty-at-spi2-debuginfo-6.0-6.fc31.aarch64.rpm (info) (download)
brltty-debuginfo-6.0-6.fc31.aarch64.rpm (info) (download)
brltty-debugsource-6.0-6.fc31.aarch64.rpm (info) (download)
brltty-espeak-debuginfo-6.0-6.fc31.aarch64.rpm (info) (download)
brltty-espeak-ng-debuginfo-6.0-6.fc31.aarch64.rpm (info) (download)
brltty-speech-dispatcher-debuginfo-6.0-6.fc31.aarch64.rpm (info) (download)
brltty-xw-debuginfo-6.0-6.fc31.aarch64.rpm (info) (download)
ocaml-brlapi-debuginfo-0.7.0-6.fc31.aarch64.rpm (info) (download)
python3-brlapi-debuginfo-0.7.0-6.fc31.aarch64.rpm (info) (download)
tcl-brlapi-debuginfo-0.7.0-6.fc31.aarch64.rpm (info) (download)
armv7hl
brlapi-0.7.0-6.fc31.armv7hl.rpm (info) (download)
brlapi-devel-0.7.0-6.fc31.armv7hl.rpm (info) (download)
brlapi-java-0.7.0-6.fc31.armv7hl.rpm (info) (download)
brltty-6.0-6.fc31.armv7hl.rpm (info) (download)
brltty-at-spi2-6.0-6.fc31.armv7hl.rpm (info) (download)
brltty-dracut-6.0-6.fc31.armv7hl.rpm (info) (download)
brltty-espeak-6.0-6.fc31.armv7hl.rpm (info) (download)
brltty-espeak-ng-6.0-6.fc31.armv7hl.rpm (info) (download)
brltty-speech-dispatcher-6.0-6.fc31.armv7hl.rpm (info) (download)
brltty-xw-6.0-6.fc31.armv7hl.rpm (info) (download)
ocaml-brlapi-0.7.0-6.fc31.armv7hl.rpm (info) (download)
python3-brlapi-0.7.0-6.fc31.armv7hl.rpm (info) (download)
tcl-brlapi-0.7.0-6.fc31.armv7hl.rpm (info) (download)
brlapi-debuginfo-0.7.0-6.fc31.armv7hl.rpm (info) (download)
brlapi-java-debuginfo-0.7.0-6.fc31.armv7hl.rpm (info) (download)
brltty-at-spi2-debuginfo-6.0-6.fc31.armv7hl.rpm (info) (download)
brltty-debuginfo-6.0-6.fc31.armv7hl.rpm (info) (download)
brltty-debugsource-6.0-6.fc31.armv7hl.rpm (info) (download)
brltty-espeak-debuginfo-6.0-6.fc31.armv7hl.rpm (info) (download)
brltty-espeak-ng-debuginfo-6.0-6.fc31.armv7hl.rpm (info) (download)
brltty-speech-dispatcher-debuginfo-6.0-6.fc31.armv7hl.rpm (info) (download)
brltty-xw-debuginfo-6.0-6.fc31.armv7hl.rpm (info) (download)
ocaml-brlapi-debuginfo-0.7.0-6.fc31.armv7hl.rpm (info) (download)
python3-brlapi-debuginfo-0.7.0-6.fc31.armv7hl.rpm (info) (download)
tcl-brlapi-debuginfo-0.7.0-6.fc31.armv7hl.rpm (info) (download)
i686
brlapi-0.7.0-6.fc31.i686.rpm (info) (download)
brlapi-devel-0.7.0-6.fc31.i686.rpm (info) (download)
brlapi-java-0.7.0-6.fc31.i686.rpm (info) (download)
brltty-6.0-6.fc31.i686.rpm (info) (download)
brltty-at-spi2-6.0-6.fc31.i686.rpm (info) (download)
brltty-dracut-6.0-6.fc31.i686.rpm (info) (download)
brltty-espeak-6.0-6.fc31.i686.rpm (info) (download)
brltty-espeak-ng-6.0-6.fc31.i686.rpm (info) (download)
brltty-speech-dispatcher-6.0-6.fc31.i686.rpm (info) (download)
brltty-xw-6.0-6.fc31.i686.rpm (info) (download)
ocaml-brlapi-0.7.0-6.fc31.i686.rpm (info) (download)
python3-brlapi-0.7.0-6.fc31.i686.rpm (info) (download)
tcl-brlapi-0.7.0-6.fc31.i686.rpm (info) (download)
brlapi-debuginfo-0.7.0-6.fc31.i686.rpm (info) (download)
brlapi-java-debuginfo-0.7.0-6.fc31.i686.rpm (info) (download)
brltty-at-spi2-debuginfo-6.0-6.fc31.i686.rpm (info) (download)
brltty-debuginfo-6.0-6.fc31.i686.rpm (info) (download)
brltty-debugsource-6.0-6.fc31.i686.rpm (info) (download)
brltty-espeak-debuginfo-6.0-6.fc31.i686.rpm (info) (download)
brltty-espeak-ng-debuginfo-6.0-6.fc31.i686.rpm (info) (download)
brltty-speech-dispatcher-debuginfo-6.0-6.fc31.i686.rpm (info) (download)
brltty-xw-debuginfo-6.0-6.fc31.i686.rpm (info) (download)
ocaml-brlapi-debuginfo-0.7.0-6.fc31.i686.rpm (info) (download)
python3-brlapi-debuginfo-0.7.0-6.fc31.i686.rpm (info) (download)
tcl-brlapi-debuginfo-0.7.0-6.fc31.i686.rpm (info) (download)
noarch
brltty-docs-6.0-6.fc31.noarch.rpm (info) (download)
ppc64le
brlapi-0.7.0-6.fc31.ppc64le.rpm (info) (download)
brlapi-devel-0.7.0-6.fc31.ppc64le.rpm (info) (download)
brlapi-java-0.7.0-6.fc31.ppc64le.rpm (info) (download)
brltty-6.0-6.fc31.ppc64le.rpm (info) (download)
brltty-at-spi2-6.0-6.fc31.ppc64le.rpm (info) (download)
brltty-dracut-6.0-6.fc31.ppc64le.rpm (info) (download)
brltty-espeak-6.0-6.fc31.ppc64le.rpm (info) (download)
brltty-espeak-ng-6.0-6.fc31.ppc64le.rpm (info) (download)
brltty-speech-dispatcher-6.0-6.fc31.ppc64le.rpm (info) (download)
brltty-xw-6.0-6.fc31.ppc64le.rpm (info) (download)
ocaml-brlapi-0.7.0-6.fc31.ppc64le.rpm (info) (download)
python3-brlapi-0.7.0-6.fc31.ppc64le.rpm (info) (download)
tcl-brlapi-0.7.0-6.fc31.ppc64le.rpm (info) (download)
brlapi-debuginfo-0.7.0-6.fc31.ppc64le.rpm (info) (download)
brlapi-java-debuginfo-0.7.0-6.fc31.ppc64le.rpm (info) (download)
brltty-at-spi2-debuginfo-6.0-6.fc31.ppc64le.rpm (info) (download)
brltty-debuginfo-6.0-6.fc31.ppc64le.rpm (info) (download)
brltty-debugsource-6.0-6.fc31.ppc64le.rpm (info) (download)
brltty-espeak-debuginfo-6.0-6.fc31.ppc64le.rpm (info) (download)
brltty-espeak-ng-debuginfo-6.0-6.fc31.ppc64le.rpm (info) (download)
brltty-speech-dispatcher-debuginfo-6.0-6.fc31.ppc64le.rpm (info) (download)
brltty-xw-debuginfo-6.0-6.fc31.ppc64le.rpm (info) (download)
ocaml-brlapi-debuginfo-0.7.0-6.fc31.ppc64le.rpm (info) (download)
python3-brlapi-debuginfo-0.7.0-6.fc31.ppc64le.rpm (info) (download)
tcl-brlapi-debuginfo-0.7.0-6.fc31.ppc64le.rpm (info) (download)
s390x
brlapi-0.7.0-6.fc31.s390x.rpm (info) (download)
brlapi-devel-0.7.0-6.fc31.s390x.rpm (info) (download)
brlapi-java-0.7.0-6.fc31.s390x.rpm (info) (download)
brltty-6.0-6.fc31.s390x.rpm (info) (download)
brltty-at-spi2-6.0-6.fc31.s390x.rpm (info) (download)
brltty-dracut-6.0-6.fc31.s390x.rpm (info) (download)
brltty-espeak-6.0-6.fc31.s390x.rpm (info) (download)
brltty-espeak-ng-6.0-6.fc31.s390x.rpm (info) (download)
brltty-speech-dispatcher-6.0-6.fc31.s390x.rpm (info) (download)
brltty-xw-6.0-6.fc31.s390x.rpm (info) (download)
ocaml-brlapi-0.7.0-6.fc31.s390x.rpm (info) (download)
python3-brlapi-0.7.0-6.fc31.s390x.rpm (info) (download)
tcl-brlapi-0.7.0-6.fc31.s390x.rpm (info) (download)
brlapi-debuginfo-0.7.0-6.fc31.s390x.rpm (info) (download)
brlapi-java-debuginfo-0.7.0-6.fc31.s390x.rpm (info) (download)
brltty-at-spi2-debuginfo-6.0-6.fc31.s390x.rpm (info) (download)
brltty-debuginfo-6.0-6.fc31.s390x.rpm (info) (download)
brltty-debugsource-6.0-6.fc31.s390x.rpm (info) (download)
brltty-espeak-debuginfo-6.0-6.fc31.s390x.rpm (info) (download)
brltty-espeak-ng-debuginfo-6.0-6.fc31.s390x.rpm (info) (download)
brltty-speech-dispatcher-debuginfo-6.0-6.fc31.s390x.rpm (info) (download)
brltty-xw-debuginfo-6.0-6.fc31.s390x.rpm (info) (download)
ocaml-brlapi-debuginfo-0.7.0-6.fc31.s390x.rpm (info) (download)
python3-brlapi-debuginfo-0.7.0-6.fc31.s390x.rpm (info) (download)
tcl-brlapi-debuginfo-0.7.0-6.fc31.s390x.rpm (info) (download)
x86_64
brlapi-0.7.0-6.fc31.x86_64.rpm (info) (download)
brlapi-devel-0.7.0-6.fc31.x86_64.rpm (info) (download)
brlapi-java-0.7.0-6.fc31.x86_64.rpm (info) (download)
brltty-6.0-6.fc31.x86_64.rpm (info) (download)
brltty-at-spi2-6.0-6.fc31.x86_64.rpm (info) (download)
brltty-dracut-6.0-6.fc31.x86_64.rpm (info) (download)
brltty-espeak-6.0-6.fc31.x86_64.rpm (info) (download)
brltty-espeak-ng-6.0-6.fc31.x86_64.rpm (info) (download)
brltty-speech-dispatcher-6.0-6.fc31.x86_64.rpm (info) (download)
brltty-xw-6.0-6.fc31.x86_64.rpm (info) (download)
ocaml-brlapi-0.7.0-6.fc31.x86_64.rpm (info) (download)
python3-brlapi-0.7.0-6.fc31.x86_64.rpm (info) (download)
tcl-brlapi-0.7.0-6.fc31.x86_64.rpm (info) (download)
brlapi-debuginfo-0.7.0-6.fc31.x86_64.rpm (info) (download)
brlapi-java-debuginfo-0.7.0-6.fc31.x86_64.rpm (info) (download)
brltty-at-spi2-debuginfo-6.0-6.fc31.x86_64.rpm (info) (download)
brltty-debuginfo-6.0-6.fc31.x86_64.rpm (info) (download)
brltty-debugsource-6.0-6.fc31.x86_64.rpm (info) (download)
brltty-espeak-debuginfo-6.0-6.fc31.x86_64.rpm (info) (download)
brltty-espeak-ng-debuginfo-6.0-6.fc31.x86_64.rpm (info) (download)
brltty-speech-dispatcher-debuginfo-6.0-6.fc31.x86_64.rpm (info) (download)
brltty-xw-debuginfo-6.0-6.fc31.x86_64.rpm (info) (download)
ocaml-brlapi-debuginfo-0.7.0-6.fc31.x86_64.rpm (info) (download)
python3-brlapi-debuginfo-0.7.0-6.fc31.x86_64.rpm (info) (download)
tcl-brlapi-debuginfo-0.7.0-6.fc31.x86_64.rpm (info) (download)
Logs
x86_64
build.log
state.log
hw_info.log
root.log
mock_output.log
noarch_rpmdiff.json
ppc64le
build.log
state.log
hw_info.log
root.log
mock_output.log
noarch_rpmdiff.json
aarch64
hw_info.log
root.log
state.log
build.log
mock_output.log
noarch_rpmdiff.json
i686
build.log
root.log
hw_info.log
state.log
mock_output.log
noarch_rpmdiff.json
s390x
root.log
hw_info.log
build.log
state.log
mock_output.log
noarch_rpmdiff.json
armv7hl
state.log
hw_info.log
root.log
build.log
mock_output.log
noarch_rpmdiff.json
Changelog * Wed Jul 31 2019 Richard W.M. Jones <rjones@redhat.com> - 6.0-6 - OCaml 4.08.1 (rc2) rebuild. * Wed Jul 24 2019 Fedora Release Engineering <releng@fedoraproject.org> - 6.0-5 - Rebuilt for https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild * Thu Jun 27 2019 Richard W.M. Jones <rjones@redhat.com> - 6.0-4 - OCaml 4.08.0 (final) rebuild. * Fri Jun 07 2019 Jaroslav Škarvada <jskarvad@redhat.com> - 6.0-3 - Fixed build with alsa-1.1.9 Resolves: rhbz#1716389 * Mon Apr 29 2019 Richard W.M. Jones <rjones@redhat.com> - 6.0-2 - OCaml 4.08.0 (beta 3) rebuild. * Thu Jan 31 2019 Fedora Release Engineering <releng@fedoraproject.org> - 5.6-32 - Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild * Tue Dec 11 2018 Jaroslav Škarvada <jskarvad@redhat.com> - 5.6-31 - Do not package documentation for dracut module twice * Tue Dec 11 2018 Jaroslav Škarvada <jskarvad@redhat.com> - 5.6-30 - Rebased dracut support to upstream version - Added requires to subpackages * Wed Dec 05 2018 Jaroslav Škarvada <jskarvad@redhat.com> - 5.6-29 - Improved CFLAGS handling when building Ocaml bindings * Wed Dec 05 2018 Jaroslav Škarvada <jskarvad@redhat.com> - 5.6-28 - Built OCaml bindings with distribution CFLAGS and consolidated patches - Fixed Cython build requires - Used macro for python3 path * Thu Jul 12 2018 Fedora Release Engineering <releng@fedoraproject.org> - 5.6-27 - Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild * Wed Jul 11 2018 Richard W.M. Jones <rjones@redhat.com> - 5.6-26 - OCaml 4.07.0 (final) rebuild. * Mon Jul 02 2018 Miro Hrončok <mhroncok@redhat.com> - 5.6-25 - Rebuilt for Python 3.7 * Thu Jun 21 2018 Paolo Bonzini <pbonzini@redhat.com> - 5.6-24 - Remove unnecessary dependency from brlapi and brltty-docs to brltty * Wed Jun 20 2018 Richard W.M. Jones <rjones@redhat.com> - 5.6-23 - OCaml 4.07.0-rc1 rebuild. * Tue Jun 19 2018 Miro Hrončok <mhroncok@redhat.com> - 5.6-22 - Rebuilt for Python 3.7 * Mon Jun 11 2018 Jaroslav Škarvada <jskarvad@redhat.com> - 5.6-21 - Improved brltty service to start before display manager and getty * Fri Jun 08 2018 Jaroslav Škarvada <jskarvad@redhat.com> - 5.6-20 - Fixed installation of multiple drivers and text tables in Dracut module if environment variables are used * Mon Jun 04 2018 Jaroslav Škarvada <jskarvad@redhat.com> - 5.6-19 - Fixed Dracut module requirements * Mon Jun 04 2018 Jaroslav Škarvada <jskarvad@redhat.com> - 5.6-18 - Improved Dracut module to support more boot command line arguments * Fri Jun 01 2018 Jaroslav Škarvada <jskarvad@redhat.com> - 5.6-17 - Updated URL and Source * Thu May 31 2018 Tomas Korbar <tomas.korb@seznam.cz> - 5.6-16 - Added Dracut module * Tue May 29 2018 Jaroslav Škarvada <jskarvad@redhat.com> - 5.6-15 - Added support for ALSA * Thu May 24 2018 Jaroslav Škarvada <jskarvad@redhat.com> - 5.6-14 - Also enabled systemd service in rescue target * Thu May 24 2018 Jaroslav Škarvada <jskarvad@redhat.com> - 5.6-13 - Systemd service is now installed to default and emergency targets, because assistive technology should be available there * Tue May 22 2018 Jaroslav Škarvada <jskarvad@redhat.com> - 5.6-12 - Switched to upstream patch adding LDFLAGS to more libraries Related: rhbz#1543490 * Mon May 21 2018 Jaroslav Škarvada <jskarvad@redhat.com> - 5.6-11 - Added LDFLAGS to more libraries Related: rhbz#1543490 * Thu Apr 26 2018 Richard W.M. Jones <rjones@redhat.com> - 5.6-10 - OCaml 4.07.0-beta2 rebuild. * Wed Apr 25 2018 Jaroslav Škarvada <jskarvad@redhat.com> - 5.6-9 - Switched to upstream patch fixing building with distro's LDFLAGS Related: rhbz#1543490 * Tue Apr 24 2018 Jaroslav Škarvada <jskarvad@redhat.com> - 5.6-8 - Build with distro's LDFLAGS Related: rhbz#1543490 * Fri Mar 16 2018 Miro Hrončok <mhroncok@redhat.com> - 5.6-7 - Don't build Python 2 subpackage on EL > 7 and Fedora > 28 - Use bconditionals * Thu Mar 08 2018 Ondřej Lysoněk <olysonek@redhat.com> - 5.6-6 - Build with espeak support only on Fedora * Tue Mar 06 2018 Ondřej Lysoněk <olysonek@redhat.com> - 5.6-5 - Add support for eSpeak-NG * Tue Mar 06 2018 Ondřej Lysoněk <olysonek@redhat.com> - 5.6-4 - Fix the License tags. The license of whole brltty is LGPLv2+ since the 5.6 release. * Mon Feb 26 2018 Ondřej Lysoněk <olysonek@redhat.com> - 5.6-3 - Fix generating the brltty-debugsource package * Mon Feb 12 2018 Gwyn Ciesla <limburgher@gmail.com> - 5.6-2 - Flag fixes. * Tue Feb 06 2018 Gwyn Ciesla <limburgher@gmail.com> - 5.6-1 - 5.6 * Fri Dec 15 2017 Iryna Shcherbina <ishcherb@redhat.com> - 5.5-12 - Update Python 2 dependency declarations to new packaging standards (See https://fedoraproject.org/wiki/FinalizingFedoraSwitchtoPython3) * Fri Nov 17 2017 Richard W.M. Jones <rjones@redhat.com> - 5.5-11 - OCaml 4.06.0 rebuild. * Wed Oct 04 2017 Troy Dawson <tdawson@redhat.com> - 5.5-10 - Cleanup spec file conditionals * Sat Aug 19 2017 Zbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl> - 5.5-9 - Python 2 binary package renamed to python2-brltty See https://fedoraproject.org/wiki/FinalizingFedoraSwitchtoPython3 * Tue Aug 08 2017 Richard W.M. Jones <rjones@redhat.com> - 5.5-8 - OCaml 4.05.0 rebuild. * Wed Aug 02 2017 Fedora Release Engineering <releng@fedoraproject.org> - 5.5-7 - Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild