Sun, 18 Aug 2019 13:04:43 UTC

Information for build fedora-obsolete-packages-32-1

ID1355676
Package Namefedora-obsolete-packages
Version32
Release1
Epoch
Sourcegit+https://src.fedoraproject.org/rpms/fedora-obsolete-packages.git#2926bfcae905a3ab064ce50cfd77df66562db34d
SummaryA package to obsolete retired packages
DescriptionThis package exists only to obsolete other packages which need to be removed from the distribution for some reason. Currently obsoleted packages: california < 0.4.0-19 (See https://bugzilla.redhat.com/show_bug.cgi?id=1702954) mongodb < 4.0.3-4 mongodb-server < 4.0.3-4 mongodb-test < 4.0.3-4 (See https://bugzilla.redhat.com/show_bug.cgi?id=1700073) appcenter < 3.1.1-2 appcenter-gnome-shell-search-provider < 3.1.1-2 (See https://bugzilla.redhat.com/show_bug.cgi?id=1696965) empathy < 3.12.14-9 (See https://bugzilla.redhat.com/show_bug.cgi?id=1680068) yumex < 3.0.17-3 (See https://bugzilla.redhat.com/show_bug.cgi?id=1707567) pix < 1.8.2-2 (See https://bugzilla.redhat.com/show_bug.cgi?id=1707570) system-config-services < 0.111.4-4 (See https://bugzilla.redhat.com/show_bug.cgi?id=1707577) Plus the following python2 packages, in accordance with the general switch away from Python2 ahead of its retirement in 2020. See https://fedoraproject.org/wiki/FinalizingFedoraSwitchtoPython3 for more information. autocloud-backend < 0.8.0-6 autocloud-common < 0.8.0-6 autocloud-web < 0.8.0-6 bkchem < 0.14.0-21 bmpanel2-cfg < 2.1-0.24 bpython < 0.17.1-6 broctl < 2.5.4-5 bugyou_plugins < 0.1.6-6 cas < 1.0-15 catkin < 0.4.5-20 childsplay < 1.6-30 cwiid-python2 < 0.6.00-30 darkserver < 2.0-6 darkserver-importer < 2.0-6 dreampie < 1.1.1-18 driconf < 0.9.1-31 emacs-pymacs < 0.25-9 fedocal < 0.16-3 fedora-motd < 0.1.2-7 firmware-tools < 2.1.15-6 flr < 0.0.4-8 fwbackups < 1.43.7-7 fwfstab < 0.04-0.17 galternatives < 0.13.4-27 genbackupdata < 1.9-10 github2fedmsg < 0.3.6-10 gitifyhg < 0.8.4-13 gnome-activity-journal < 0.8.0-15 gnue-common < 0.6.9-17 gofed-gofedlib < 1.0.0-0.23 gofed-infra < 1.0.0-0.23 gofed-resources < 1.0.0-0.23 googsystray < 1.3.1-14 gscribble < 0.1.2-17 gwsmhg < 0.13.2-16 hamster-time-tracker < 2.0-0.17 igor < 0.4.1-12 igor-client < 0.4.1-12 igor-common < 0.4.1-12 kimchi < 1.5.1-12 labyrinth < 0.6-17 loggerhead < 1.18.2-10 londonlaw < 0.3.0-0.13 loopabull < 0.0.6-7 mash < 0.6.19-9 memaker < 20100110-20 meta-test-family < 0.8.0-5 modularity-testing-framework < 0.5.1-6 mysql-utilities < 1.5.6-8 nagios-plugins-lfc < 0.9.6-10 nagstamon < 1.0.1-8 nautilus-pastebin < 0.7.2-10 nested < 1.2.2-23 ninja-ide < 2.3-10 nordugrid-arc-acix-cache < 5.4.4-2 nordugrid-arc-gangliarc < 1.0.2-8 nxt_python < 2.2.2-7 obmenu < 1.0-29 ocfs2console < 1.8.5-11 openteacher < 3.2-13 pdc-updater < 0.9.3-3 pkpgcounter < 3.50-18 pmpu < 0.2-20 pondus < 0.8.0-15 pycam < 0.5.1-12 pyfribidi < 0.11.0-19 pygtkglext < 1.1.0-31 pygtksourceview < 2.10.1-19 pykde4 < 4.14.3-31 pyliblzma < 0.5.3-26 PyPE < 2.9.4-12 PyQwt < 5.2.0-43 pyroom < 0.4.1-20 python2-ahkab < 0.18-15 python2-amara < 1.2.0.2-25 python2-amqp < 2.4.1-2 python2-anymarkup < 0.5.0-13 python2-anymarkup-core < 0.5.0-14 python2-anyvc < 0.3.7.1-16 python2-apsw < 3.24.0.r1-3 python2-ase < 3.16.2-6 python2-autobahn < 19.3.2-2 python2-backports-unittest_mock < 1.2.1-8 python2-betamax < 0.8.1-5 python2-Bottleneck < 1.2.1-9 python2-breathe < 4.7.3-7 python2-broccoli < 2.5.4-5 python2-cairosvg < 1.0.20-1 python2-carddav < 0.7.0-13 python2-case < 1.5.2-10 python2-catkin-sphinx < 0.2.2-13 python2-celery < 4.2.1-5 python2-cliapp < 1.20180121-2 python2-cmdsignature < 1.0.0-0.23 python2-cmusphinx3 < 0.8-33 python2-coveralls < 1.2.0-7 python2-cracklib < 2.9.6-20 python2-curtsies < 0.3.0-5 python2-datanommer-models < 0.9.1-7 python2-dbusmock < 0.17-8 python2-deltarpm < 3.6-30 python2-deprecation < 2.0.6-2 python2-dropbox < 9.4.0-2 python2-egenix-mx-base < 3.2.9-9 python2-elfdata < 0.6-11 python2-fabric3 < 1.13.1-9 python2-factory-boy < 2.11.1-5 python2-falcon < 1.4.1-7 python2-flask-openid < 1.2.5-14 python2-flickrapi < 2.2.1-6 python2-fmn < 2.1.1-4 python2-fmn-lib < 0.8.2-9 python2-gamin < 0.1.10-34 python2-gencpp < 0.3.4-15 python2-genlisp < 0.3.3-15 python2-genpy < 0.3.7-17 python2-gerritlib < 0.6.0-9 python2-gerrit-view < 0.3.2-12 python2-gertty < 1.5.0-6 python2-gitdb < 2.0.3-6 python2-GitPython < 2.1.11-3 python2-google-api-client < 1:1.6.7-7 python2-gpaw < 1.4.0-11 python2-gpg < 1.12.0-2 python2-hacking < 1.1.0-6 python2-hardware < 0.18-13 python2-hardware-detect < 0.18-13 python2-intervaltree < 2.1.0-5 python2-jedi < 0.12.1-4 python2-jenkins < 0.4.15-7 python2-jenkins-job-builder < 1:2.1.0-3 python2-jsonpath-rw < 1.2.3-19 python2-jsonpath-rw-ext < 1.2.0-2 python2-jsonschema < 2.6.0-10 python2-kickstart < 3.20-3 python2-koji < 1.17.0-6 python2-koji-cli-plugins < 1.17.0-6 python2-koji-containerbuild-cli < 0.7.13.1-2 python2-kombu < 1:4.2.2-3 python2-langtable < 0.0.43-4 python2-larch < 1.20151025-10 python2-lazr-smtptest < 2.0.3-10 python2-libemu < 0.2.0-11 python2-libguestfs < 1:1.40.2-5 python2-libiptcdata < 1.0.4-21 python2-libmodulemd < 2.6.0-2 python2-librtfcomp < 1.1-27 python2-libturpial < 1.7.0-12 python2-libvirt < 5.1.0-3 python2-lldb < 8.0.0-2 python2-lunatic < 1.0.1-0.26 python2-lz4 < 2.1.2-3 python2-mandrill < 1.0.51-14 python2-matplotlib-gtk < 2.2.4-3 python2-matplotlib-gtk3 < 2.2.4-3 python2-matplotlib-qt4 < 2.2.4-3 python2-matplotlib-qt5 < 2.2.4-3 python2-moksha-hub < 1.5.17-2 python2-mox3 < 0.17.0-9 python2-mpi4py-mpich < 3.0.1-2 python2-mpi4py-openmpi < 3.0.1-2 python2-multilib < 1.2-8 python2-ndg_httpsclient < 0.4.0-14 python2-neo4j-driver < 1.6.2-3 python2-neomodel < 3.3.1-2 python2-nose-cover3 < 0.1.0-24 python2-nose-progressive < 1.5.1-16 python2-nose-xcover < 1.0.11-3 python2-nototools < 0-0.20190710 python2-nss < 1.0.1-15 python2-numexpr < 2.6.6-3 python2-numpydoc < 0.8.0-6 python2-pandas < 0.23.4-3 python2-policycoreutils < 2.9-2 python2-postman < 0.6.0-17 python2-praw < 3.6.2-3 python2-psphere < 0.5.2-16 python2-pudb < 2017.1.4-5 python2-pungi < 4.1.38-2 python2-pyaff < 3.7.18-3 python2-pyaudio < 0.2.11-3 python2-PyDrive < 1.3.1-8 python2-pyfakefs < 3.1-7 python2-pykafka < 2.6.0-0.6 python2-pylibravatar < 1.6-20 python2-pypam < 0.5.0-41 python2-pypump < 0.6-14 python2-pytest-cache < 1.0-17 python2-pytest-catchlog < 1.2.2-12 python2-pytest-forked < 1.0.2-3 python2-pytest-pep8 < 1.0.6-18 python2-pytest-shutil < 1.2.6-7 python2-pytest-timeout < 1.3.3-5 python2-pytest-tornado < 0.8.0-2 python2-pytest-vcr < 1.0.1-2 python2-pytest-virtualenv < 1.2.11-11 python2-pytest-watch < 4.1.0-12 python2-pytest-xdist < 1.29.0-3 python2-qt5-webengine < 5.12.1-6 python2-rapi < 0.15.2-17 python2-raven < 6.9.0-5 python2-requests_ntlm < 1.1.0-5 python2-requests-toolbelt < 0.9.1-2 python2-rhev < 1.0-16 python2-root < 6.18.00-4 python2-rosinstall < 0.7.8-5 python2-routes < 2.4.1-9 python2-rpyc < 4.0.1-4 python2-rra < 0.14-20 python2-sanlock < 3.6.0-9 python2-setools < 4.1.1-15 python2-snappy < 0.5.3-3 python2-snowballstemmer < 1.2.1-11 python2-sphinx < 1:2.0.0~b1-2 python2-sphinxcontrib-httpdomain < 1.7.0-5 python2-sphinxcontrib-websupport < 1.1.0-2 python2-sphinx-intl < 0.9.11-7 python2-sphinx_rtd_theme < 0.4.3-3 python2-sphinx-theme-alabaster < 0.7.12-5 python2-sphinxtrain < 1.0.8-47 python2-sqlalchemy-utils < 0.32.12-10 python2-squaremap < 1.0.3-12 python2-stevedore < 1.28.0-3 python2-stomper < 0.4.1-11 python2-stomppy < 4.1.21-3 python2-subvertpy < 0.10.1-6 python2-tables < 3.4.4-5 python2-tahrir < 0.9.2-7 python2-tahrir-api < 0.8.1-10 python2-tornado < 5.0.2-6 python2-totpcgi < 0.5.5-19 python2-trollius < 2.1-11 python2-tw2-core < 2.2.3-14 python2-tw2-dynforms < 2.0.1-18 python2-tw2-excanvas < 2.0.2-16 python2-tw2-jit < 2.0.3-19 python2-tw2-jqplugins-flot < 2.0.1-17 python2-tw2-jqplugins-gritter < 2.0.1-16 python2-tw2-sqla < 2.0.6-15 python2-txaio < 18.8.1-2 python2-txsocksx < 1.15.0.2-11 python2-urwidtrees < 1.0-11 python2-vatnumber < 1.2-12 python2-vdsm < 4.18.999-448 python2-virtualenv < 16.0.0-8 python2-virtualenv-api < 2.1.16-7 python2-virtualenv-python26 < 16.0.0-8 python2-watchdog < 0.8.3-12 python2-webhelpers < 1.3-21 python2-websocket-client < 0.54.0-2 python2-winrm < 0.3.0-5 python2-xmms2 < 0.8-59 python2-yaql < 1.1.3-7 python-jabberbot < 0.15-5 pyvnc2swf < 0.9.5-26 pywebkitgtk < 1.1.8-14 qct < 1.7-21 qct-mercurial < 1.7-21 rb_libtorrent-python2 < 1.1.13-3 repo_manager < 0.1.0-15 revelation < 0.4.14-21 rssdler < 0.4.2-18 scout < 0.4-24 shinken < 2.4.3-16 sK1 < 0.9.1-0.20 snake < 0.11.1-13 snap < 0.6-14 Spawning < 0.9.7-8 specto < 0.4.1-16 sphinx-webtools < 0.2.1-20120541 stonevpn < 0.4.17-4 stylus-toolbox < 0.2.7-17 supybot-fedmsg < 0.2.0-9 supybot-fedora < 0.4.2-3 supybot-koji < 0.2-18 supybot-meetbot < 0.1.4-27 synce-kpm < 0.15.1-14 synce-sync-engine < 0.15.1-18 syncthing-gtk < 0.9.4.3-3 testoob < 1.13-23 the-new-hotness < 0.10.0-6 trac-sphinx-plugin < 0.2.1-20120528 translation-filter < 1.0-16 translation-filter-kde < 1.0-16 tunir < 0.17.3-7 turpial < 3.0-13 vdsm < 4.18.999-448 vdsm-api < 4.18.999-448 vdsm-jsonrpc < 4.18.999-448 vdsm-xmlrpc < 4.18.999-448 vdsm-yajsonrpc < 4.18.999-448 viewvc < 1.1.26-10 virtaal < 0.7.1-15 wicd-common < 1.7.4-10 wordgroupz < 0.3.1-18 writetype < 1.2.130-19 wuja < 0.0.8-22 yum-axelget < 1.0.5.1-11 yum-langpacks < 0.4.5-11 yum-metadata-parser < 1.1.4-23 yum-utils < 1.1.31-520 (See https://bugzilla.redhat.com/show_bug.cgi?id=1578359)
Built bychurchyard
State complete
Volume DEFAULT
StartedWed, 14 Aug 2019 08:23:51 UTC
CompletedWed, 14 Aug 2019 08:25:42 UTC
Taskbuild (rawhide, /rpms/fedora-obsolete-packages.git:2926bfcae905a3ab064ce50cfd77df66562db34d)
Extra{'source': {'original_url': 'git+https://src.fedoraproject.org/rpms/fedora-obsolete-packages.git#2926bfcae905a3ab064ce50cfd77df66562db34d'}}
Tags
f32
f32-updates-pending
RPMs
src
fedora-obsolete-packages-32-1.src.rpm (info) (download)
noarch
fedora-obsolete-packages-32-1.noarch.rpm (info) (download)
Logs
noarch
state.log
hw_info.log
build.log
root.log
mock_output.log
noarch_rpmdiff.json
Changelog * Tue Aug 13 2019 Miro Hrončok <mhroncok@redhat.com> - 32-1 - Cleaned up for Fedora 32 * Tue Aug 13 2019 Miro Hrončok <mhroncok@redhat.com> - 31-20 - Obsolete a batch of problematic python2 packages removed in Fedora 31 * Thu Jul 25 2019 Fedora Release Engineering <releng@fedoraproject.org> - 31-19 - Rebuilt for https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild * Mon Jun 24 2019 Miro Hrončok <mhroncok@redhat.com> - 31-18 - Obsolete python2-langtable (#1706075) * Tue May 21 2019 Miro Hrončok <mhroncok@redhat.com> -31-17 - Obsolete yumex (#1707567) - Obsolete pix (#1707570) - Obsolete system-config-services (#1707577) * Thu May 09 2019 Miro Hrončok <mhroncok@redhat.com> - 31-16 - Bump python2-hawkey, python2-libdnf and python2-solv versions (#1632564) * Thu Apr 25 2019 Kalev Lember <klember@redhat.com> - 31-15 - Obsolete california (#1702954) * Mon Apr 22 2019 Miro Hrončok <mhroncok@redhat.com> - 31-14 - No longer obsolete python2-blockdiag (#1699834) * Tue Apr 16 2019 Orion Poplawski <orion@nwra.com> - 31-13 - Obsolete python2-envisage (#1700310) * Tue Apr 16 2019 Miro Hrončok <mhroncok@redhat.com> - 31-12 - Obsolete mongodb, mongodb-server, mongodb-test < 4.0.3-4 (#1700073) - Obsolete python2-certbot < 0.31.0-3 and python2-josepy < 1.1.0-7 (#1700045) * Mon Apr 15 2019 Kevin Fenzi <kevin@scrye.com> - 31-11 - Obsolete mongodb < 4.0.3-3 (#1700073) * Mon Apr 15 2019 Miro Hrončok <mhroncok@redhat.com> - 31-10 - Obsolete python2-cinderclient < 3.5.0-2 * Sun Apr 14 2019 Miro Hrončok <mhroncok@redhat.com> - 31-9 - Obsolete python2-testify < 0.11.0-13 * Thu Apr 11 2019 Fabio Valentini <decathorpe@gmail.com> - 31-8 - Add obsoletes for appcenter* packages. * Wed Apr 10 2019 Kalev Lember <klember@redhat.com> - 31-7 - Remove gnome-books obsoletes now that the package is back in Fedora (#1698489) * Mon Apr 08 2019 Miro Hrončok <mhroncok@redhat.com> - 31-6 - Obsolete another batch of problematic mass retired python2 packages https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal * Thu Apr 04 2019 Miro Hrončok <mhroncok@redhat.com> - 31-5 - Obsolete another batch of problematic mass retired python2 packages https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal - Obsolete python2-pylint (#1686848) - Obsolete python2 subpackages of ceph (#1687998) * Thu Apr 04 2019 Kalev Lember <klember@redhat.com> - 31-4 - Obsolete PyXB (#1696209) * Fri Mar 08 2019 Miro Hrončok <mhroncok@redhat.com> - 31-3 - Obsolete Python 2 Sphinx packages https://fedoraproject.org/wiki/Changes/Sphinx2 * Mon Mar 04 2019 Miro Hrončok <mhroncok@redhat.com> - 31-2 - Obsolete another batch of problematic mass retired python2 packages https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal * Fri Feb 22 2019 Jason L Tibbitts III <tibbs@math.uh.edu> - 31-1 - Cleaned up for F31. - Obsolete empathy (bz 1680068). * Tue Feb 19 2019 Pete Walter <pwalter@fedoraproject.org> - 30-28 - Bump librepo and libcomps python2 subpackage obsoletes versions * Tue Feb 19 2019 Pete Walter <pwalter@fedoraproject.org> - 30-27 - Bump dnf python2 subpackage obsoletes versions * Tue Feb 19 2019 Bastien Nocera <bnocera@redhat.com> - 30-26 - Obsolete gnome-books after split off from gnome-documents * Wed Feb 13 2019 Björn Esser <besser82@fedoraproject.org> - 30-25 - Obsolete trafficserver < 5.3.0-14 and its sub-packages * Tue Feb 12 2019 Kalev Lember <klember@redhat.com> - 30-24 - Obsolete python-xpyb-devel as well, in addition to python2-xpyb * Tue Feb 12 2019 Kalev Lember <klember@redhat.com> - 30-23 - Obsolete vala-compat * Mon Feb 11 2019 Kalev Lember <klember@redhat.com> - 30-22 - Obsolete python2-isort * Fri Feb 08 2019 Kalev Lember <klember@redhat.com> - 30-21 - Obsolete wxGTK and its subpackages * Thu Feb 07 2019 Miro Hrončok <mhroncok@redhat.com> - 30-20 - Obsolete another batch of problematic mass retired python2 packages https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal * Thu Jan 31 2019 Pete Walter <pwalter@fedoraproject.org> - 30-19 - Obsolete python2-samba * Thu Jan 31 2019 Fedora Release Engineering <releng@fedoraproject.org> - 30-18 - Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild * Tue Jan 29 2019 Pete Walter <pwalter@fedoraproject.org> - 30-17 - Obsolete python2-librepo * Tue Jan 29 2019 Pete Walter <pwalter@fedoraproject.org> - 30-16 - Obsolete python2-bodhi and python2-bodhi-client - Bump dnf-plugins-core python2 package obsoletes versions * Thu Jan 10 2019 Kalev Lember <klember@redhat.com> - 30-15 - Obsolete gedit-plugin-dashboard * Sat Jan 05 2019 Pete Walter <pwalter@fedoraproject.org> - 30-14 - Fix python2-blockdev and python2-dnf-plugins obsolete versions * Thu Dec 13 2018 Miro Hrončok <mhroncok@redhat.com> - 30-13 - Obsolete sixth batch of problematic mass retired python2 packages https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal * Fri Nov 23 2018 Miro Hrončok <mhroncok@redhat.com> - 30-12 - Obsolete fifth batch of problematic mass retired python2 packages https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal * Thu Nov 01 2018 Miro Hrončok <mhroncok@redhat.com> - 30-11 - Obsolete fourth batch of problematic mass retired python2 packages https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal * Fri Oct 05 2018 Miro Hrončok <mhroncok@redhat.com> - 30-10 - Obsolete fourth batch of problematic mass retired python2 packages https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal * Sun Sep 30 2018 Miro Hrončok <mhroncok@redhat.com> - 30-9 - Obsolete third batch of problematic mass retired python2 packages https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal * Tue Sep 18 2018 Miro Hrončok <mhroncok@redhat.com> - 30-8 - Obsolete second batch of problematic mass retired python2 packages https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal * Tue Sep 18 2018 Miro Hrončok <mhroncok@redhat.com> - 30-7 - Obsolete python2-mapnik (#1630222) - Obsolete first batch of problematic mass retired python2 packages https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal * Tue Sep 11 2018 Scott Talbert <swt@techie.net> - 30-6 - Obsolete python2-libconcord, python2-pyqtgraph, python2-pyopengl-tk * Mon Sep 03 2018 Miro Hrončok <mhroncok@redhat.com> - 30-5 - Obsolete python2-behave (#1624838) * Wed Aug 22 2018 Miro Hrončok <mhroncok@redhat.com> - Obsolete more python3 packages (#1610422) * Mon Aug 20 2018 Miro Hrončok <mhroncok@redhat.com> - 30-3 - Bump up version of abrt packages * Fri Aug 17 2018 Miro Hrončok <mhroncok@redhat.com> - 30-2 - Obsolete python3-svgwrite (#1610422) (#1605936) * Thu Aug 16 2018 Miro Hrončok <mhroncok@redhat.com> - 30-1 - Fedora 30 bump (removed all no longer needed obsoletes) * Thu Aug 16 2018 Miro Hrončok <mhroncok@redhat.com> - 29-17 - Obsolete python3-trollius-redis (#1610422) (#1606877) * Mon Aug 13 2018 Kalev Lember <klember@redhat.com> - 29-16 - Obsolete vte3 (#1315425) * Wed Aug 08 2018 Miro Hrončok <mhroncok@redhat.com> - 29-15 - Obsolete python3-ovirt-register (#1610422) (#1605819) * Wed Aug 01 2018 Miro Hrončok <mhroncok@redhat.com> - 29-14 - Obsolete removed python3 packages (#1610422) * Tue Jul 31 2018 Stephen Gallagher <sgallagh@redhat.com> - 29-13 - Obsolete rolekit * Fri Jul 13 2018 Fedora Release Engineering <releng@fedoraproject.org> - 29-12 - Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild * Mon Jul 02 2018 Pete Walter <pwalter@fedoraproject.org> - 29-11 - Obsolete fedora-productimg-workstation - Bump NetworkManager-glib and libnm-gtk obsoletes versions * Wed Jun 06 2018 Jason L Tibbitts III <tibbs@math.uh.edu> - 29-10 - Add ppc64-utils (https://bugzilla.redhat.com/show_bug.cgi?id=1588130). * Fri May 18 2018 Jason L Tibbitts III <tibbs@math.uh.edu> - 29-9 - Add abrt-related python2 packages. - Clean up and add more documentation, since many provenpackagers are modifying this package without including the needed information. - Remove the last F29 entries. - Fix bogus date in %changelog. * Thu May 17 2018 Lubomir Rintel <lkundrak@v3.sk> - 29-8 - Bump version of libnm-glib packages to f28 updates * Mon May 07 2018 Pete Walter <pwalter@fedoraproject.org> - 29-7 - Obsolete python2-caribou and python3-caribou as well (#1568670) * Fri May 04 2018 Peter Robinson <pbrobinson@fedoraproject.org> 29-6 - Obsolete libmx and presence - Obsolete clucene09-core xorg-x11-drv-freedreno * Fri May 04 2018 Pete Walter <pwalter@fedoraproject.org> - 29-5 - Obsolete old caribou versions (#1568670) * Tue Apr 24 2018 Jason L Tibbitts III <tibbs@math.uh.edu> - 29-4 - Remove a number of "Remove in F28" and "Remove in F29" entries. * Mon Apr 23 2018 Lubomir Rintel <lkundrak@v3.sk> - 29-3 - Obsolete libnm-glib based packages * Thu Apr 12 2018 Kalev Lember <klember@redhat.com> - 29-2 - Fix bind99 obsoletes versions, obsolete mozjs17-devel * Thu Apr 12 2018 Peter Robinson <pbrobinson@fedoraproject.org> 29-1 - bind99, mozjs17, python2-zeroconf, python2-chromecast * Wed Feb 07 2018 Kalev Lember <klember@redhat.com> - 28-2 - Add xulrunner obsoletes * Mon Nov 13 2017 Pete Walter <pwalter@fedoraproject.org> - 28-1 - Obsolete compat-ImageMagick693, compat-libvpx1 * Wed Nov 08 2017 Peter Robinson <pbrobinson@fedoraproject.org> 27-10 - Obsolete compat-gnutls28, libsilc, pam_pkcs11, python-dapp * Fri Oct 13 2017 Rex Dieter <rdieter@fedoraproject.org> - 27-9 - Obsoletes: kdegraphics-strigi-analyzer kfilemetadata - bump libkexiv2 version * Sat Oct 07 2017 Rex Dieter <rdieter@fedoraproject.org> - 27-8 - Obsolets: kf5-libkface (#1423813) * Sat Oct 07 2017 Rex Dieter <rdieter@fedoraproject.org> - 27-7 - Obsoletes: strigi, libkexiv2 (#1498850) * Tue Aug 29 2017 Kalev Lember <klember@redhat.com> - 27-6 - Add seed obsoletes * Tue Aug 29 2017 Kalev Lember <klember@redhat.com> - 27-5 - Add hawkey and libhif obsoletes