Wed, 20 Nov 2019 13:54:42 UTC

Information for build eclipse-valgrind-0.4.0-0.1.fc13

ID139655
Package Nameeclipse-valgrind
Version0.4.0
Release0.1.fc13
Epoch
SummaryValgrind Tools Integration for Eclipse
DescriptionThis package for Eclipse allows users to launch their C/C++ Development Tools projects using the Valgrind tool suite and presents the results in the IDE.
Built byebaron
State complete
Volume fedora_koji_archive00
StartedTue, 03 Nov 2009 15:48:50 UTC
CompletedTue, 03 Nov 2009 15:54:26 UTC
Taskbuild (dist-f13, /cvs/pkgs:rpms/eclipse-valgrind/devel:eclipse-valgrind-0_4_0-0_1_fc13)
Tags
dist-f13
RPMs
src
eclipse-valgrind-0.4.0-0.1.fc13.src.rpm (info) (download)
i686
eclipse-valgrind-0.4.0-0.1.fc13.i686.rpm (info) (download)
x86_64
eclipse-valgrind-0.4.0-0.1.fc13.x86_64.rpm (info) (download)
Logs
x86_64
build.log
root.log
state.log
i686
build.log
root.log
state.log
Changelog * Tue Nov 03 2009 Elliott Baron <ebaron@fedoraproject.org> 0.4.0-0.1 - Pre-release of 0.4.0. * Thu Aug 20 2009 Elliott Baron <ebaron@fedoraproject.org> 0.3.0-1 - Upstream 0.3.0 release. * Fri Jul 24 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.2.1-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild * Thu Jul 02 2009 Elliott Baron <ebaron@redhat.com> 0.2.1-2 - Fix Massif parsing for unknown symbols (Eclipse#281417). * Mon Jun 08 2009 Elliott Baron <ebaron@redhat.com> 0.2.1-1 - Upstream 0.2.1 release. * Thu May 21 2009 Elliott Baron <ebaron@redhat.com> 0.2.0-2 - Adding cachegrind plugin to fetch script. * Wed May 13 2009 Elliott Baron <ebaron@redhat.com> 0.2.0-1 - Upstream 0.2.0 release. * Wed Apr 08 2009 Elliott Baron <ebaron@redhat.com> 0.1.0-6 - Don't generate debuginfo (rhbz#494719). * Mon Mar 23 2009 Elliott Baron <ebaron@redhat.com> 0.1.0-5 - Rebuild for changes in pdebuild to not ship p2 metadata. * Fri Mar 13 2009 Elliott Baron <ebaron@redhat.com> 0.1.0-4 - Fixed Massif parser crashing on other locales. * Fri Mar 06 2009 Elliott Baron <ebaron@redhat.com> 0.1.0-3 - Changing to arch dependent for CDT dependency. - Setting minimum Valgrind requirement to 3.3.0. * Thu Feb 26 2009 Elliott Baron <ebaron@redhat.com> 0.1.0-2 - No eclipse-cdt on ppc64 -> ExcludeArch. * Tue Feb 17 2009 Elliott Baron <ebaron@redhat.com> 0.1.0-1 - Initial package.