Wed, 05 May 2021 21:56:06 UTC

Information for build phpcov-6.0.1-1.fc32

ID1413891
Package Namephpcov
Version6.0.1
Release1.fc32
Epoch
Sourcegit+https://src.fedoraproject.org/rpms/phpcov.git#c8fdc777088292761df3e35f7366db9486a91a34
SummaryCLI frontend for PHP_CodeCoverage
Descriptionphpcov is a command-line frontend for the PHP_CodeCoverage library.
Built byremi
State complete
Volume DEFAULT
StartedMon, 18 Nov 2019 14:57:22 UTC
CompletedMon, 18 Nov 2019 14:58:15 UTC
Taskbuild (rawhide, /rpms/phpcov.git:c8fdc777088292761df3e35f7366db9486a91a34)
Extra{'source': {'original_url': 'git+https://src.fedoraproject.org/rpms/phpcov.git#c8fdc777088292761df3e35f7366db9486a91a34'}}
Tags
f32
RPMs
src
phpcov-6.0.1-1.fc32.src.rpm (info) (download)
noarch
phpcov-6.0.1-1.fc32.noarch.rpm (info) (download)
Logs
noarch
hw_info.log
state.log
build.log
root.log
mock_output.log
noarch_rpmdiff.json
Changelog * Mon Nov 18 2019 Remi Collet <remi@remirepo.net> - 6.0.1-1 - update to 6.0.1 (no change) * Fri Jul 26 2019 Fedora Release Engineering <releng@fedoraproject.org> - 6.0.0-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild * Wed Feb 20 2019 Remi Collet <remi@remirepo.net> - 6.0.0-1 - update to 6.0.0 - raise dependency on PHP 7.2 - raise dependency on phpunit/php-code-coverage 7 - switch from phpunit7 to phpunit8 - ensure XDebug is enabled to run the test suite * Sat Feb 02 2019 Fedora Release Engineering <releng@fedoraproject.org> - 5.0.0-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild * Fri Jul 13 2018 Fedora Release Engineering <releng@fedoraproject.org> - 5.0.0-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild * Tue Feb 06 2018 Remi Collet <remi@remirepo.net> - 5.0.0-1 - Update to 5.0.0 - raise dependency on PHP 7.1 - only for phpunit7 - raise dependency on phpunit/php-code-coverage 6 - raise dependency on sebastian/diff 3 * Fri Feb 02 2018 Remi Collet <remi@remirepo.net> - 4.0.5-1 - Update to 4.0.5 - allow phpunit7 - use package names on EL and Fedora < 27 * Thu Jan 18 2018 Remi Collet <remi@remirepo.net> - 4.0.4-1 - Update to 4.0.4 (no change) - raise dependency on symfony/console 3 - use range dependency on F27 * Sun Nov 19 2017 Remi Collet <remi@remirepo.net> - 4.0.3-1 - Update to 4.0.3 - Allow Symfony 4