Sat, 28 May 2022 12:52:05 UTC

Information for build python3-pillow-6.2.2-1.el7

ID1428504
Package Namepython3-pillow
Version6.2.2
Release1.el7
Epoch
Sourcegit+https://src.fedoraproject.org/rpms/python3-pillow.git#e31aa0ccb8d11856de1026e98d01959d30fc84b9
SummaryPython image processing library
DescriptionPython image processing library, fork of the Python Imaging Library (PIL) This library provides extensive file format support, an efficient internal representation, and powerful image processing capabilities. There are four subpackages: tk (tk interface), qt (PIL image wrapper for Qt), devel (development) and doc (documentation).
Built byorion
State complete
Volume DEFAULT
StartedSun, 12 Jan 2020 00:18:13 UTC
CompletedSun, 12 Jan 2020 00:21:17 UTC
Taskbuild (epel7-candidate, /rpms/python3-pillow.git:e31aa0ccb8d11856de1026e98d01959d30fc84b9)
Extra{'source': {'original_url': 'git+https://src.fedoraproject.org/rpms/python3-pillow.git#e31aa0ccb8d11856de1026e98d01959d30fc84b9'}}
Tags
epel7
RPMs
src
python3-pillow-6.2.2-1.el7.src.rpm (info) (download)
noarch
python36-pillow-doc-6.2.2-1.el7.noarch.rpm (info) (download)
ppc64le
python36-pillow-6.2.2-1.el7.ppc64le.rpm (info) (download)
python36-pillow-devel-6.2.2-1.el7.ppc64le.rpm (info) (download)
python36-pillow-qt-6.2.2-1.el7.ppc64le.rpm (info) (download)
python36-pillow-tk-6.2.2-1.el7.ppc64le.rpm (info) (download)
python3-pillow-debuginfo-6.2.2-1.el7.ppc64le.rpm (info) (download)
x86_64
python36-pillow-6.2.2-1.el7.x86_64.rpm (info) (download)
python36-pillow-devel-6.2.2-1.el7.x86_64.rpm (info) (download)
python36-pillow-qt-6.2.2-1.el7.x86_64.rpm (info) (download)
python36-pillow-tk-6.2.2-1.el7.x86_64.rpm (info) (download)
python3-pillow-debuginfo-6.2.2-1.el7.x86_64.rpm (info) (download)
Logs
x86_64
hw_info.log
state.log
build.log
root.log
mock_output.log
noarch_rpmdiff.json
ppc64le
root.log
build.log
hw_info.log
state.log
mock_output.log
noarch_rpmdiff.json
Changelog * Sat Jan 11 2020 Orion Poplawski <orion@nwra.com> - 6.2.2-1 - Update to 6.2.2 (Resolves CVE-2020-5313, CVE-2020-5312, CVE-2020-5311, CVE-2020-5310, bz#1789542) * Tue May 14 2019 Orion Poplawski <orion@nwra.com> - 6.0.0-2 - Require python3-qt5 instead of python3-Qt4 * Wed May 08 2019 Orion Poplawski <orion@nwra.com> - 6.0.0-1 - Adapt for python3 for EPEL7 * Tue Apr 02 2019 Sandro Mani <manisandro@gmail.com> - 6.0.0-1 - Update to 6.0.0