Tue, 24 Nov 2020 06:48:06 UTC

Information for build php-horde-imp-6.2.26-1.el6

ID1534595
Package Namephp-horde-imp
Version6.2.26
Release1.el6
Epoch
Sourcegit+https://src.fedoraproject.org/rpms/php-horde-imp.git#1543fb55d964476ed5f68a810cedfe62209c7004
SummaryA web based webmail system
DescriptionIMP, the Internet Mail Program, is one of the most popular and widely deployed open source webmail applications in the world. It allows universal, web-based access to IMAP and POP3 mail servers and provides Ajax, mobile and traditional interfaces with a rich range of features normally found only in desktop email clients.
Built byremi
State complete
Volume DEFAULT
StartedMon, 29 Jun 2020 09:18:05 UTC
CompletedMon, 29 Jun 2020 09:19:55 UTC
Taskbuild (el6-candidate, /rpms/php-horde-imp.git:1543fb55d964476ed5f68a810cedfe62209c7004)
Extra{'source': {'original_url': 'git+https://src.fedoraproject.org/rpms/php-horde-imp.git#1543fb55d964476ed5f68a810cedfe62209c7004'}}
Tags
dist-6E-epel
RPMs
src
php-horde-imp-6.2.26-1.el6.src.rpm (info) (download)
noarch
php-horde-imp-6.2.26-1.el6.noarch.rpm (info) (download)
Logs
noarch
hw_info.log
state.log
build.log
root.log
mock_output.log
noarch_rpmdiff.json
Changelog * Mon Jun 29 2020 Remi Collet <remi@remirepo.net> - 6.2.26-1 - update to 6.2.26 * Wed May 29 2019 Remi Collet <remi@remirepo.net> - 6.2.24-1 - update to 6.2.24 - raise dependency on Horde_Image 2.6.0 * Thu Jan 10 2019 Remi Collet <remi@remirepo.net> - 6.2.23-2 - fix Undefined class constant 'ALPHACHANNEL_REMOVE' #1657972 patch from https://github.com/horde/imp/pull/4 * Mon Jan 07 2019 Remi Collet <remi@remirepo.net> - 6.2.23-1 - update to 6.2.23 - use range dependencies * Thu Jul 05 2018 Remi Collet <remi@remirepo.net> - 6.2.22-1 - update to 6.2.22 * Tue Aug 01 2017 Remi Collet <remi@remirepo.net> - 6.2.20-1 - Update to 6.2.20 * Wed May 03 2017 Remi Collet <remi@remirepo.net> - 6.2.19-1 - Update to 6.2.19 * Mon Mar 20 2017 Remi Collet <remi@remirepo.net> - 6.2.18-1 - Update to 6.2.18 * Tue Dec 20 2016 Remi Collet <remi@fedoraproject.org> - 6.2.17-2 - Update to 6.2.17 - use upstream locale files * Wed Sep 07 2016 Remi Collet <remi@fedoraproject.org> - 6.2.16-1 - Update to 6.2.16 * Sat Jul 02 2016 Remi Collet <remi@fedoraproject.org> - 6.2.15-1 - Update to 6.2.15 * Tue Apr 05 2016 Remi Collet <remi@fedoraproject.org> - 6.2.14-1 - Update to 6.2.14 * Mon Mar 21 2016 Remi Collet <remi@fedoraproject.org> - 6.2.13-1 - Update to 6.2.13 * Tue Feb 09 2016 Remi Collet <remi@fedoraproject.org> - 6.2.12-1 - Update to 6.2.12 * Wed Oct 21 2015 Remi Collet <remi@fedoraproject.org> - 6.2.11-1 - Update to 6.2.11 * Sat Aug 01 2015 Remi Collet <remi@fedoraproject.org> - 6.2.10-1 - Update to 6.2.10 * Fri Jun 19 2015 Remi Collet <remi@fedoraproject.org> - 6.2.9-1 - Update to 6.2.9 * Wed Apr 29 2015 Remi Collet <remi@fedoraproject.org> - 6.2.8-1 - Update to 6.2.8 * Tue Feb 10 2015 Remi Collet <remi@fedoraproject.org> - 6.2.7-1 - Update to 6.2.7 * Tue Jan 20 2015 Remi Collet <remi@fedoraproject.org> - 6.2.6-1 - Update to 6.2.6 - phpseclib/File_ASN1 is optional * Thu Jan 15 2015 Remi Collet <remi@fedoraproject.org> - 6.2.5-1 - Update to 6.2.5 - add dependency on phpseclib/File_ASN1 - add provides php-composer(horde/imp) * Wed Dec 03 2014 Remi Collet <remi@fedoraproject.org> - 6.2.4-1 - Update to 6.2.4 - raide dependency: Horde_Core >= 2.17.0 * Wed Oct 29 2014 Remi Collet <remi@fedoraproject.org> - 6.2.3-1 - Update to 6.2.3 * Sat Sep 06 2014 Remi Collet <remi@fedoraproject.org> - 6.2.2-1 - Update to 6.2.2 * Mon Aug 04 2014 Remi Collet <remi@fedoraproject.org> - 6.2.1-1 - Update to 6.2.1 - add dependency on Horde_Pack * Wed Jul 23 2014 Remi Collet <remi@fedoraproject.org> - 6.2.0-1 - Update to 6.2.0 - raise dep on Horde_Core, Horde_Crypt, Horde_Editor, Horde_Imap_Client, Horde_ListHeaders, Horde_Mail, Horde_Mime, Horde_Stream, Horde_Util - drop dep on Horde_Serialize, Horde_Token, Horde_Text_Filter_Csstidy - add dep on Horde_Mail_Autoconfig, Horde_Stream_Wrapper - add optional dep on Horde_Service_Gravatar * Mon Jul 07 2014 Remi Collet <remi@fedoraproject.org> - 6.1.8-1 - Update to 6.1.8 * Mon Apr 28 2014 Remi Collet <remi@fedoraproject.org> - 6.1.7-2 - fix from review #1087734 * Fri Mar 07 2014 Remi Collet <remi@fedoraproject.org> - 6.1.7-1 - Update to 6.1.7 * Wed Nov 20 2013 Remi Collet <remi@fedoraproject.org> - 6.1.6-1 - Update to 6.1.6 * Tue Oct 29 2013 Remi Collet <remi@fedoraproject.org> - 6.1.5-1 - Update to 6.1.5 - raide dependency: Horde_Mail >= 2.1.0 * Tue Aug 27 2013 Remi Collet <remi@fedoraproject.org> - 6.1.4-1 - Update to 6.1.4 - drop dependency on Horde_Secret - raise dependencies on Horde_Core >= 2.7.0 and Horde_Imap_Client >= 2.14.0 - don't ignore test results during build * Wed Jul 17 2013 Remi Collet <remi@fedoraproject.org> - 6.1.3-1 - Update to 6.1.3 * Tue Jun 18 2013 Remi Collet <remi@fedoraproject.org> - 6.1.2-1 - Update to 6.1.2 * Wed Jun 12 2013 Remi Collet <remi@fedoraproject.org> - 6.1.1-1 - Update to 6.1.1 * Wed Jun 05 2013 Remi Collet <remi@fedoraproject.org> - 6.1.0-1 - Update to 6.1.0 - new dependencies : Horde_Cache, Horde_Stream, Horde_Secret - raise various dependency - drop dependency on Horde_Form * Fri May 31 2013 Remi Collet <remi@fedoraproject.org> - 6.0.5-1 - Update to 6.0.5 - switch from Conflicts to Requires - add requires: Horde_Css_Parser, Horde_Stream_Filter - drop requires: Horde_Text_Filter_Csstidy * Tue Feb 12 2013 Remi Collet <remi@fedoraproject.org> - 6.0.4-1 - Update to 6.0.4 * Sat Jan 12 2013 Remi Collet <remi@fedoraproject.org> - 6.0.3-1 - Initial package