Wed, 06 Jul 2022 20:25:23 UTC

Information for build clojure-maven-plugin-1.8.1-8.fc33

ID1546558
Package Nameclojure-maven-plugin
Version1.8.1
Release8.fc33
Epoch
Sourcegit+https://src.fedoraproject.org/rpms/clojure-maven-plugin.git#a76dc745c9550ebbfb8977028edfbeccbcd33221
SummaryClojure plugin for Maven
DescriptionThis plugin has been designed to make working with clojure as easy as possible, when working in a mixed language, enterprise project.
Built bykorkeala
State complete
Volume DEFAULT
StartedFri, 24 Jul 2020 16:21:29 UTC
CompletedFri, 24 Jul 2020 16:23:06 UTC
Taskbuild (rawhide, /rpms/clojure-maven-plugin.git:a76dc745c9550ebbfb8977028edfbeccbcd33221)
Extra{'source': {'original_url': 'git+https://src.fedoraproject.org/rpms/clojure-maven-plugin.git#a76dc745c9550ebbfb8977028edfbeccbcd33221'}}
Tags
f33
RPMs
src
clojure-maven-plugin-1.8.1-8.fc33.src.rpm (info) (download)
noarch
clojure-maven-plugin-1.8.1-8.fc33.noarch.rpm (info) (download)
Logs
noarch
build.log
state.log
root.log
hw_info.log
mock_output.log
noarch_rpmdiff.json
Changelog * Fri Jul 24 2020 Fabio Valentini <decathorpe@gmail.com> - 1.8.1-8 - Port to commons-lang3. * Fri Jul 10 2020 Jiri Vanek <jvanek@redhat.com> - 1.8.1-7 - Rebuilt for JDK-11, see https://fedoraproject.org/wiki/Changes/Java11 * Fri May 01 2020 Fabio Valentini <decathorpe@gmail.com> - 1.8.1-6 - Regenerate BuildRequires with xmvn-builddep and drop redundant Requires. * Sat Apr 04 2020 Markku Korkeala <markku.korkeala@iki.fi> - 1.8.1-5 - Rebuilt for Fedora 33 rawhide * Tue Jan 28 2020 Fedora Release Engineering <releng@fedoraproject.org> - 1.8.1-4 - Rebuilt for https://fedoraproject.org/wiki/Fedora_32_Mass_Rebuild * Sun Aug 25 2019 Markku Korkeala <markku.korkeala@iki.fi> - 1.8.1-3 - Fix license short name to EPL-1.0 - Update BuildRequires to use mvn(org.apache.maven:maven-toolchain) * Sun Feb 10 2019 Markku Korkeala <markku.korkeala@iki.fi> - 1.8.1-2 - Remove jpackage-utils from (Build)Requires - Use license macro for file epl-v10.html - Remove unnecessary Epoch * Sat Jan 05 2019 Markku Korkeala <markku.korkeala@iki.fi> - 1.8.1-1 - Update to upstream 1.8.1 - Update to Xmvn macros - Remove maven-surefire-provider-junit4 and fest-assert build requirement