Tue, 27 Sep 2022 21:11:35 UTC

Information for build python-kombu-5.0.2-1.fc34

ID1617196
Package Namepython-kombu
Version5.0.2
Release1.fc34
Epoch1
Sourcegit+https://src.fedoraproject.org/rpms/python-kombu.git#21bab05b272dd7727bcd4b6179ab4859f0c08c28
SummaryAn AMQP Messaging Framework for Python
DescriptionAMQP is the Advanced Message Queuing Protocol, an open standard protocol for message orientation, queuing, routing, reliability and security. One of the most popular implementations of AMQP is RabbitMQ. The aim of Kombu is to make messaging in Python as easy as possible by providing an idiomatic high-level interface for the AMQP protocol, and also provide proven and tested solutions to common messaging problems.
Built byfrantisekz
State complete
Volume DEFAULT
StartedTue, 29 Sep 2020 13:37:09 UTC
CompletedTue, 29 Sep 2020 13:38:33 UTC
Taskbuild (rawhide, /rpms/python-kombu.git:21bab05b272dd7727bcd4b6179ab4859f0c08c28)
Extra{'source': {'original_url': 'git+https://src.fedoraproject.org/rpms/python-kombu.git#21bab05b272dd7727bcd4b6179ab4859f0c08c28'}}
Tags
f34
RPMs
src
python-kombu-5.0.2-1.fc34.src.rpm (info) (download)
noarch
python3-kombu-5.0.2-1.fc34.noarch.rpm (info) (download)
Logs
noarch
hw_info.log
state.log
build.log
root.log
mock_output.log
noarch_rpmdiff.json
Changelog * Tue Sep 29 2020 Frantisek Zatloukal <fzatlouk@redhat.com> - 1:5.0.2-1 - kombu 5.0.2 * Wed Jul 29 2020 Fedora Release Engineering <releng@fedoraproject.org> - 1:4.6.11-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild * Thu Jun 25 2020 Frantisek Zatloukal <fzatlouk@redhat.com> - 1:4.6.11-1 - kombu 4.6.11 * Wed Jun 03 2020 Frantisek Zatloukal <fzatlouk@redhat.com> - 1:4.6.10-1 - kombu 4.6.10 * Mon Jun 01 2020 Frantisek Zatloukal <fzatlouk@redhat.com> - 1:4.6.9-1 - kombu 4.6.9 * Mon Jun 01 2020 Frantisek Zatloukal <fzatlouk@redhat.com> - 1:4.6.6-5 - Enable testsuite as python-vine is now packaged * Mon May 25 2020 Miro Hrončok <mhroncok@redhat.com> - 1:4.6.6-4 - Rebuilt for Python 3.9 * Thu Jan 30 2020 Fedora Release Engineering <releng@fedoraproject.org> - 1:4.6.6-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora_32_Mass_Rebuild * Tue Dec 03 2019 Matthias Runge <mrunge@redhat.com> -4.6.6-2 - use importlib.metadata from the standard library in python * Tue Dec 03 2019 Yatin Karel <ykarel@redhat.com> - 4.6.6-1 - Update to 4.6.6 * Thu Oct 03 2019 Miro Hrončok <mhroncok@redhat.com> - 1:4.6.4-4 - Rebuilt for Python 3.8.0rc1 (#1748018) * Tue Aug 20 2019 Miro Hrončok <mhroncok@redhat.com> - 1:4.6.4-3 - Use standard library importlib.metadata on Python 3.8 * Mon Aug 19 2019 Miro Hrončok <mhroncok@redhat.com> - 1:4.6.4-2 - Rebuilt for Python 3.8 * Mon Aug 19 2019 Fabian Affolter <mail@fabian-affolter.ch> - 1:4.6.4-1 - Update to latest upstream version 4.6.4 (rhbz#1742743) * Mon Aug 19 2019 Miro Hrončok <mhroncok@redhat.com> - 1:4.6.3-4 - Rebuilt for Python 3.8 * Fri Jul 26 2019 Fedora Release Engineering <releng@fedoraproject.org> - 1:4.6.3-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild * Tue Jul 02 2019 Nils Philippsen <nils@redhat.com> - 1:4.6.3-2 - Don't indiscriminately require Python 2 packages to fix FTBFS on Rawhide * Sat Jun 15 2019 Fabian Affolter <mail@fabian-affolter.ch> - 1:4.6.3-1 - Update to latest upstream version 4.6.3 (rhbz#1717745) * Fri Jun 14 2019 Fabian Affolter <mail@fabian-affolter.ch> - 1:4.6.2-1 - Update to latest upstream version 4.6.2 (rhbz#1717745) * Sat Jun 08 2019 Fabian Affolter <mail@fabian-affolter.ch> - 1:4.6.1-2 - Update to latest upstream version 4.6.1 (rhbz#1717745) * Thu May 30 2019 Fabian Affolter <mail@fabian-affolter.ch> - 1:4.6.0-1 - Update to latest upstream version 4.6.0 * Thu May 30 2019 Fabian Affolter <mail@fabian-affolter.ch> - 1:4.5.0-1 - Update to latest upstream version 4.5.0 (rhbz#1673119) * Sat Feb 02 2019 Fedora Release Engineering <releng@fedoraproject.org> - 1:4.2.2-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild * Mon Jan 28 2019 Neal Gompa <ngompa13@gmail.com> - 1:4.2.2-1 - Update to 4.2.2 - Fix summary for Python 2 subpackage - Switch to bconds for controlling the build - Add EPEL7 compatibility