Tue, 28 Sep 2021 13:24:13 UTC

Information for build dolphin-emu-5.0.12716-5.fc32

ID1703955
Package Namedolphin-emu
Version5.0.12716
Release5.fc32
Epoch
Sourcegit+https://src.fedoraproject.org/rpms/dolphin-emu.git#85e51febef24ea1d80e6e5afd3205caf279b992a
SummaryGameCube / Wii / Triforce Emulator
DescriptionDolphin is a Gamecube, Wii and Triforce (the arcade machine based on the Gamecube) emulator, which supports full HD video with several enhancements such as compatibility with all PC controllers, turbo speed, networked multiplayer, and more. Most games run perfectly or with minor bugs.
Built bymystro256
State complete
Volume DEFAULT
StartedFri, 05 Feb 2021 15:54:04 UTC
CompletedFri, 05 Feb 2021 16:15:40 UTC
Taskbuild (f32-candidate, /rpms/dolphin-emu.git:85e51febef24ea1d80e6e5afd3205caf279b992a)
Extra{'source': {'original_url': 'git+https://src.fedoraproject.org/rpms/dolphin-emu.git#85e51febef24ea1d80e6e5afd3205caf279b992a'}}
Tags
f32-updates
RPMs
src
dolphin-emu-5.0.12716-5.fc32.src.rpm (info) (download)
aarch64
dolphin-emu-5.0.12716-5.fc32.aarch64.rpm (info) (download)
dolphin-emu-nogui-5.0.12716-5.fc32.aarch64.rpm (info) (download)
dolphin-emu-debuginfo-5.0.12716-5.fc32.aarch64.rpm (info) (download)
dolphin-emu-debugsource-5.0.12716-5.fc32.aarch64.rpm (info) (download)
dolphin-emu-nogui-debuginfo-5.0.12716-5.fc32.aarch64.rpm (info) (download)
noarch
dolphin-emu-data-5.0.12716-5.fc32.noarch.rpm (info) (download)
x86_64
dolphin-emu-5.0.12716-5.fc32.x86_64.rpm (info) (download)
dolphin-emu-nogui-5.0.12716-5.fc32.x86_64.rpm (info) (download)
dolphin-emu-debuginfo-5.0.12716-5.fc32.x86_64.rpm (info) (download)
dolphin-emu-debugsource-5.0.12716-5.fc32.x86_64.rpm (info) (download)
dolphin-emu-nogui-debuginfo-5.0.12716-5.fc32.x86_64.rpm (info) (download)
Logs
x86_64
hw_info.log
state.log
build.log
root.log
mock_output.log
noarch_rpmdiff.json
aarch64
hw_info.log
state.log
build.log
root.log
mock_output.log
noarch_rpmdiff.json
Changelog * Wed Feb 05 2020 Jeremy Newton <alexjnewt at hotmail dot com> - 5.0.12716-5 - Unbundle glslang, it seems I had the wrong impression, reverting this change * Tue Feb 04 2020 Jeremy Newton <alexjnewt at hotmail dot com> - 5.0.12716-4 - Bundle glslang, this is too difficult to keep unbundled with little benefit