Thu, 25 Feb 2021 06:19:59 UTC

Information for build moodle-1.9.9-1.fc11

ID179230
Package Namemoodle
Version1.9.9
Release1.fc11
Epoch
SummaryA Course Management System
DescriptionMoodle is a course management system (CMS) - a free, Open Source software package designed using sound pedagogical principles, to help educators create effective online learning communities.
Built bylimb
State complete
Volume fedora_koji_archive00
StartedTue, 22 Jun 2010 17:08:38 UTC
CompletedTue, 22 Jun 2010 17:19:34 UTC
Taskbuild (dist-f11-updates-candidate, /cvs/pkgs:rpms/moodle/F-11:moodle-1_9_9-1_fc11)
Tags
dist-f11-updates
RPMs
src
moodle-1.9.9-1.fc11.src.rpm (info) (download)
noarch
moodle-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-af-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-ar-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-ast-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-be-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-bg-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-bn-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-bs-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-ca-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-cs-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-cy-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-da-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-de-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-de_du-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-dv-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-el-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-es-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-et-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-eu-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-fa-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-fi-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-fil-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-fr-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-fr_ca-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-ga-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-gl-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-gu-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-he-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-hi-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-hr-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-hu-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-hy-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-id-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-is-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-it-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-ja-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-ka-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-kk-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-km-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-kn-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-ko-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-lo-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-lt-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-lv-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-mi_tn-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-mi_wwow-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-mk-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-ml-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-mn-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-mr-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-ms-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-nl-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-nn-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-no-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-no_gr-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-pl-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-pt-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-pt_br-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-ro-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-ru-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-si-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-sk-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-sl-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-sm-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-so-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-sq-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-sr_cr-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-sr_cr_bo-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-sr_lt-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-sv-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-ta-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-ta_lk-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-th-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-tl-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-to-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-tr-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-uk-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-ur-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-uz-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-vi-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-zh_cn-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-zh_tw-1.9.9-1.fc11.noarch.rpm (info) (download)
moodle-zu-1.9.9-1.fc11.noarch.rpm (info) (download)
Logs
noarch
build.log
root.log
state.log
Changelog * Tue Jun 22 2010 Jon Ciesla <limb@jcomserv.net> - 1.9.9-1 - Update to 1.9.9, BZ 605810. * Thu Mar 25 2010 Jon Ciesla <limb@jcomserv.net> - 1.9.8-1 - Update to 1.9.8, BZ 575905. * Tue Dec 08 2009 Jon Ciesla <limb@jcomserv.net> - 1.9.7-1 - Update to 1.9.7, BZ 544766. * Thu Nov 05 2009 Jon Ciesla <limb@jcomserv.net> - 1.9.6-2 - Reverted erroneous cron fix. * Thu Nov 05 2009 Jon Ciesla <limb@jcomserv.net> - 1.9.6-1 - Update to 1.9.6. - Make moodle-cron honor lock, BZ 533171. * Wed Sep 23 2009 Jon Ciesla <limb@jcomserv.net> - 1.9.5-3 - Using weekly snapshot downloaded 09/23/2009 for new PHP, BZ 525120 - Added Urdu installer. * Sat Jul 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.9.5-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild * Thu May 14 2009 Jon Ciesla <limb@jcomserv.net> - 1.9.5-1 - Move symlink scripts from pretrans to post, pre. - 1.9.5. * Fri Apr 03 2009 Jon Ciesla <limb@jcomserv.net> - 1.9.4-7 - Move symlink scripts from pre to pretrans. - Corrented moodle-cron BZ 494090. * Wed Apr 01 2009 Jon Ciesla <limb@jcomserv.net> - 1.9.4-6 - Patch for CVE-2009-1171, BZ 493109. * Tue Mar 24 2009 Jon Ciesla <limb@jcomserv.net> - 1.9.4-5 - Update for freefont->gnu-free-fonts change. * Thu Feb 26 2009 Jon Ciesla <limb@jcomserv.net> - 1.9.4-4 - Fix for symlink dir replacement. * Mon Feb 23 2009 Jon Ciesla <limb@jcomserv.net> - 1.9.4-2 - Putting back bundled MagpieRSS due to incompatibility, BZ 486777. - Corrected moodle-cron. * Tue Feb 10 2009 Jon Ciesla <limb@jcomserv.net> - 1.9.4-1 - Update to 1.9.4 to fix CVE-2009-0499,0500,0501,0502. * Tue Jan 27 2009 Jon Ciesla <limb@jcomserv.net> - 1.9.3-6 - Dropped and symlinked to khmeros-base-fonts. * Tue Jan 20 2009 Jon Ciesla <limb@jcomserv.net> - 1.9.3-5 - Dropped and symlinked illegal sm and to fonts. - Symlinking to FreeSans. - Drop spell-check-logic.cgi, CVE-2008-5153, per upstream, BZ 472117, 472119, 472120. * Wed Dec 17 2008 Jon Ciesla <limb@jcomserv.net> - 1.9.3-4 - Texed fix, BZ 476709. * Fri Nov 07 2008 Jon Ciesla <limb@jcomserv.net> - 1.9.3-3 - Moved to weekly downloaded 11/7/08 to fix Snoopy CVE-2008-4796. * Fri Oct 31 2008 Jon Ciesla <limb@jcomserv.net> - 1.9.3-2 - Fix for BZ 468929, overactive cron job. * Wed Oct 22 2008 Jon Ciesla <limb@jcomserv.net> - 1.9.3-1 - Updated to 1.9.3. - Updated language packs to 22 Oct 2008 versions. * Wed Aug 06 2008 Jon Ciesla <limb@jcomserv.net> - 1.9.2-2 - Remove bundled adodb, use system php-adodb. BZ 457886. - Remove bundled magpie, use system php-magpierss. BZ 457886. * Wed Aug 06 2008 Jon Ciesla <limb@jcomserv.net> - 1.9.2-1 - Updated to 1.9.2. - Remove bundled Smarty, use system php-Smarty. BZ 457886. - Updated language packs to 06 Aug 2008 versions. * Mon Jun 23 2008 Jon Ciesla <limb@jcomserv.net> - 1.9.1-2 - Add php Requires, BZ 452341. * Thu May 22 2008 Jon Ciesla <limb@jcomserv.net> - 1.9.1-1 - Update to 1.9.1. - Updated language packs to 22 May 2008 versions. - Added Welsh, Uzbek support. - Added php-xmlrpc Requires. * Sat Mar 29 2008 Jon Ciesla <limb@jcomserv.net> - 1.9-1 - Update to 1.9. - Updated language packs to 01 April 2008 versions. * Sat Jan 12 2008 Jon Ciesla <limb@jcomserv.net> - 1.8.4-1 - Upgrade to 1.8.4, fix CVE-2008-0123. - Added Tamil (Sri Lanka) support. * Mon Nov 12 2007 Jon Ciesla <limb@jcomserv.net> - 1.8.3-2 - Corrected init script to prevent starting by default. * Thu Oct 25 2007 Jon Ciesla <limb@jcomserv.net> - 1.8.3-1 - Update to 1.8.3. - Fix init script for LSB BZ 246986. - Updated language packs to 25 October 2007 versions. - Added Armenian, Macedonian. * Thu Aug 16 2007 Jon Ciesla <limb@jcomserv.net> - 1.8.2-2 - License tag correction. * Wed Jul 25 2007 Jon Ciesla <limb@jcomserv.net> - 1.8.2-1 - Update to 1.8.2. - Updated language packs to the 25 July 2007 versions. - Added Mongolian, Gujerati, Lao, Tongan, Maori (Waikato Uni), Samoan, Tamil. * Tue May 15 2007 Jerry James <Jerry.James@usu.edu> - 1.8-5 - Fix language packs to not obsolete themselves. - Update language packs to the 15 May 2007 versions. * Mon May 07 2007 Jerry James <Jerry.James@usu.edu> - 1.8-4 - Mark a bunch of config.php files as configuration files. - Update language packs to the 07 May 2007 versions. * Fri Apr 20 2007 Jerry James <Jerry.James@usu.edu> - 1.8-3 - perl-Text-Aspell is now available, so use it. Don't make the spellchecker a separate package, however, since it is an htmlarea plugin, not a moodle plugin. Somebody we will provide htmlarea as a separate package. - Fix version numbers on obsoletes. - Update language packs to the 20 Apr 2007 versions. * Tue Apr 17 2007 Jerry James <Jerry.James@usu.edu> - 1.8-2 - Fix a CVS gaffe. - Obsolete language packs with old names. - Update language packs to the 17 Apr 2007 versions. * Fri Apr 13 2007 Jerry James <Jerry.James@usu.edu> - 1.8-1 - Update to 1.8 (fixes BZ 232103) - Own /var/www/moodle/web (BZ 233882) - Drop unused mimetex patches - Add executable bits to 3 scripts that should have them - Remove the installation language files from the main package (twice) - Package the moodle language files, not just the installation files - Rename/add several language files to match the upstream list - Minor typo fixes in the scripts * Sun Jan 07 2007 Mike McGrath <imlinux@gmail.com> - 1.7-1 - Security fix for BZ# 220041 * Sat Oct 28 2006 Mike McGrath <imlinux@gmail.com> - 1.6.3-3 - Release bump * Sun Oct 22 2006 Mike McGrath <imlinux@gmail.com> - 1.6.3-2 - Added requires php-mysql * Fri Oct 13 2006 Mike McGrath <imlinux@gmail.com> - 1.6.3-1 - Major changes, update to 1.6.3 - SpellChecker moved - Language install method has been changed (added a cp) * Thu Sep 07 2006 Mike McGrath <imlinux@gmail.com> - 1.5.4-2 - Release bump * Thu Aug 24 2006 Jason L Tibbitts III <tibbs@math.uh.edu> - 1.5.4-1 - Update to 1.5.4. - Remove SA18267.patch; not needed in 1.5.4. - Add -nn subpackage for new Norwegian Nynorsk language. - Change description for -no subpackage to indicate Bokmal explicitly. Note that I have purposefully misspelled "Bokmal" in order to avoid introducing a non-ASCII character. * Mon Jan 09 2006 Ignacio Vazquez-Abrams <ivazquez@ivazquez.net> 1.5.3-2 - Add security patch for adodb (SA18267) * Sat Dec 10 2005 Ignacio Vazquez-Abrams <ivazquez@ivazquez.net> 1.5.3-1 - Update to 1.5.3 - Split off spell check package due to lack of Text::Aspell * Wed Oct 12 2005 Ignacio Vazquez-Abrams <ivazquez@ivazquez.net> 1.5.2-1 - Initial RPM release