Tue, 09 Aug 2022 13:48:42 UTC

Information for build php-symfony-contracts2-2.4.0-2.fc35

ID1798159
Package Namephp-symfony-contracts2
Version2.4.0
Release2.fc35
Epoch
Sourcegit+https://src.fedoraproject.org/rpms/php-symfony-contracts2.git#a5ed0733331311ab71d3290fdb33e50cdf3ab741
SummaryA set of abstractions extracted out of the Symfony, version 2
DescriptionA set of abstractions extracted out of the Symfony components. Can be used to build on semantics that the Symfony components proved useful - and that already have battle tested implementations. Autoloader: /usr/share/php/Symfony/Contracts2/autoload.php
Built byreleng
State complete
Volume DEFAULT
StartedFri, 23 Jul 2021 03:39:52 UTC
CompletedFri, 23 Jul 2021 03:43:38 UTC
Taskbuild (f35-rebuild, /rpms/php-symfony-contracts2.git:a5ed0733331311ab71d3290fdb33e50cdf3ab741)
Extra{'source': {'original_url': 'git+https://src.fedoraproject.org/rpms/php-symfony-contracts2.git#a5ed0733331311ab71d3290fdb33e50cdf3ab741'}}
Tags
f35
f35-Beta
f35-rebuild
f36
RPMs
src
php-symfony-contracts2-2.4.0-2.fc35.src.rpm (info) (download)
noarch
php-symfony-contracts2-2.4.0-2.fc35.noarch.rpm (info) (download)
Logs
noarch
hw_info.log
state.log
build.log
root.log
mock_output.log
noarch_rpmdiff.json
Changelog * Fri Jul 23 2021 Fedora Release Engineering <releng@fedoraproject.org> - 2.4.0-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_35_Mass_Rebuild * Mon Apr 19 2021 Remi Collet <remi@remirepo.net> - 2.4.0-1 - update to 2.4.0 - raise dependency on psr/container 1.1 * Wed Jan 27 2021 Fedora Release Engineering <releng@fedoraproject.org> - 2.3.1-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_34_Mass_Rebuild * Wed Oct 28 2020 Remi Collet <remi@remirepo.net> - 2.3.1-1 - update to 2.3.1 - rename to php-symfony-contracts2 - install in /usr/share/php/Symfony/Contracts2 - raise dependency on PHP 7.2.5 - add symfony/deprecation-contracts * Wed Sep 09 2020 Remi Collet <remi@remirepo.net> - 1.1.10-1 - update to 1.1.10 * Thu Nov 21 2019 Remi Collet <remi@remirepo.net> - 1.1.8-1 - update to 1.1.8 - psr/cache and psr/container are mandatory * Tue Nov 05 2019 Remi Collet <remi@remirepo.net> - 1.1.7-1 - update to 1.1.7 - add missing EventDispatcher and HttpClient directories - add weak dependency on psr/event-dispatcher