Sat, 02 Jul 2022 20:56:46 UTC

Information for build fedora-obsolete-packages-36-8

ID1859459
Package Namefedora-obsolete-packages
Version36
Release8
Epoch
Sourcegit+https://src.fedoraproject.org/rpms/fedora-obsolete-packages.git#897361ebf3623570a063353114be64436d1d3a09
SummaryA package to obsolete retired packages
DescriptionThis package exists only to obsolete other packages which need to be removed from the distribution for some reason. Currently obsoleted packages: autoarchive < 1.4.1-3 bugzilla2fedmsg < 1.0.0-6 clufter-cli < 0.77.2-10 clufter-lib-ccs < 0.77.2-10 clufter-lib-general < 0.77.2-10 clufter-lib-pcs < 0.77.2-10 cura-lulzbot < 1:3.6.22-4 custodia < 0.6.0-16 execdb < 0.1.0-8 flatcam < 8.5-23 gfal2-util < 1.6.0-4 git-up < 2.0.1-4 glom < 1.30.4-24 glom-devel < 1.30.4-24 glom-libs < 1.30.4-24 gnome-gmail < 2.4.1-14 gr-fcdproplus-devel < 3.8.0-4 gr-fcdproplus-doc < 3.8.0-4 koschei-admin < 2.4.0-11 koschei-backend < 2.4.0-11 koschei-backend-copr < 2.4.0-11 koschei-backend-fedora < 2.4.0-11 koschei-common < 2.4.0-11 koschei-common-copr < 2.4.0-11 koschei-common-fedora < 2.4.0-11 koschei-frontend < 2.4.0-11 koschei-frontend-copr < 2.4.0-11 koschei-frontend-fedora < 2.4.0-11 lcm-devel < 1.4.0-2 libstoragemgmt-netapp-plugin < 1.8.5-4 libstoragemgmt-nfs-plugin-clibs < 1.8.5-4 lulzbot-marlin-firmware < 1:1.1.9.34-14 lulzbot-marlin-firmware-bio < 1:2.0.0.174-14 lulzbot-marlin-firmware-pro < 1:2.0.0.144-14 mkdocs-alabaster < 0.8.0-6 mkdocs-bootstrap < 1.1-7 mkdocs-bootswatch < 1.1-5 mkdocs-cinder < 1.0.3-6 mkdocs-material < 5.0.2-6 mozilla-iot-gateway-addon-python < 0.9.0-5 pipsi < 0.9-18 python-bna < 4.1.0-17 python3-MDAnalysis < 0.20.1-6 python3-XStatic-jQuery < 3.4.1.0-4 python3-XStatic-jquery-ui < 1.12.0.1-13 python3-abclient < 0.2.3-16 python3-aiostream < 0.4.1-6 python3-aiozmq < 0.9.0-2 python3-aiozmq+rpc < 0.9.0-2 python3-ansible-review < 0.13.9-7 python3-arcus-lulzbot < 3.6.21-12 python3-blindspin < 2.0.1-12 python3-cliapp < 1.20180121-10 python3-clufter < 0.77.2-10 python3-cocotb < 1.5.2-2 python3-congressclient < 2.0.1-3 python3-congressclient-tests < 2.0.1-3 python3-couchbase < 2.5.5-9 python3-coverage-test-runner < 1.15-11 python3-custodia < 0.6.0-16 python3-databay < 0.1.6-3 python3-descartes < 1.1.0-17 python3-diskcache < 5.2.1-3 python3-django-helpdesk < 0.2.22-3 python3-django-nose < 1.4.7-4 python3-django-post_office < 3.4.0-6 python3-django-registration < 2.1.2-17 python3-django-storages+azure < 1.8-5 python3-django-storages+boto < 1.8-5 python3-flask-assets < 0.10-23 python3-flask-autoindex < 0.6.6-5 python3-flask-babelex < 0.9.4-5 python3-flask-gravatar < 0.5.0-13 python3-flask-oauth < 0.13-18 python3-flask-paranoid < 0.2.0-14 python3-flask-principal < 0.4.0-27 python3-flask-pymongo < 2.3.0-3 python3-flask-rstpages < 0.3-25 python3-flask-script < 2.0.6-11 python3-flask-security < 3.0.0-13 python3-flask-silk < 0.2-15 python3-flask-sphinx-themes < 1.0.2-13 python3-fn < 0.4.3-23 python3-furl < 1.2-12 python3-glusterfs-api < 1.2-10 python3-gntp < 1.0.3-16 python3-google-compute-engine < 2.8.12-10 python3-holidays < 0.10.4-2 python3-iptables < 0.12.0-12 python3-jabberpy < 0.5-0.50 python3-jose+pycrypto < 3.2.0-6 python3-jsonfield < 3.1.0-6 python3-jsonrpcserver < 4.0.5-6 python3-kyotocabinet < 1.22-4 python3-langdetect < 1.0.8-2 python3-lcm < 1.4.0-2 python3-libtaskotron < 0.10.4-5 python3-libyang < 1.0.225-2 python3-losant-rest < 1.11.0-3 python3-lzo < 1.09-21 python3-mdp < 3.5-20 python3-meld3 < 2.0.0-7 python3-minibelt < 0.1.1-19 python3-mtg < 1.6.1-18 python3-neo4j-driver < 1.6.2-12 python3-neotime < 1.0.0-13 python3-nnpy < 1.4.2-8 python3-nose-cov < 1.6-23 python3-nose-exclude < 0.5.0-12 python3-nose-progressive < 1.5.1-24 python3-npyscreen < 4.10.5-7 python3-nss < 1.0.1-24 python3-openexr < 2.5.5-2 python3-openstack-doc-tools < 1.8.0-13 python3-opentelemetry-ext-zipkin < 0.8.0-7 python3-orderedmultidict < 1.0-12 python3-pika-pool < 0.1.3-22 python3-positional < 1.1.1-19 python3-pyinsane2 < 2.0.13-11 python3-pykafka < 2.6.0-0.14 python3-pymdown-extensions < 7.0-5 python3-pyqtrailer < 0.6.2-26 python3-pysctp < 0.6-27 python3-pysendfile < 2.0.1-18 python3-pytest-catchlog < 1.2.2-20 python3-pytest-faulthandler < 1.6.0-7 python3-pytest-helpers-namespace < 2019.1.8-10 python3-pytest-relaxed < 1.1.5-12 python3-pytest4 < 4.6.11-4 python3-pytoml < 0.1.18-12 python3-pytrailer < 0.6.1-18 python3-qhexedit2 < 0.8.9-4 python3-qhexedit2-devel < 0.8.9-4 python3-rdkit < 2019.03.3-15 python3-ryu < 4.29-11 python3-schedule < 0.6.0-4 python3-setuptools-lint < 0.6.0-10 python3-setuptools_hg < 0.4-17 python3-shadowsocks < 2.9.1-16 python3-shortuuid < 1.0.1-5 python3-simplepam < 0.1.5-21 python3-siosocks < 0.1.0-7 python3-soco < 0.19-3 python3-sphinxcontrib-adadomain < 0.2-15 python3-sphinxcontrib-issuetracker < 0.11-24 python3-tinycss < 0.3-28 python3-transitions < 0.8.7-2 python3-twilio < 6.32.0-6 python3-txamqp < 0.8.1-15 python3-uranium-lulzbot < 3.6.21-6 python3-urlobject < 2.4.3-16 python3-uwsgidecorators < 2.0.18-17 python3-vcversioner < 2.16.0.0-3 python3-vrpn < 07.33-24 python3-webassets < 0.12.1-20 pyxtrlock < 0.2-26 qtile < 0.14.2-5 rdkit < 2019.03.3-15 rdkit-devel < 2019.03.3-15 rdkit-doc < 2019.03.3-15 rdkit-postgresql < 2019.03.3-15 regindexer < 0.6.2-4 taskotron-runner < 0.10.4-5 taskotron-trigger < 0.7.0-9 uwsgi-plugin-python3 < 2.0.18-17 uwsgi-plugin-python3-gevent < 2.0.18-17 uwsgi-plugin-python3-greenlet < 2.0.18-17 (See https://bugzilla.redhat.com/show_bug.cgi?id=1980460) eclipse-mylyn < 3.25.0-4 ocaml-ppxfind < 1.4-12 ocaml-ppx-tools-versioned < 5.4.0-11 ocaml-ppx-tools-versioned-devel < 5.4.0-11 (See https://bugzilla.redhat.com/show_bug.cgi?id=1889065) perl-Debug-Client < 0.31-14 (See https://bugzilla.redhat.com/show_bug.cgi?id=1964647) perl-Mozilla-LDAP < 1.5.3-37 (No ticket was provided!) perl-Padre < 0.90-35 (See https://bugzilla.redhat.com/show_bug.cgi?id=1964651) perl-RDF-Trine-redland < 1.019-14 (See https://bugzilla.redhat.com/show_bug.cgi?id=1973623) texlive-einfuehrung-doc < 9:svn54080-39 texlive-einfuehrung2-doc < 9:svn54080-39 texlive-knuth-doc < 9:svn32899.0-39 texlive-latex-bib-ex-doc < 9:svn25831.0-39 texlive-latex-bib2-ex-doc < 9:svn40098-39 texlive-latex-referenz-doc < 9:svn36671.2-39 texlive-latex-tabellen-doc < 9:svn16979.0-39 texlive-latex-tds-doc < 9:svn54758-39 texlive-math-e-doc < 9:svn20062.0-39 texlive-presentations-doc < 9:svn43949-39 texlive-presentations-en-doc < 9:svn29803.0-39 texlive-tabulars-e-doc < 9:svn21191.1.0-39 texlive-texlive-docindex < 9:svn54903-39 texlive-texlive-docindex-doc < 9:svn54903-39 texlive-updmap-map < 9:svn56618-39 (See https://bugzilla.redhat.com/show_bug.cgi?id=1965446) cbi-plugins < 1.1.7-11 eclipse-cdt < 2:9.11.1-11 eclipse-cdt-arduino < 2:9.11.1-11 eclipse-cdt-llvm < 2:9.11.1-11 eclipse-cdt-native < 2:9.11.1-11 eclipse-cdt-qt < 2:9.11.1-11 eclipse-cdt-sdk < 2:9.11.1-11 eclipse-cdt-terminal < 2:9.11.1-11 eclipse-ecf-core < 3.14.19-3 eclipse-egit < 5.11.0-2 eclipse-emf-core < 1:2.25.0-2 eclipse-emf-runtime < 1:2.25.0-2 eclipse-emf-xsd < 1:2.25.0-2 eclipse-equinox-osgi < 1:4.19-4 eclipse-findbugs < 3.0.1-24 eclipse-findbugs-contrib < 7.4.7-7 eclipse-gef < 3.11.0-17 eclipse-jdt < 1:4.19-4 eclipse-jgit < 5.11.0-2 eclipse-license1 < 1.0.1-14 eclipse-license2 < 2.0.2-4 eclipse-m2e-core < 1.17.2-2 eclipse-m2e-workspace < 0.4.0-18 eclipse-m2e-workspace-javadoc < 0.4.0-18 eclipse-mpc < 1.9.1-2 eclipse-p2-discovery < 1:4.19-4 eclipse-pde < 1:4.19-4 eclipse-platform < 1:4.19-4 eclipse-pydev < 1:8.0.0-3 eclipse-remote < 3.0.1-7 eclipse-subclipse < 4.3.3-3 eclipse-swt < 1:4.19-4 eclipse-webtools-common < 3.21.0-2 eclipse-webtools-servertools < 3.21.0-2 eclipse-webtools-sourceediting < 3.21.0-2 tycho < 2.2.0-5 (See https://bugzilla.redhat.com/show_bug.cgi?id=2002234) glassfish-hk2-class-model < 2.5.0-7 (See https://bugzilla.redhat.com/show_bug.cgi?id=2001906) arduino < 1:1.8.13-6 arduino-core < 1:1.8.13-6 arduino-devel < 1:1.8.13-6 (See https://bugzilla.redhat.com/show_bug.cgi?id=2001333) perl-Nagios-Plugin < 0.37-22 (See https://bugzilla.redhat.com/show_bug.cgi?id=1262580)
Built bychurchyard
State complete
Volume DEFAULT
StartedThu, 25 Nov 2021 10:41:04 UTC
CompletedThu, 25 Nov 2021 10:42:57 UTC
Taskbuild (rawhide, /rpms/fedora-obsolete-packages.git:897361ebf3623570a063353114be64436d1d3a09)
Extra{'source': {'original_url': 'git+https://src.fedoraproject.org/rpms/fedora-obsolete-packages.git#897361ebf3623570a063353114be64436d1d3a09'}}
Tags No tags
RPMs
src
fedora-obsolete-packages-36-8.src.rpm (info) (download)
noarch
fedora-obsolete-packages-36-8.noarch.rpm (info) (download)
Logs
noarch
hw_info.log
state.log
build.log
root.log
mock_output.log
noarch_rpmdiff.json
Changelog * Tue Nov 23 2021 David Auer <dreua@posteo.de> - 36-8 - Fix obsolete versions for arduino, arduino-core, arduino-devel * Mon Nov 08 2021 Petr Pisar <ppisar@redhat.com> - 36-7 - Obsolete perl-Nagios-Plugin (bug #1262580) * Fri Oct 08 2021 Tomáš Hrnčiar <thrnciar@redhat.com> - 36-6 - Update the list of obsoleted Python 3.9 packages, fifth batch * Thu Sep 30 2021 Tomáš Hrnčiar <thrnciar@redhat.com> - 36-5 - Update the list of obsoleted Python 3.9 packages, fourth batch * Mon Sep 13 2021 Miro Hrončok <mhroncok@redhat.com> - 36-4 - Obsolete eclipse packages - Obsolete glassfish-hk2-class-model - Obsolete arduino, arduino-core, arduino-devel - Fixes: rhbz#2002234, fixes rhbz#2001906, fixes rhbz#2001333 * Thu Sep 09 2021 Petr Pisar <ppisar@redhat.com> - 36-3 - Obsolete perl-Mozilla-LDAP * Wed Aug 25 2021 Tomas Hrnciar <thrnciar@redhat.com> - 36-2 - Update the list of obsoleted Python 3.9 packages, third batch * Tue Aug 10 2021 Miro Hrončok <mhroncok@redhat.com> - 36-1 - Clean for Fedora 36 * Wed Aug 04 2021 Tomas Hrnciar <thrnciar@redhat.com> - 35-15 - Update the list of obsoleted Python 3.9 packages * Mon Aug 02 2021 Elliott Sales de Andrade <quantum.analyst@gmail.com> - 35-14 - Obsolete python3-pyinsane2 (#1980460 and #1987883) * Wed Jul 21 2021 Fedora Release Engineering <releng@fedoraproject.org> - 35-13 - Rebuilt for https://fedoraproject.org/wiki/Fedora_35_Mass_Rebuild * Fri Jul 16 2021 Petr Pisar <ppisar@redhat.com> - 35-12 - Obsolete perl-Padre (bug #1964651) - Obsolete perl-Debug-Client (bug #1964647) * Mon Jul 12 2021 Tomas Hrnciar <thrnciar@redhat.com> - 35-11 - Introduce the list of obsoleted Python 3.9 packages (#1980460) * Mon Jun 21 2021 Petr Pisar <ppisar@redhat.com> - 35-10 - Obsolete perl-RDF-Trine-redland (bug #1973623) * Mon May 31 2021 Miro Hrončok <mhroncok@redhat.com> - 35-9 - Obsolete ekiga - Fixes: rhbz#1964864 * Thu May 27 2021 Tom Callaway <spot@fedoraproject.org> - 35-8 - add texlive 2021 obsoletes (#1965446) * Wed Apr 07 2021 Miro Hrončok <mhroncok@redhat.com> - 35-7 - Update the list of obsoleted Python 3.8 packages (#1856098) * Wed Mar 24 2021 Kalev Lember <klember@redhat.com> - 35-6 - Obsolete gedit-code-assistance (#1912736) * Fri Mar 19 2021 Kalev Lember <klember@redhat.com> - 35-5 - Obsolete gnome-documents (#1940930) * Wed Mar 03 2021 Kalev Lember <klember@redhat.com> - 35-4 - Obsolete empathy (#1680068) * Tue Feb 23 2021 Miro Hrončok <mhroncok@redhat.com> - 35-3 - Re-introduce the list of obsoleted Python 3.8 packages (#1856098) * Tue Feb 23 2021 Jerry James <loganjerry@gmail.com> - 35-2 - Obsolete ocaml-ppx-tools-versioned{,-devel} * Wed Feb 10 2021 Miro Hrončok <mhroncok@redhat.com> - 35-1 - Clean for Fedora 35 * Tue Jan 26 2021 Fedora Release Engineering <releng@fedoraproject.org> - 34-13 - Rebuilt for https://fedoraproject.org/wiki/Fedora_34_Mass_Rebuild * Sat Jan 02 2021 Mukundan Ragavan <nonamedotc@fedoraproject.org> - 34-12 - Obsolete several Xfce related packages * Thu Dec 10 2020 Jerry James <loganjerry@gmail.com> - 34-11 - Obsolete ocaml-ppxfind * Mon Nov 23 2020 Nils Philippsen <nils@redhat.com> - 34-10 - Obsolete eclipse-mylyn (#1889065) * Fri Oct 23 2020 Tom Callaway <spot@fedoraproject.org> - 34-9 - TeXLive is here, hide! * Thu Oct 08 2020 Miro Hrončok <mhroncok@redhat.com> - 34-8 - Obsolete hippo-canvas (#1884548) - Update the list of obsoleted Python 2 packages - Obsolete removed packages that used to require Perl 5.30 (#1884617) - Update the list of obsoleted Python 3.8 packages (#1856098) * Mon Oct 05 2020 Petr Pisar <ppisar@redhat.com> - 34-7 - Update python2-libxml2 version * Mon Oct 05 2020 Petr Pisar <ppisar@redhat.com> - 34-6 - Obsolete perl-Digest-Bcrypt and python2-libxml2 * Sat Sep 19 2020 Zbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl> - 34-5 - Obsolete zanata-util and infinispan * Fri Sep 18 2020 Miro Hrončok <mhroncok@redhat.com> - 34-4 - Update list of packages with broken dependency on Python 3.8 (#1856098) * Wed Sep 09 2020 Kalev Lember <klember@redhat.com> - 34-3 - Obsolete libcroco-devel as well * Thu Aug 20 2020 Miro Hrončok <mhroncok@redhat.com> - 34-2 - Bump epiphany-runtime version (#1869324) - Update list of packages with broken dependency on Python 3.8 (#1856098) * Tue Aug 11 2020 Miro Hrončok <mhroncok@redhat.com> - 34-1 - Clean for Fedora 34 * Tue Aug 11 2020 Michael Catanzaro <mcatanzaro@gnome.org> - 33-21 - Obsolete libcroco (#1862511) * Mon Aug 10 2020 Miro Hrončok <mhroncok@redhat.com> - 33-20 - Update list of Python 2 packages with broken dependencies * Mon Aug 10 2020 Miro Hrončok <mhroncok@redhat.com> - 33-19 - Update list of packages with broken dependency on Python 3.8 (#1856098) * Mon Jul 27 2020 Fedora Release Engineering <releng@fedoraproject.org> - 33-18 - Rebuilt for https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild * Sun Jul 19 2020 Miro Hrončok <mhroncok@redhat.com> - 33-17 - Obsolete python2-pillow-devel (#1858557) - Bump version of python2-pillow-tk and -qt * Sun Jul 19 2020 Elliott Sales de Andrade <quantum.analyst@gmail.com> - 33-16 - Bump Obsoletes for python2-beautifulsoup4 * Sun Jul 12 2020 Miro Hrončok <mhroncok@redhat.com> - 33-15 - Obsolete removed packages with broken dependency on Python 3.8 (#1856098) * Wed May 20 2020 Miro Hrončok <mhroncok@redhat.com> - 33-14 - Update and add more Python 2 packages (#1837981) * Wed May 06 2020 Miro Hrončok <mhroncok@redhat.com> - 33-13 - Stop obsoleting gstreamer packages already obsoleted by the repo they are from (#1822597) * Fri May 01 2020 Miro Hrončok <mhroncok@redhat.com> - 33-12 - Bump versions of python2-beautifulsoup4 and python2-matplotlib (#1830231) * Thu Apr 23 2020 Miro Hrončok <mhroncok@redhat.com> - 33-11 - Obsolete mod_auth_kerb (#1827417) * Fri Apr 17 2020 Miro Hrončok <mhroncok@redhat.com> - 33-10 - Obsolete more removed Python 3.7 packages and remove the resurrected ones * Mon Apr 06 2020 Miro Hrončok <mhroncok@redhat.com> - 33-9 - Update playonlinux version - Update python2-qpid-proton version - Obsolete epiphany-runtime (#1781359) - Add back SELinux related Python 2 packages (#1821357) * Wed Mar 18 2020 Miro Hrončok <mhroncok@redhat.com> - 33-8 - Fix the version of obsoleted python2-soupsieve (#1814543) - Obsolete gradle (#1813401) * Tue Mar 17 2020 Zbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl> - 33-7 - Obsolete postgresql-plruby * Thu Mar 12 2020 Miro Hrončok <mhroncok@redhat.com> - 33-6 - Obsolete js-moment * Thu Mar 12 2020 Zbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl> - 33-5 - Obsolete blueproximity * Mon Mar 09 2020 Lukas Zapletal <lzap+rpm@redhat.com> 33-5 - Obsolete decibel-audio-player * Sun Mar 08 2020 Peter Robinson <pbrobinson@fedoraproject.org> 33-4 - Obsolete gnome2-python bits * Thu Mar 05 2020 Miro Hrončok <mhroncok@redhat.com> - 33-3 - Obsolete playonlinux, system-config-keyboard, wxPython-devel, gnome-python2-desktop - Update versions of exaile, python2-fmf, python2-txws, python2-txzmq, python2-pyyaml * Mon Mar 02 2020 Miro Hrončok <mhroncok@redhat.com> - 33-2 - Update the list of obsoleted Python packages * Tue Feb 25 2020 Miro Hrončok <mhroncok@redhat.com> - 33-1 - Cleaned up for Fedora 33 * Tue Feb 25 2020 Miro Hrončok <mhroncok@redhat.com> - 32-36 - Obsolete (hopefully) all problematic removed Python 2 packages * Tue Feb 25 2020 Miro Hrončok <mhroncok@redhat.com> - 32-35 - Obsolete more Python 3.7 packages * Wed Feb 19 2020 Pete Walter <pwalter@fedoraproject.org> - 32-34 - Obsolete python2-fedora * Wed Feb 19 2020 Pete Walter <pwalter@fedoraproject.org> - 32-33 - Obsolete gstreamer 0.10 packages - Obsolete farstream - Obsolete python2-dmidecode, python2-libuser * Wed Feb 19 2020 Kalev Lember <klember@redhat.com> - 32-32 - Add a few more python2 obsoletes * Wed Feb 19 2020 Kalev Lember <klember@redhat.com> - 32-31 - Fix packagedb-cli obsoletes version - Fix python2-koji obsoletes version - Fix python2-libxml2 obsoletes version * Wed Feb 19 2020 Kalev Lember <klember@redhat.com> - 32-30 - Re-add compat-gnutls28, libsilc, pam_pkcs11 obsoletes * Tue Jan 28 2020 Miro Hrončok <mhroncok@redhat.com> - 32-29 - Obsolete more Python 3.7 packages * Sun Jan 26 2020 Peter Robinson <pbrobinson@fedoraproject.org> 32-28 - Obsolete python2-abiword python2-xapian * Tue Dec 03 2019 Miro Hrončok <mhroncok@redhat.com> - 32-27 - Obsolete python2-os-client-config (#1747436) - Obsolete python2-simplemediawiki (#1767495) - Obsolete python2-pep8 (#1779378) - Obsolete python2-libxml2 (#1776795) * Wed Nov 27 2019 Kalev Lember <klember@redhat.com> - 32-26 - Remove gedit-plugin-synctex obsolete as it was re-added in gedit-plugins 3.34.1