Thu, 29 Oct 2020 06:05:24 UTC

Information for build tomcatjss-6.0.2-3.fc18

ID342643
Package Nametomcatjss
Version6.0.2
Release3.fc18
Epoch
SummaryJSSE implementation using JSS for Tomcat
DescriptionA Java Secure Socket Extension (JSSE) implementation using Java Security Services (JSS) for Tomcat 6. NOTE: The 'tomcatjss' package conflicts with the 'tomcat-native' package because it uses an underlying NSS security model rather than the OpenSSL security model, so these two packages may not co-exist.
Built bykwright
State complete
Volume fedora_koji_archive00
StartedMon, 06 Aug 2012 20:34:22 UTC
CompletedMon, 06 Aug 2012 20:42:00 UTC
Taskbuild (rawhide, /tomcatjss:897749b2930401bdf19de92f7853d2177855353b)
Tags
f18-Alpha
RPMs
src
tomcatjss-6.0.2-3.fc18.src.rpm (info) (download)
noarch
tomcatjss-6.0.2-3.fc18.noarch.rpm (info) (download)
Logs
noarch
build.log
root.log
state.log
Changelog * Sat Jul 21 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 6.0.2-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild * Sat Jan 14 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 6.0.2-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild * Thu Sep 22 2011 Matthew Harmsen <mharmsen@redhat.com> 6.0.2-1 - Bugzilla Bug #734590 - Refactor JNI libraries for Fedora 16+ . . . (mharmsen) - Bugzilla Bug #699809 - Convert CS to use systemd (alee) * Mon Sep 12 2011 Matthew Harmsen <mharmsen@redhat.com> 6.0.1-1 - Bugzilla Bug #734590 - Refactor JNI libraries for Fedora 16+ . . . * Thu Jul 14 2011 Matthew Harmsen <mharmsen@redhat.com> - 6.0.0-1 - Bugzilla Bug #702716 - rhcs80 cannot do client auth with pkiconsole (ok with 7.3) (jmagne) - Require "jss >= 4.2.6-17" as a build and runtime requirement - Bump version 2.1.1 --> 6.0.0 (to better coincide with tomcat6) * Fri Mar 25 2011 Matthew Harmsen <mharmsen@redhat.com> - 2.1.1-1 - Require "jss >= 4.2.6-15" as a build and runtime requirement - Require "tomcat6 >= 6.0.30-6" as a build and runtime requirement for Fedora 15 and later platforms * Wed Jan 12 2011 John Dennis <jdennis@redhat.com> - 2.1.0-1 - bump version to 2.1.0 Bug #588323 - Failed to enable cipher 0xc001 (svn rev 105) Bug #634375 - Build tomcatjss against tomcat6 (svn rev 106) Bug #655915 - Disable socket timeouts when socket is first created. (svn rev 107) * Tue Dec 14 2010 John Dennis <jdennis@redhat.com> - Updated 'tomcatjss' to utilize 'tomcat6'.