Thu, 01 Dec 2022 23:54:33 UTC

Information for build nodejs-ronn-0.4.0-4.el6

ID487888
Package Namenodejs-ronn
Version0.4.0
Release4.el6
Epoch
SummaryMarkdown to roff/html converter
DescriptionJavascript port of ronn, using markdown-js to produce roff man pages. Not fully compatible with ronn, although it aims to be, wherever possible.
Built bypatches
State complete
Volume DEFAULT
StartedFri, 03 Jan 2014 22:26:18 UTC
CompletedFri, 03 Jan 2014 22:28:35 UTC
Taskbuild (el6-candidate, /nodejs-ronn:944edf6f35c26067a59b023fe656d957515df964)
Tags
dist-6E-epel
RPMs
src
nodejs-ronn-0.4.0-4.el6.src.rpm (info) (download)
noarch
nodejs-ronn-0.4.0-4.el6.noarch.rpm (info) (download)
Logs
noarch
build.log
root.log
state.log
Changelog * Fri Jan 03 2014 T.C. Hollingsworth <tchollingsworth@gmail.com> - 0.4.0-4 - add macro to invoke dependency generator on EL6 * Sun Jul 28 2013 Jamie Nguyen <jamielinux@fedoraproject.org> - 0.4.0-3 - restrict to compatible arches * Wed Jun 05 2013 T.C. Hollingsworth <tchollingsworth@gmail.com> - 0.4.0-2 - rename executable so as not to conflict with rubygem-ronn * Tue Apr 16 2013 T.C. Hollingsworth <tchollingsworth@gmail.com> - 0.4.0-1 - new upstream release 0.4.0 - markdown now unbundled upstream * Wed Mar 20 2013 T.C. Hollingsworth <tchollingsworth@gmail.com> - 0.3.8-6 - fix require on markdown * Sat Mar 16 2013 T.C. Hollingsworth <tchollingsworth@gmail.com> - 0.3.8-5 - unbundle markdown * Tue Jan 08 2013 T.C. Hollingsworth <tchollingsworth@gmail.com> - 0.3.8-4 - add missing build section - capitalize summary * Mon Dec 31 2012 T.C. Hollingsworth <tchollingsworth@gmail.com> - 0.3.8-3 - clean up for submission * Fri Apr 27 2012 T.C. Hollingsworth <tchollingsworth@gmail.com> - 0.3.8-2 - guard Requires for F17 automatic depedency generation * Sat Feb 25 2012 T.C. Hollingsworth <tchollingsworth@gmail.com> - 0.3.8-1 - new upstream release 0.3.8 * Sun Dec 18 2011 T.C. Hollingsworth <tchollingsworth@gmail.com> - 0.3.7-2 - add Group to make EL5 happy * Thu Nov 17 2011 T.C. Hollingsworth <tchollingsworth@gmail.com> - 0.3.7-1 - initial package