Fri, 20 Sep 2019 09:50:05 UTC

Information for build rubygem-gssapi-1.1.2-3.el7

ID499187
Package Namerubygem-gssapi
Version1.1.2
Release3.el7
Epoch
SummaryA FFI wrapper around the system GSSAPI library
DescriptionA FFI wrapper around the system GSSAPI library. Please make sure and read the Yard docs or standard GSSAPI documentation if you have any questions. There is also a class called GSSAPI::Simple that wraps many of the common features used for GSSAPI.
Built byadelton
State complete
Volume DEFAULT
StartedWed, 19 Feb 2014 12:39:21 UTC
CompletedWed, 19 Feb 2014 12:41:20 UTC
Taskbuild (epel7-candidate, /rubygem-gssapi:d6fb5d87f5aca4f934349e90133b882d4dd699c6)
Tags
epel7
RPMs
src
rubygem-gssapi-1.1.2-3.el7.src.rpm (info) (download)
noarch
rubygem-gssapi-1.1.2-3.el7.noarch.rpm (info) (download)
rubygem-gssapi-doc-1.1.2-3.el7.noarch.rpm (info) (download)
Logs
noarch
root.log
state.log
build.log
Changelog * Sun Aug 04 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.1.2-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild * Thu Jul 04 2013 Jan Pazdziora <jpazdziora@redhat.com> - 1.1.2-2 - 981119 - adding dependence on krb5-libs which provides the .so. * Thu Jun 20 2013 Jan Pazdziora <jpazdziora@redhat.com> - 1.1.2-1 - Initial package