Wed, 07 Dec 2022 08:03:01 UTC

Information for build nodejs-jscoverage-0.3.8-2.el6

ID516021
Package Namenodejs-jscoverage
Version0.3.8
Release2.el6
Epoch
SummaryA JavaScript coverage tool for Node.js and browser development
DescriptionA JavaScript coverage tool for Node.js and browser development.
Built byjamielinux
State complete
Volume DEFAULT
StartedSat, 10 May 2014 14:22:17 UTC
CompletedSat, 10 May 2014 14:23:59 UTC
Taskbuild (el6-candidate, /nodejs-jscoverage:c089a752e2440a3b347b1193539abb4efeb2c26d)
Tags
dist-6E-epel
RPMs
src
nodejs-jscoverage-0.3.8-2.el6.src.rpm (info) (download)
noarch
nodejs-jscoverage-0.3.8-2.el6.noarch.rpm (info) (download)
Logs
noarch
state.log
root.log
build.log
Changelog * Sat May 10 2014 Jamie Nguyen <jamielinux@fedoraproject.org> - 0.3.8-2 - fix uglify-js1 symlink * Tue Sep 03 2013 Jamie Nguyen <jamielinux@fedoraproject.org> - 0.3.8-1 - update to upstream release 0.3.8 * Sat Aug 03 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.3.7-6 - Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild * Sun Jul 21 2013 Jamie Nguyen <jamielinux@fedoraproject.org> - 0.3.7-5 - restrict to compatible arches * Fri May 31 2013 Jamie Nguyen <jamielinux@fedoraproject.org> - 0.3.7-4 - fix executable bit on some files * Fri May 31 2013 Jamie Nguyen <jamielinux@fedoraproject.org> - 0.3.7-3 - fix uglify-js dependency and symlink * Fri May 31 2013 Jamie Nguyen <jamielinux@fedoraproject.org> - 0.3.7-2 - fix versioned dependency on npm(optimist) * Sun May 26 2013 Jamie Nguyen <jamielinux@fedoraproject.org> - 0.3.7-1 - update to upstream release 0.3.7 - upstream have now included a copy of the MIT license * Thu Feb 14 2013 Jamie Nguyen <jamielinux@fedoraproject.org> - 0.3.5-3 - amend summary * Wed Feb 13 2013 Jamie Nguyen <jamielinux@fedoraproject.org> - 0.3.5-2 - make use of %nodejs_fixdep - depend on uglify-js1 instead of uglify-js * Mon Feb 11 2013 Jamie Nguyen <jamielinux@fedoraproject.org> - 0.3.5-1 - initial package