Wed, 01 Dec 2021 22:58:55 UTC

Information for build compat-lua-5.1.5-2.fc22

ID555236
Package Namecompat-lua
Version5.1.5
Release2.fc22
Epoch
SummaryPowerful light-weight programming language (compat version)
DescriptionThis package contains a compatibility version of the lua-5.1 binaries.
Built bypbrobinson
State complete
Volume fedora_koji_archive01
StartedSat, 16 Aug 2014 03:32:10 UTC
CompletedSat, 16 Aug 2014 03:45:05 UTC
Taskbuild (f22-gcc-rebuild, /compat-lua:e9985849c7abd7a5f3b3f3cbb7024887cdf888e7)
Tags
f22
f22-Alpha
f22-Beta
f22-gcc-rebuild
RPMs
src
compat-lua-5.1.5-2.fc22.src.rpm (info) (download)
armv7hl
compat-lua-5.1.5-2.fc22.armv7hl.rpm (info) (download)
compat-lua-devel-5.1.5-2.fc22.armv7hl.rpm (info) (download)
compat-lua-libs-5.1.5-2.fc22.armv7hl.rpm (info) (download)
compat-lua-debuginfo-5.1.5-2.fc22.armv7hl.rpm (info) (download)
i686
compat-lua-5.1.5-2.fc22.i686.rpm (info) (download)
compat-lua-devel-5.1.5-2.fc22.i686.rpm (info) (download)
compat-lua-libs-5.1.5-2.fc22.i686.rpm (info) (download)
compat-lua-debuginfo-5.1.5-2.fc22.i686.rpm (info) (download)
x86_64
compat-lua-5.1.5-2.fc22.x86_64.rpm (info) (download)
compat-lua-devel-5.1.5-2.fc22.x86_64.rpm (info) (download)
compat-lua-libs-5.1.5-2.fc22.x86_64.rpm (info) (download)
compat-lua-debuginfo-5.1.5-2.fc22.x86_64.rpm (info) (download)
Logs
armv7hl
state.log
root.log
build.log
x86_64
state.log
build.log
root.log
i686
build.log
state.log
root.log
Changelog * Sat Aug 16 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 5.1.5-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild * Thu Jun 19 2014 Hans de Goede <hdegoede@redhat.com> - 5.1.5-1 - Rebase to 5.1.5 (rhbz#1111013) * Sat Jun 07 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 5.1.4-6 - Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild * Sat Aug 03 2013 Hans de Goede <hdegoede@redhat.com> - 5.1.4-5 - New Fedora package with full lua-5.1 for use with applications not yet ported to 5.2 - Release fields start at 5 to be newer the compat-lua-libs from the non-compat lua package