Thu, 29 Jul 2021 06:43:46 UTC

Information for build perl-Test-Module-Used-0.2.6-1.fc19

ID595520
Package Nameperl-Test-Module-Used
Version0.2.6
Release1.fc19
Epoch
SummaryTest required module is really used and vice versa between lib/t and META.yml
DescriptionThis module reads META.yml and gets build_requires and requires. It compares required module is really used and used module is really required.
Built byppisar
State complete
Volume fedora_koji_archive00
StartedTue, 25 Nov 2014 16:26:26 UTC
CompletedTue, 25 Nov 2014 16:29:51 UTC
Taskbuild (f19-candidate, /perl-Test-Module-Used:28694cfe2c8793618f9dc9a8bf6ce7b153dcd8b6)
Tags
f19-updates
RPMs
src
perl-Test-Module-Used-0.2.6-1.fc19.src.rpm (info) (download)
noarch
perl-Test-Module-Used-0.2.6-1.fc19.noarch.rpm (info) (download)
Logs
noarch
build.log
root.log
state.log
Changelog * Tue Nov 25 2014 Petr Pisar <ppisar@redhat.com> - 0.2.6-1 - 0.2.6 bump * Thu Feb 14 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.2.4-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild * Tue Dec 11 2012 Petr Pisar <ppisar@redhat.com> - 0.2.4-1 - 0.2.4 bump * Fri Jul 20 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.2.3-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild * Fri Jun 22 2012 Petr Pisar <ppisar@redhat.com> - 0.2.3-2 - Perl 5.16 rebuild * Thu Apr 26 2012 Petr Pisar <ppisar@redhat.com> 0.2.3-1 - Specfile autogenerated by cpanspec 1.78.