Sat, 21 Sep 2019 09:04:35 UTC

Information for build rubygem-ammeter-1.1.2-1.fc23

ID615093
Package Namerubygem-ammeter
Version1.1.2
Release1.fc23
Epoch
SummaryWrite specs for your Rails 3+ generators
DescriptionWrite specs for your Rails 3+ generators.
Built byvondruch
State complete
Volume DEFAULT
StartedWed, 25 Feb 2015 17:00:35 UTC
CompletedWed, 25 Feb 2015 17:02:51 UTC
Taskbuild (rawhide, /rubygem-ammeter:b232f128ac3dd2591fcf79c041990e88a624ac4f)
Tags No tags
RPMs
src
rubygem-ammeter-1.1.2-1.fc23.src.rpm (info) (download)
noarch
rubygem-ammeter-1.1.2-1.fc23.noarch.rpm (info) (download)
rubygem-ammeter-doc-1.1.2-1.fc23.noarch.rpm (info) (download)
Logs
noarch
build.log
root.log
state.log
Changelog * Wed Feb 25 2015 Vít Ondruch <vondruch@redhat.com> - 1.1.2-1 - Update to Ammeter 1.1.2. * Tue Jun 10 2014 Vít Ondruch <vondruch@redhat.com> - 0.2.9-3 - Fix FTBFS in Rawhide (hrbz#1107063). * Sun Jun 08 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.2.9-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild * Tue Aug 20 2013 Josef Stribny <jstribny@redhat.com> - 0.2.9-1 - Update to 0.2.9 - Rebuilt with Rails 4.0 * Sun Aug 04 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.2.8-4 - Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild * Mon Mar 11 2013 Vít Ondruch <vondruch@redhat.com> - 0.2.8-3 - Rebuild for https://fedoraproject.org/wiki/Features/Ruby_2.0.0 * Thu Feb 14 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.2.8-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild * Fri Jul 27 2012 Bohuslav Kabrda <bkabrda@redhat.com> - 0.2.8-1 - Updated to Ammeter 0.2.8. * Sat Jul 21 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.2.2-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild * Fri Feb 03 2012 Bohuslav Kabrda <bkabrda@redhat.com> - 0.2.2-2 - Moved features to doc subpackage (not needed for runtime). - Moved gemspec and Gemfile to doc. - Patched the dependencies to require rspec-core. * Thu Feb 02 2012 Bohuslav Kabrda <bkabrda@redhat.com> - 0.2.2-1 - Initial package