Sat, 10 Dec 2022 04:51:38 UTC

Information for build dogtag-pki-10.2.5-1.fc22

ID663833
Package Namedogtag-pki
Version10.2.5
Release1.fc22
Epoch
SummaryDogtag Public Key Infrastructure (PKI) Suite
DescriptionThe Dogtag Public Key Infrastructure (PKI) Suite is comprised of the following five subsystems and a client (for use by a Token Management System): * Certificate Authority (CA) * Data Recovery Manager (DRM) * Online Certificate Status Protocol (OCSP) Manager * Token Key Service (TKS) * Token Processing System (TPS) * Enterprise Security Client (ESC) Additionally, it provides a console GUI application used for server and user/group administration of CA, DRM, OCSP, and TKS, javadocs on portions of the Dogtag API, as well as various command-line tools used to assist with a PKI deployment. To successfully deploy instances of a CA, DRM, OCSP, TKS, or TPS, a Tomcat Web Server must be up and running locally on this machine. To meet the database storage requirements of each CA, DRM, OCSP, TKS, or TPS instance, a 389 Directory Server must be up and running either locally on this machine, or remotely over the attached network connection. NOTE: As a convenience for standalone deployments, this 'dogtag-pki' top-level meta package supplies Dogtag themes for use by the certificate server packages: * dogtag-pki-theme (Dogtag Certificate System deployments) * dogtag-pki-server-theme * dogtag-pki-console-theme
Built bymharmsen
State complete
Volume fedora_koji_archive01
StartedFri, 19 Jun 2015 23:48:07 UTC
CompletedFri, 19 Jun 2015 23:51:47 UTC
Taskbuild (f22-candidate, /dogtag-pki:68ee08bbb2f957db71eafd0b2e182c317b12dd86)
Tags
f22-updates
RPMs
src
dogtag-pki-10.2.5-1.fc22.src.rpm (info) (download)
noarch
dogtag-pki-10.2.5-1.fc22.noarch.rpm (info) (download)
Logs
noarch
build.log
state.log
root.log
Changelog * Fri Jun 19 2015 Dogtag Team <pki-devel@redhat.com> 10.2.5-1 - Update release number for release build * Tue May 26 2015 Dogtag Team <pki-devel@redhat.com> 10.2.5-0.1 - Updated version number to 10.2.5-0.1 * Tue May 26 2015 Dogtag Team <pki-devel@redhat.com> 10.2.4-1 - Update release number for release build * Fri Apr 24 2015 Dogtag Team <pki-devel@redhat.com> 10.2.4-0.2 - Restored requirement for 'jss-javadocs' * Thu Apr 23 2015 Dogtag Team <pki-devel@redhat.com> 10.2.4-0.1 - Updated version number to 10.2.4-0.1 * Thu Apr 23 2015 Dogtag Team <pki-devel@redhat.com> 10.2.3-1 - Update release number for release build - Remove tomcatjss, jss and selinux requirements as these should be handled by pki packages * Thu Apr 09 2015 Dogtag Team <pki-devel@redhat.com> 10.2.3-0.1 - Reverted version number back to 10.2.3-0.1 - Added support for Tomcat 8. * Mon Apr 06 2015 Dogtag Team <pki-devel@redhat.com> 10.3.0-0.1 - Updated version number to 10.3.0-0.1 * Wed Mar 18 2015 Dogtag Team <pki-devel@redhat.com> 10.2.3-0.1 - Updated version number to 10.2.3-0.1 * Tue Mar 17 2015 Dogtag Team <pki-devel@redhat.com> 10.2.2-1 - Update release number for release build * Thu Jan 08 2015 Dogtag Team <pki-devel@redhat.com> 10.2.2-0.1 - Updated version number to 10.2.2-0.1 * Thu Jan 08 2015 Dogtag Team <pki-devel@redhat.com> 10.2.1-1 - Update release number for release build * Tue Dec 16 2014 Matthew Harmsen <mharmsen@redhat.com> - 10.2.1-0.4 - PKI TRAC Ticket #1205 - Outdated selinux-policy dependency. * Mon Nov 24 2014 Christina Fu <cfu@redhat.com> 10.2.1-0.2 - Ticket 1198 Bugzilla 1158410 add TLS range support to server.xml by default and upgrade (cfu) - Make dependencies comply with TLS changes (mharmsen) - up the release number to 0.2 * Fri Oct 24 2014 Dogtag Team <pki-devel@redhat.com> 10.2.1-0.1 - Updated version number to 10.2.1-0.1. * Tue Sep 09 2014 Matthew Harmsen <mharmsen@redhat.com> 10.2.0-3 - PKI TRAC Ticket #1136 - Remove ipa-pki-theme component - Remove 'ca-ui', 'kra-ui', 'ocsp-ui', 'ra-ui', 'tks-ui', and 'tps-ui' directories - Consolidate 'pki-core' packages * Sun Sep 07 2014 Dogtag Team <pki-devel@redhat.com> 10.2.0-2 - Updated release number for release build - Revised dependencies - Removed RA references - Changed Apache TPS references to Tomcat TPS references * Wed Sep 03 2014 Dogtag Team <pki-devel@redhat.com> 10.2.0-1 - Update release number for release build * Sat Jun 07 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 10.1.0-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild * Fri Nov 22 2013 Dogtag Team <pki-devel@redhat.com> 10.2.0-0.1 - Updated version number to 10.2.0-0.1. * Fri Nov 15 2013 Ade Lee <alee@redhat.com> 10.1.0-1 - Trac Ticket 788 - Clean up spec files - Update release number for release build * Sun Nov 10 2013 Ade Lee <alee@redhat.com> 10.1.0-0.2 - Change release number for beta build * Tue May 07 2013 Ade Lee <alee@redhat.com> 10.1.0-0.1 - Change release number for 10.1 development * Fri Apr 26 2013 Ade Lee <alee@redhat.com> 10.0.2-1 - Change release number for official release. * Wed Mar 27 2013 Endi S. Dewata <edewata@redhat.com> 10.0.2-0.1 - Updated version number to 10.0.2-0.1. * Mon Mar 04 2013 Matthew Harmsen <mharmsen@redhat.com> 10.0.1-2 - TRAC Ticket #517 - Clean up theme dependencies - TRAC Ticket #518 - Remove UI dependencies from pkispawn . . . * Tue Jan 15 2013 Ade Lee <alee@rdhat.com> 10.0.1-1 - Update for release of 10.0.1 for pki-core * Fri Jan 04 2013 Matthew Harmsen <mharmsen@redhat.com> 10.0.0-2 - TRAC Ticket #469 - Dogtag 10: Fix tomcatjss issue in pki-core.spec and dogtag-pki.spec . . . - TRAC Ticket #468 - pkispawn throws exception * Fri Dec 07 2012 Ade Lee <alee@redhat.com> 10.0.0-1 - Update to official release for rc1 * Mon Nov 12 2012 Ade Lee <alee@redhat.com> 10.0.0-0.16.b3 - Update release to b3 * Fri Nov 09 2012 Endi S. Dewata <edewata@redhat.com> 10.0.0-0.15.b2 - Removed Dogtag CA, KRA, OCSP, TKS theme packages. * Thu Nov 08 2012 Endi S. Dewata <edewata@redhat.com> 10.0.0-0.14.b2 - Renamed dogtag-pki-common-theme to dogtag-pki-server-theme. * Mon Oct 29 2012 Ade Lee <alee@redhat.com> 10.0.0-0.13.b2 - Update release to b2 * Tue Oct 23 2012 Ade Lee <alee@redhat.com> 10.0.0-0.12.b1 - Remove pki-selinux from f18 build * Fri Oct 12 2012 Ade Lee <alee@redhat.com> 10.0.0-0.11.b1 - Update tomcatjss version * Mon Oct 08 2012 Ade Lee <alee@redhat.com> 10.0.0-0.10.b1 - Update release to b1 * Fri Oct 05 2012 Endi S. Dewata <edewata@redhat.com> 10.0.0-0.10.a2 - Merged pki-silent into pki-server. * Mon Oct 01 2012 Ade Lee <alee@redhat.com> 10.0.0-0.9.a2 - Update release to a2 * Mon Sep 24 2012 Endi S. Dewata <edewata@redhat.com> 10.0.0-0.9.a1 - Merged pki-setup into pki-server - Fixed pki-javadoc dependency * Wed Aug 22 2012 Endi S. Dewata <edewata@redhat.com> 10.0.0-0.8.a1 - Replaced pki-native-tools and pki-java-tools with pki-tools * Wed Aug 22 2012 Endi S. Dewata <edewata@redhat.com> 10.0.0-0.7.a1 - Replaced pki-util, pki-deploy, pki-common with pki-base and pki-server * Tue Aug 14 2012 Matthew Harmsen <mharmsen@redhat.com> 10.0.0-0.6.a1 - Updated release of 'tomcatjss' to rely on Tomcat 7 for Fedora 17 - Added 'pki-deploy' runtime dependency * Thu Jun 14 2012 Matthew Harmsen <mharmsen@redhat.com> 10.0.0-0.5.a1 - Updated release of 'tomcatjss' to rely on Tomcat 7 for Fedora 18 * Thu Apr 05 2012 Christina Fu <cfu@redhat.com> 10.0.0-0.4.a1 - Bug 745278 - [RFE] ECC encryption keys cannot be archived * Wed Feb 22 2012 Endi S. Dewata <edewata@redhat.com> 10.0.0-0.3.a1 - Removed dependency on OSUtil. * Wed Feb 22 2012 Endi S. Dewata <edewata@redhat.com> 10.0.0-0.2.a1 - Added dependency on Apache Commons Codec. * Wed Feb 01 2012 Nathan Kinder <nkinder@redhat.com> 10.0.0-0.1.a1 - Updated package version number * Fri Oct 28 2011 Matthew Harmsen <mharmsen@redhat.com> 9.0.8-1 - Bugzilla Bug #749927 - Java class conflicts using Java 7 in Fedora 17 (rawhide) . . . - Bugzilla Bug #749945 - Installation error reported during CA, DRM, OCSP, and TKS package installation . . . * Thu Sep 22 2011 Matthew Harmsen <mharmsen@redhat.com> 9.0.7-1 - Bugzilla Bug #734590 - Refactor JNI libraries for Fedora 16+ . . . (mharmsen) - Bugzilla Bug #699809 - Convert CS to use systemd (alee) * Mon Sep 12 2011 Matthew Harmsen <mharmsen@redhat.com> 9.0.0-6 - Bugzilla Bug #734590 - Refactor JNI libraries for Fedora 16+ . . . - Established MINIMUM package versions based upon platform * Thu Jul 14 2011 Matthew Harmsen <mharmsen@redhat.com> 9.0.0-5 - Bugzilla Bug #669226 - Remove Legacy Build System - Updated release of 'tomcatjss' for Fedora 15 * Wed Jul 13 2011 Matthew Harmsen <mharmsen@redhat.com> 9.0.0-4 - Updated release of 'osutil' for Fedora 15 - Updated release of 'jss' and 'jss-javadoc' * Tue Apr 05 2011 Matthew Harmsen <mharmsen@redhat.com> 9.0.0-3 - Bugzilla Bug #690950 - Update Dogtag Packages for Fedora 15 (beta) - Bugzilla Bug #693327 - Missing requires: tomcatjss * Fri Mar 25 2011 Matthew Harmsen <mharmsen@redhat.com> 9.0.0-2 - Bugzilla Bug #690950 - Update Dogtag Packages for Fedora 15 (beta) - Require "tomcatjss >= 2.1.1" as a build and runtime requirement for Fedora 15 and later platforms * Wed Mar 23 2011 Matthew Harmsen <mharmsen@redhat.com> 9.0.0-1 - Updated Dogtag 1.3.x --> Dogtag 2.0.0 --> Dogtag 9.0.0.