Fri, 28 Jan 2022 17:32:22 UTC

Information for build devscripts-2.15.9-2.fc21

ID690599
Package Namedevscripts
Version2.15.9
Release2.fc21
Epoch
SummaryScripts for Debian Package maintainers
DescriptionScripts to make the life of a Debian Package maintainer easier.
Built bysmani
State complete
Volume fedora_koji_archive01
StartedFri, 09 Oct 2015 11:04:44 UTC
CompletedFri, 09 Oct 2015 11:10:30 UTC
Taskbuild (f21-candidate, /devscripts:657eda788dd9da7c02491dce2e0f7713b6d9611e)
Tags
f21-updates
RPMs
src
devscripts-2.15.9-2.fc21.src.rpm (info) (download)
armv7hl
devscripts-2.15.9-2.fc21.armv7hl.rpm (info) (download)
devscripts-minimal-2.15.9-2.fc21.armv7hl.rpm (info) (download)
devscripts-debuginfo-2.15.9-2.fc21.armv7hl.rpm (info) (download)
i686
devscripts-2.15.9-2.fc21.i686.rpm (info) (download)
devscripts-minimal-2.15.9-2.fc21.i686.rpm (info) (download)
devscripts-debuginfo-2.15.9-2.fc21.i686.rpm (info) (download)
x86_64
devscripts-2.15.9-2.fc21.x86_64.rpm (info) (download)
devscripts-minimal-2.15.9-2.fc21.x86_64.rpm (info) (download)
devscripts-debuginfo-2.15.9-2.fc21.x86_64.rpm (info) (download)
Logs
armv7hl
state.log
root.log
build.log
x86_64
root.log
state.log
build.log
i686
root.log
state.log
build.log
Changelog * Fri Oct 09 2015 Sandro Mani <manisandro@gmail.com> - 2.15.9-2 - Add devscripts_ipc-run.patch to remove dpkg-perl dependency on licensecheck * Tue Oct 06 2015 Sandro Mani <manisandro@gmail.com> - 2.15.9-1 - Update to 2.15.9 * Mon Aug 03 2015 Sandro Mani <manisandro@gmail.com> - 2.15.8-1 - Update to 2.15.8 * Sat Aug 01 2015 Sandro Mani <manisandro@gmail.com> - 2.15.7-1 - Update to 2.15.7 * Sat Aug 01 2015 Sandro Mani <manisandro@gmail.com> - 2.15.6-2 - Fix licensecheck incorrectly detecting mime strings such as text/x-c++ as a binary file (#1249227) * Wed Jul 29 2015 Sandro Mani <manisandro@gmail.com> - 2.15.6-1 - Update to 2.15.6 * Thu Jul 09 2015 Sandro Mani <manisandro@gmail.com> - 2.15.5-6 - Make licensecheck print a warning when scanned file is not a text file (#1240914) * Fri Jun 26 2015 Sandro Mani <manisandro@gmail.com> - 2.15.5-5 - Create symlinks like the debian package does (#1236122) * Wed Jun 17 2015 Ralf Corsépius <corsepiu@fedoraproject.org> - 2.15.5-4 - Add: "Requires: perl(:MODULE_COMPAT_...)" * Wed Jun 17 2015 Ralf Corsépius <corsepiu@fedoraproject.org> - 2.15.5-3 - Fix FTBFS. - Eliminate libvfork, PKGLIBDIR (Abandoned upstream). - Rework perl-BRs. - Reflect upstream installing perl-modules into perl_vendordir. - Reflect upstream installing bash-completion into /usr/share/bash-completion. - BR: /usr/bin/dpkg-buildflags, /usr/bin/dpkg-vendor, /usr/bin/dpkg-parsechangelog. - BR: pkgconfig(bash-completion). - Remove archpath, whodepends's man-pages. - Rebase patches. * Wed Jun 17 2015 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.15.5-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild * Fri Jun 12 2015 Sandro Mani <manisandro@gmail.com> - 2.15.5-1 - Update to 2.15.5 * Tue Apr 28 2015 Sandro Mani <manisandro@gmail.com> - 2.15.4-1 - Update to 2.15.4 * Mon Apr 13 2015 Sandro Mani <manisandro@gmail.com> - 2.15.3-1 - Update to 2.15.3 * Fri Apr 03 2015 Sandro Mani <manisandro@gmail.com> - 2.15.2-1 - Update to 2.15.2 - Don't install whodepends (#1185511) * Fri Jan 02 2015 Sandro Mani <manisandro@gmail.com> - 2.15.1-1 - Update to 2.15.1 * Thu Dec 04 2014 Sandro Mani <manisandro@gmail.com> - 2.14.11-1 - Update to 2.14.11 * Wed Oct 15 2014 Sandro Mani <manisandro@gmail.com> - 2.14.10-1 - Update to 2.14.10 * Mon Oct 13 2014 Sandro Mani <manisandro@gmail.com> - 2.14.9-1 - Update to 2.14.9 * Sat Oct 11 2014 Sandro Mani <manisandro@gmail.com> - 2.14.8-1 - Update to 2.14.8, fixes CVE-2014-1833 (#1059947) * Fri Sep 26 2014 Sandro Mani <manisandro@gmail.com> - 2.14.7-1 - Update to 2.14.7 * Sat Aug 16 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.14.6-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild * Mon Aug 11 2014 Sandro Mani <manisandro@gmail.com> - 2.14.6-2 - Remove /usr/bin/archpath from package (#1128503) * Wed Aug 06 2014 Sandro Mani <manisandro@gmail.com> - 2.14.6-1 - Update to 2.14.6 * Wed Jun 11 2014 Sandro Mani <manisandro@gmail.com> - 2.14.5-1 - Update to 2.14.5 * Sat Jun 07 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.14.4-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild * Mon Jun 02 2014 Sandro Mani <manisandro@gmail.com> - 2.14.4-1 - Update to 2.14.4 * Thu May 29 2014 Sandro Mani <manisandro@gmail.com> - 2.14.3-1 - Update to 2.14.3 * Wed May 28 2014 Kalev Lember <kalevlember@gmail.com> - 2.14.2-2 - Rebuilt for https://fedoraproject.org/wiki/Changes/Python_3.4 * Mon May 12 2014 Sandro Mani <manisandro@gmail.com> - 2.14.2-1 - Update to 2.14.2 * Thu Feb 27 2014 Sandro Mani <manisandro@gmail.com> - 2.14.1-2 - Require sensible-utils (rhbz#1067869) * Sun Jan 26 2014 Sandro Mani <manisandro@gmail.com> - 2.14.1-1 - Update to 2.14.1 * Wed Dec 25 2013 Sandro Mani <manisandro@gmail.com> - 2.13.9-1 - Update to 2.13.9 - Fixes CVE-2013-7085 (rhbz#1040949) * Wed Dec 11 2013 Sandro Mani <manisandro@gmail.com> - 2.13.8-1 - Update to 2.13.8 * Wed Dec 11 2013 Sandro Mani <manisandro@gmail.com> - 2.13.5-2 - Add upstream patch to fix arbitrary command execution when using USCAN_EXCLUSION (rhbz#1040266, debian#731849) * Thu Dec 05 2013 Sandro Mani <manisandro@gmail.com> - 2.13.5-1 - Update to 2.13.5 * Sun Oct 20 2013 Sandro Mani <manisandro@gmail.com> - 2.13.4-5 - Honour RPM_LD_FLAGS * Sat Oct 19 2013 Sandro Mani <manisandro@gmail.com> - 2.13.4-4 - Honour optflags - Improve -minimal subpackage description * Thu Oct 17 2013 Sandro Mani <manisandro@gmail.com> - 2.13.4-3 - Split scripts used by rpm developers into a subpackage - Install some additional manpages * Mon Oct 07 2013 Ville Skyttä <ville.skytta@iki.fi> - 2.13.4-2 - Add dependency on man for manpage-alert. * Mon Oct 07 2013 Sandro Mani <manisandro@gmail.com> - 2.13.4-1 - Update to 2.13.4 - Drop devscripts_item.patch - Drop devscripts_spurious-pod.patch * Sat Sep 21 2013 Sandro Mani <manisandro@gmail.com> - 2.13.3-5 - Fix typo builroot -> buildroot - Require perl modules instead of the providing packages * Fri Sep 20 2013 Sandro Mani <manisandro@gmail.com> - 2.13.3-4 - Conflict with rpmdevtools < 8.4 * Fri Sep 20 2013 Sandro Mani <manisandro@gmail.com> - 2.13.3-3 - Revert: Require rpmdevtools and drop scripts which are in rpmdevtools - Add conflicts from rpmdevtools < 8.3-6 * Thu Sep 19 2013 Sandro Mani <manisandro@gmail.com> - 2.13.3-2 - Require rpmdevtools and drop scripts which are in rpmdevtools * Thu Sep 19 2013 Sandro Mani <manisandro@gmail.com> - 2.13.3-1 - Initial package