Sun, 28 Nov 2021 00:28:22 UTC

Information for build php-horde-Horde-Service-Weather-2.3.1-1.fc23

ID704046
Package Namephp-horde-Horde-Service-Weather
Version2.3.1
Release1.fc23
Epoch
SummaryHorde Weather Provider
DescriptionSet of classes that provide an abstraction to various online weather service providers. Includes drivers for WeatherUnderground, WorldWeatherOnline, and Google Weather.
Built byremi
State complete
Volume fedora_koji_archive01
StartedTue, 08 Dec 2015 10:44:37 UTC
CompletedTue, 08 Dec 2015 10:46:53 UTC
Taskbuild (f23-candidate, /php-horde-Horde-Service-Weather:5acb5a8caa3d5aa2b85d387b2137633e88e1e4f0)
Tags
f23-updates
RPMs
src
php-horde-Horde-Service-Weather-2.3.1-1.fc23.src.rpm (info) (download)
noarch
php-horde-Horde-Service-Weather-2.3.1-1.fc23.noarch.rpm (info) (download)
Logs
noarch
root.log
state.log
build.log
Changelog * Fri Dec 04 2015 Remi Collet <remi@fedoraproject.org> - 2.3.1-1 - Update to 2.3.1 * Wed Oct 21 2015 Remi Collet <remi@fedoraproject.org> - 2.3.0-1 - Update to 2.3.0 * Sun Aug 30 2015 Remi Collet <remi@fedoraproject.org> - 2.2.0-1 - Update to 2.2.0 * Thu Jun 18 2015 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.1.6-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild * Wed Mar 04 2015 Remi Collet <remi@fedoraproject.org> - 2.1.6-1 - Update to 2.1.6 * Fri Jan 09 2015 Remi Collet <remi@fedoraproject.org> - 2.1.5-1 - Update to 2.1.5 - add dependency on Horde_Translation 2.2.0 - add provides php-composer(horde/horde-service-weather) * Sun Oct 12 2014 Remi Collet <remi@fedoraproject.org> - 2.1.4-1 - Update to 2.1.4 * Mon Jul 07 2014 Remi Collet <remi@fedoraproject.org> - 2.1.3-1 - Update to 2.1.3 * Sat Jun 07 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.1.1-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild * Thu May 22 2014 Remi Collet <remi@fedoraproject.org> - 2.1.1-1 - Update to 2.1.1 * Mon May 19 2014 Remi Collet <remi@fedoraproject.org> - 2.1.0-1 - Update to 2.1.0 * Mon May 27 2013 Remi Collet <remi@fedoraproject.org> - 2.0.5-1 - Update to 2.0.5 - switch from Conflicts >= max to Requires < max * Sat Apr 06 2013 Remi Collet <remi@fedoraproject.org> - 2.0.4-1 - initial package