Mon, 23 Sep 2019 11:18:12 UTC

Information for build rubygem-activerecord-nulldb-adapter-0.3.1-5.fc24

ID730768
Package Namerubygem-activerecord-nulldb-adapter
Version0.3.1
Release5.fc24
Epoch
SummaryThe Null Object pattern as applied to ActiveRecord database adapters
DescriptionA database backend that translates database interactions into no-ops. Using NullDB enables you to test your model business logic - including after_save hooks - without ever touching a real database.
Built byreleng
State complete
Volume DEFAULT
StartedFri, 05 Feb 2016 04:52:16 UTC
CompletedFri, 05 Feb 2016 04:56:16 UTC
Taskbuild (f24-rebuild, /rubygem-activerecord-nulldb-adapter:bb3ab67714752b8a161e263a821fe5d444676b4e)
Tags
f24
f24-Alpha
f24-Beta
f24-rebuild
f25
f25-Alpha
f25-Beta
f26
f26-Alpha
f26-Beta
f27
f27-Beta
f28
f28-Beta
f29
f29-Beta
RPMs
src
rubygem-activerecord-nulldb-adapter-0.3.1-5.fc24.src.rpm (info) (download)
noarch
rubygem-activerecord-nulldb-adapter-0.3.1-5.fc24.noarch.rpm (info) (download)
rubygem-activerecord-nulldb-adapter-doc-0.3.1-5.fc24.noarch.rpm (info) (download)
Logs
noarch
root.log
state.log
build.log
Changelog * Thu Feb 04 2016 Fedora Release Engineering <releng@fedoraproject.org> - 0.3.1-5 - Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild * Thu Jul 23 2015 Vít Ondruch <vondruch@redhat.com> - 0.3.1-4 - Fix FTBFS in Rawhide (rhbz#1107058). * Thu Jun 18 2015 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.3.1-4 - Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild * Sun Jun 08 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.3.1-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild * Wed Feb 19 2014 Ken Dreyer <ktdreyer@ktdreyer.com> - 0.3.1-2 - Add missing gem file to sources * Wed Feb 19 2014 Ken Dreyer <ktdreyer@ktdreyer.com> - 0.3.1-1 - Update to activerecord-nulldb-adapter 0.3.1 (RHBZ #1066919) * Sat Feb 08 2014 Ken Dreyer <ktdreyer@ktdreyer.com> - 0.3.0-3 - rubygem(iconv) is not in Fedora and is deprecated upstream. Remove the dependency on it. * Sat Feb 08 2014 Ken Dreyer <ktdreyer@ktdreyer.com> - 0.3.0-2 - Require rubygem(iconv), a new dependency in v0.3.0 * Wed Feb 05 2014 Ken Dreyer <ktdreyer@ktdreyer.com> - 0.3.0-1 - Update to activerecord-nulldb-adapter 0.3.0 * Thu Dec 26 2013 Ken Dreyer <ktdreyer@ktdreyer.com> - 0.2.3-1 - Initial package