Thu, 22 Aug 2019 18:14:27 UTC

Information for build gfal2-util-1.3.2-1.el5

ID743014
Package Namegfal2-util
Version1.3.2
Release1.el5
Epoch
SummaryGFAL2 utility tools
Descriptiongfal2-util is a set of basic utility tools for file interactions and file copy based on the GFAL 2.0 toolkit. gfal2-util supports the protocols of GFAL 2.0 : WebDav(s), gridFTP, http(s), SRM, xrootd, etc...
Built byaalvarez
State complete
Volume DEFAULT
StartedTue, 08 Mar 2016 14:39:54 UTC
CompletedTue, 08 Mar 2016 14:41:35 UTC
Taskbuild (el5-candidate, /gfal2-util:271a1545d5147eb263498cbc9fbc78330e36d952)
Tags
dist-5E-epel
RPMs
src
gfal2-util-1.3.2-1.el5.src.rpm (info) (download)
noarch
gfal2-util-1.3.2-1.el5.noarch.rpm (info) (download)
Logs
noarch
root.log
state.log
build.log
Changelog * Tue Mar 08 2016 Alejandro Alvarez <aalvarez at cern.ch> - 1.3.2-1 - Update for new upstream 1.3.2 release * Wed Feb 03 2016 Fedora Release Engineering <releng@fedoraproject.org> - 1.3.1-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild * Mon Nov 09 2015 Alejandro Alvarez <aalvarez at cern.ch> - 1.3.1-1 - Update for new upstream 1.3.1 release * Wed Jun 17 2015 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.1-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild * Fri Apr 17 2015 Alejandro Alvarez <aalvarez at cern.ch> - 1.2.1-1 - Update for new upstream 1.2.1 release * Fri Nov 07 2014 Alejandro Alvarez <aalvarez at cern.ch> - 1.1.0-1 - Update for new upstream 1.1.0 release * Wed Oct 22 2014 Alejandro Alvarez <aalvarez at cern.ch> - 1.0.0-2 - Patch for wrong use of is_alive (not available in Python 2.4) * Wed Jul 02 2014 Alejandro Alvarez <aalvarez at cern.ch> - 1.0.0-1 - Update for new upstream 1.0.0 release - Installation done with distutils - Run tests on check stage * Sat Jun 07 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.2.1-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild * Mon Nov 04 2013 Adrien Devresse <adevress at cern.ch> - 0.2.1-1 - Initial EPEL compatible version