Sun, 05 Dec 2021 12:25:52 UTC

Information for build canl-java-2.4.1-1.fc25

ID799796
Package Namecanl-java
Version2.4.1
Release1.fc25
Epoch
SummaryEMI Common Authentication library - bindings for Java
DescriptionThis is the Java part of the EMI caNl -- the Common Authentication Library.
Built byellert
State complete
Volume fedora_koji_archive01
StartedSun, 11 Sep 2016 07:31:45 UTC
CompletedSun, 11 Sep 2016 07:34:38 UTC
Taskbuild (f25-candidate, /rpms/canl-java:fe18bccb8f0d0339d49e166624ea1ef332639690)
Tags
f25
f25-Beta
RPMs
src
canl-java-2.4.1-1.fc25.src.rpm (info) (download)
noarch
canl-java-2.4.1-1.fc25.noarch.rpm (info) (download)
canl-java-javadoc-2.4.1-1.fc25.noarch.rpm (info) (download)
Logs
noarch
root.log
state.log
build.log
Changelog * Sat Sep 10 2016 Mattias Ellert <mattias.ellert@physics.uu.se> - 2.4.1-1 - Update to 2.4.1 * Mon Jul 11 2016 Mattias Ellert <mattias.ellert@physics.uu.se> - 2.4.0-1 - Update to 2.4.0 - Drop patch canl-java-javadoc.patch (accepted upstream) * Fri Apr 15 2016 Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.3.0-1 - Update to 2.3.0 - requires bouncycastle 1.54 (Fedora 25+) * Sat Feb 13 2016 Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.2.1-1 - Update to 2.2.1 * Wed Feb 03 2016 Fedora Release Engineering <releng@fedoraproject.org> - 2.2.0-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild * Wed Aug 05 2015 Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.2.0-1 - Update to 2.2.0 - requires bouncycastle 1.52 (Fedora 23+) - Drop patches no longer needed with new version * Sat Jul 11 2015 Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.1.1-3 - Adapt to bouncycastle 1.52 (Fedora 23+) - Implement new license packaging guidelines * Wed Jun 17 2015 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.1.1-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild * Mon Oct 13 2014 Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.1.1-1 - New upstream version * Wed Jun 11 2014 Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.1.0-3 - Fix test that fails when using OpenJDK 1.8 (patch from upstream git) * Sat Jun 07 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.1.0-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild * Sun Apr 06 2014 Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.1.0-1 - New upstream version * Thu Mar 13 2014 Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.0.0-2 - Use upstream's fix for the failing test * Fri Feb 28 2014 Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.0.0-1 - Update to version 2.0.0 to support newer bouncycastle * Fri Feb 28 2014 Mattias Ellert <mattias.ellert@fysast.uu.se> - 1.3.1-1 - New upstream version * Wed Nov 27 2013 Mattias Ellert <mattias.ellert@fysast.uu.se> - 1.3.0-1 - New upstream version * Sun Aug 18 2013 Mattias Ellert <mattias.ellert@fysast.uu.se> - 1.2.1-1 - New upstream version - Use xmvn instead of mvn-rpmbuild * Fri May 17 2013 Mattias Ellert <mattias.ellert@fysast.uu.se> - 1.2.0-1 - New upstream version - Drop canl-java-java7.patch (fixed upstream) * Thu Feb 14 2013 Mattias Ellert <mattias.ellert@fysast.uu.se> - 1.1.0-1 - Initial Fedora build