Sat, 20 Jul 2019 16:33:25 UTC

Information for build php-symfony-2.3.42-1.el6

ID805799
Package Namephp-symfony
Version2.3.42
Release1.el6
Epoch
SummaryPHP framework for web projects
DescriptionPHP framework for web projects
Built bysiwinski
State complete
Volume DEFAULT
StartedFri, 30 Sep 2016 15:23:15 UTC
CompletedFri, 30 Sep 2016 15:27:48 UTC
Taskbuild (el6-candidate, /rpms/php-symfony:2a18affeaafdd534322ec950b8d44992beb66131)
Tags
dist-6E-epel
RPMs
src
php-symfony-2.3.42-1.el6.src.rpm (info) (download)
noarch
php-symfony-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-browser-kit-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-class-loader-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-common-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-config-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-console-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-css-selector-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-debug-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-dependency-injection-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-doctrine-bridge-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-dom-crawler-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-event-dispatcher-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-filesystem-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-finder-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-form-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-framework-bundle-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-http-foundation-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-http-kernel-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-intl-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-locale-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-monolog-bridge-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-options-resolver-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-process-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-property-access-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-routing-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-security-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-security-bundle-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-serializer-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-stopwatch-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-swiftmailer-bridge-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-templating-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-translation-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-twig-bridge-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-twig-bundle-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-validator-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-web-profiler-bundle-2.3.42-1.el6.noarch.rpm (info) (download)
php-symfony-yaml-2.3.42-1.el6.noarch.rpm (info) (download)
Logs
noarch
build.log
root.log
state.log
Changelog * Fri Sep 30 2016 Shawn Iwinski <shawn.iwinski@gmail.com> - 2.3.42-1 - Updated to 2.3.42 - CVE-2015-8124 - CVE-2015-8125 - CVE-2016-1902, RHBZ #1340830, RHBZ #1340831 - CVE-2016-4423, RHBZ #1340833, RHBZ #1340834 * Mon Jul 13 2015 Shawn Iwinski <shawn.iwinski@gmail.com> - 2.3.31-1 - Updated to 2.3.31 - Fixed autoloader * Sat Jun 06 2015 Shawn Iwinski <shawn.iwinski@gmail.com> - 2.3.30-1 - Updated to 2.3.30 (BZ #1227264, 1227266) - CVE-2015-4050, CVE-2015-2308, CVE-2015-2309, CVE-2014-6072, CVE-2014-5245, CVE-2014-4931, CVE-2014-6061, CVE-2014-5244 - Updated dependencies to use php-composer() - Added php-composer(symfony/*) provides - Added autoloaders * Sun Jan 05 2014 Shawn Iwinski <shawn.iwinski@gmail.com> - 2.3.9-1 - Updated to 2.3.9 (BZ #1038134) - Conditional %{?dist} - Minor bash cosmetic changes - Skip additional test relying on external resources - Skip additional el6 test * Wed Dec 18 2013 Shawn Iwinski <shawn.iwinski@gmail.com> - 2.3.8-1 - Updated to 2.3.8 (BZ #1038134) - Temporarily skip test known to fail on Fedora > 20 * Sat Dec 14 2013 Remi Collet <remi@fedoraproject.org> - 2.3.7-4 - fix PEAR compatibility: add missing "autoloader.php" * Tue Nov 26 2013 Shawn Iwinski <shawn.iwinski@gmail.com> - 2.3.7-3 - Fixed several summaries and descriptions ("Symfony2" => "Symfony") * Fri Nov 22 2013 Shawn Iwinski <shawn.iwinski@gmail.com> - 2.3.7-2 - Renamed from "php-symfony2" to "php-symfony" - Updated main pkg summary - Removed dependency on common sub-pkg for sub-pkgs that require other sub-pkgs - Common sub-pkg obsoletes php-channel-symfony2 - Fixed swiftmailerbridge sub-pkg dependency - Updated %check to use PHPUnit's "--include-path" option * Sun Nov 17 2013 Shawn Iwinski <shawn.iwinski@gmail.com> - 2.3.7-1 - Updated to 2.3.7 - Separated icu pkg - Added php-composer(ircmaxell/password-compat) requires for el6 (PHP < 5.5.0) - common sub-pkg now owns %{symfony_dir}/{Bridge,Bundle,Component} - Fixed classloader URL * Wed Nov 06 2013 Shawn Iwinski <shawn.iwinski@gmail.com> - 2.3.6-2 - Updated tests' autoloader - Individual pkg tests instead of one - Skip specific tests - Exclude tty and benchmark test groups - Fix main package doc symlink * Mon Oct 21 2013 Shawn Iwinski <shawn.iwinski@gmail.com> - 2.3.6-1 - Updated to 2.3.6 - Renamed sub-packages to lowercase * Sat Jul 13 2013 Shawn Iwinski <shawn.iwinski@gmail.com> - 2.3.1-1 - Initial package