Sat, 28 May 2022 19:13:34 UTC

Information for build drush-8.1.8-3.el7

ID828430
Package Namedrush
Version8.1.8
Release3.el7
Epoch
SummaryCommand line shell and scripting interface for Drupal
DescriptionDrush is a command line shell and Unix scripting interface for Drupal. If you are unfamiliar with shell scripting, reviewing the documentation for your shell (e.g. man bash) or reading an online tutorial (e.g. search for "bash tutorial") will help you get the most out of Drush. Drush core ships with lots of useful commands for interacting with code like modules/themes/profiles. Similarly, it runs update.php, executes sql queries and DB migrations, and misc utilities like run cron or clear cache.
Built bysiwinski
State complete
Volume DEFAULT
StartedTue, 20 Dec 2016 13:45:07 UTC
CompletedTue, 20 Dec 2016 13:45:51 UTC
Taskbuild (epel7-candidate, /rpms/drush:78570d75d2e327c90a388cade9109b6bacf13071)
Tags
epel7
RPMs
src
drush-8.1.8-3.el7.src.rpm (info) (download)
noarch
drush-8.1.8-3.el7.noarch.rpm (info) (download)
Logs
noarch
state.log
root.log
build.log
Changelog * Tue Dec 20 2016 Shawn Iwinski <shawn@iwin.ski> - 8.1.8-3 - Add missing php-composer(fedora/autoloader) dependency (RHBZ #1406416) * Sat Dec 03 2016 Shawn Iwinski <shawn@iwin.ski> - 8.1.8-2 - Fix autoloader * Sat Dec 03 2016 Shawn Iwinski <shawn@iwin.ski> - 8.1.8-1 - Update to 8.1.8 (RHBZ #1400079) - Switch autoloader from php-composer(symfony/class-loader) to php-composer(fedora/autoloader) * Wed Nov 02 2016 Shawn Iwinski <shawn@iwin.ski> - 8.1.7-2 - Remove %{_sysconfdir}/bash_completion.d directory ownership (RHBZ #1375595) - Add php-cli build dependency * Tue Nov 01 2016 Shawn Iwinski <shawn@iwin.ski> - 8.1.7-1 - Update to 8.1.7 (RHBZ #1388273) * Fri Aug 19 2016 Shawn Iwinski <shawn@iwin.ski> - 8.1.3-3 - Add patch to fix "error importing function definition for `BASH_FUNC_scl'" * Wed Aug 10 2016 Shawn Iwinski <shawn@iwin.ski> - 8.1.3-2 - Increase "consolidation/annotated-command" max version * Tue Aug 09 2016 Shawn Iwinski <shawn@iwin.ski> - 8.1.3-1 - Update to 8.1.3 (RHBZ #1357097) * Mon Jun 27 2016 Shawn Iwinski <shawn@iwin.ski> - 6.7.0-3 - EPEL6 requires "php-pear-Console-Table" instead of "php-composer(pear/console_table)" * Sat Jun 18 2016 Shawn Iwinski <shawn@iwin.ski> - 6.7.0-2 - Add missing "php-composer(pear/console_table)" dependency (RHBZ #1347826) * Fri May 06 2016 Shawn Iwinski <shawn@iwin.ski> - 6.7.0-1 - Update to 6.7.0 * Sun Jul 19 2015 Shawn Iwinski <shawn@iwin.ski> - 6.6.0-1 - Initial package obsoleting php-drush-drush