Mon, 30 Jan 2023 02:48:52 UTC

Information for build glib2-2.50.3-1.fc25

ID858771
Package Nameglib2
Version2.50.3
Release1.fc25
Epoch
SummaryA library of handy utility functions
DescriptionGLib is the low-level core library that forms the basis for projects such as GTK+ and GNOME. It provides data structure handling for C, portability wrappers, and interfaces for such runtime functionality as an event loop, threads, dynamic loading, and an object system.
Built bykalev
State complete
Volume fedora_koji_archive01
StartedMon, 13 Feb 2017 16:03:21 UTC
CompletedMon, 13 Feb 2017 16:23:41 UTC
Taskbuild (f25-candidate, /rpms/glib2:5e78cd22b74646f338f2ea57223324f7770d8e43)
Tags
f25-updates
RPMs
src
glib2-2.50.3-1.fc25.src.rpm (info) (download)
armv7hl
glib2-2.50.3-1.fc25.armv7hl.rpm (info) (download)
glib2-devel-2.50.3-1.fc25.armv7hl.rpm (info) (download)
glib2-fam-2.50.3-1.fc25.armv7hl.rpm (info) (download)
glib2-static-2.50.3-1.fc25.armv7hl.rpm (info) (download)
glib2-tests-2.50.3-1.fc25.armv7hl.rpm (info) (download)
glib2-debuginfo-2.50.3-1.fc25.armv7hl.rpm (info) (download)
i686
glib2-2.50.3-1.fc25.i686.rpm (info) (download)
glib2-devel-2.50.3-1.fc25.i686.rpm (info) (download)
glib2-fam-2.50.3-1.fc25.i686.rpm (info) (download)
glib2-static-2.50.3-1.fc25.i686.rpm (info) (download)
glib2-tests-2.50.3-1.fc25.i686.rpm (info) (download)
glib2-debuginfo-2.50.3-1.fc25.i686.rpm (info) (download)
noarch
glib2-doc-2.50.3-1.fc25.noarch.rpm (info) (download)
x86_64
glib2-2.50.3-1.fc25.x86_64.rpm (info) (download)
glib2-devel-2.50.3-1.fc25.x86_64.rpm (info) (download)
glib2-fam-2.50.3-1.fc25.x86_64.rpm (info) (download)
glib2-static-2.50.3-1.fc25.x86_64.rpm (info) (download)
glib2-tests-2.50.3-1.fc25.x86_64.rpm (info) (download)
glib2-debuginfo-2.50.3-1.fc25.x86_64.rpm (info) (download)
Logs
armv7hl
build.log
state.log
root.log
x86_64
root.log
state.log
build.log
i686
build.log
state.log
root.log
Changelog * Mon Feb 13 2017 Kalev Lember <klember@redhat.com> - 2.50.3-1 - Update to 2.50.3 * Thu Nov 10 2016 Kalev Lember <klember@redhat.com> - 2.50.2-1 - Update to 2.50.2 * Wed Oct 12 2016 Kalev Lember <klember@redhat.com> - 2.50.1-1 - Update to 2.50.1 * Mon Sep 19 2016 Kalev Lember <klember@redhat.com> - 2.50.0-1 - Update to 2.50.0 * Tue Sep 13 2016 Kalev Lember <klember@redhat.com> - 2.49.7-1 - Update to 2.49.7 - Don't set group tags * Sun Aug 28 2016 Kalev Lember <klember@redhat.com> - 2.49.6-1 - Update to 2.49.6 * Thu Aug 18 2016 Kalev Lember <klember@redhat.com> - 2.49.5-1 - Update to 2.49.5 - Own /usr/share/gdb and /usr/share/systemtap directories * Tue Aug 16 2016 Miro Hrončok <mhroncok@redhat.com> - 2.49.4-3 - Use Python 3 for the RPM Python byte compilation * Wed Jul 27 2016 Ville Skyttä <ville.skytta@iki.fi> - 2.49.4-2 - Switch to Python 3 (#1286284) * Thu Jul 21 2016 Kalev Lember <klember@redhat.com> - 2.49.4-1 - Update to 2.49.4 * Sun Jul 17 2016 Kalev Lember <klember@redhat.com> - 2.49.3-1 - Update to 2.49.3 * Wed Jun 22 2016 Richard Hughes <rhughes@redhat.com> - 2.49.2-1 - Update to 2.49.2 * Wed Jun 01 2016 Yaakov Selkowitz <yselkowi@redhat.com> - 2.49.1-2 - Soften shared-mime-info dependency (#1266118) * Fri May 27 2016 Florian Müllner <fmuellner@redhat.com> - 2.49.1-1 - Update to 2.49.1 * Tue May 10 2016 Kalev Lember <klember@redhat.com> - 2.48.1-1 - Update to 2.48.1 * Wed Apr 06 2016 Colin Walters <walters@redhat.com> - 2.48.0-2 - Explicitly require system pcre, though we happened to default to this now anyways due to something else pulling PCRE into the buildroot Closes rhbz#1287266 * Tue Mar 22 2016 Kalev Lember <klember@redhat.com> - 2.48.0-1 - Update to 2.48.0 * Thu Mar 17 2016 Richard Hughes <rhughes@redhat.com> - 2.47.92-1 - Update to 2.47.92 * Wed Feb 24 2016 Colin Walters <walters@redhat.com> - 2.47.6.19.gad2092b-2 - git snapshot to work around https://bugzilla.gnome.org/show_bug.cgi?id=762637 - Add --with-python=/usr/bin/python explicitly to hopefully fix a weird issue I am seeing where librepo fails to build in epel7 with this due to us requiring /bin/python. * Wed Feb 17 2016 Richard Hughes <rhughes@redhat.com> - 2.47.6-1 - Update to 2.47.6