Sat, 05 Dec 2020 06:58:34 UTC

Information for build php-di-5.4.2-1.fc26

ID874781
Package Namephp-di
Version5.4.2
Release1.fc26
Epoch
SummaryThe dependency injection container for humans
DescriptionThe dependency injection container for humans. Autoloader: /usr/share/php/DI/autoload.php
Built bysiwinski
State complete
Volume fedora_koji_archive01
StartedSun, 02 Apr 2017 21:31:50 UTC
CompletedSun, 02 Apr 2017 21:33:11 UTC
Taskbuild (f26-candidate, /rpms/php-di:2be59bbd9c2546a207b43f929a7c5291fee7a6f4)
Tags
f26
RPMs
src
php-di-5.4.2-1.fc26.src.rpm (info) (download)
noarch
php-di-5.4.2-1.fc26.noarch.rpm (info) (download)
Logs
noarch
hw_info.log
build.log
state.log
root.log
Changelog * Sun Apr 02 2017 Shawn Iwinski <shawn@iwin.ski> - 5.4.2-1 - Update to 5.4.2 (RHBZ #1435627) - Add max versions to BuildRequires - Remove conflicts for weak dependencies' version constraints - Switch autoloader to php-composer(fedora/autoloader) - Test with SCLs and both phpunit and phpunit6 if available * Sat Feb 11 2017 Fedora Release Engineering <releng@fedoraproject.org> - 5.4.0-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild * Fri Oct 28 2016 Remi Collet <remi@fedoraproject.org> - 5.4.0-1 - update to 5.4.0 - raise dependency on php-di/invoker >= 1.3.2 - raise dependency on php >=5.5.0 - allow ocramius/proxy-manager 2.0 * Sun Jul 31 2016 Shawn Iwinski <shawn@iwin.ski> - 5.2.2-3 - Updated autoloader to not use `@include_once` - Skipped tests known to fail with "php-composer(php-di/invoker)" >= 1.3.2 -- See https://github.com/PHP-DI/Invoker/issues/13 * Sun Mar 13 2016 Shawn Iwinski <shawn@iwin.ski> - 5.2.2-2 - Fix weak dependency version constraints * Fri Mar 11 2016 Shawn Iwinski <shawn@iwin.ski> - 5.2.2-1 - Updated to 5.2.2 (RHBZ #1298928) * Thu Feb 04 2016 Fedora Release Engineering <releng@fedoraproject.org> - 5.2.0-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild * Sun Jan 03 2016 Shawn Iwinski <shawn@iwin.ski> - 5.2.0-1 - Initial package