Wed, 23 Oct 2019 20:30:16 UTC

Information for build python-certbot-apache-0.14.1-1.fc25

ID893832
Package Namepython-certbot-apache
Version0.14.1
Release1.fc25
Epoch
SummaryThe apache plugin for certbot
DescriptionPlugin for certbot that allows for automatic configuration of apache
Built byjhogarth
State complete
Volume fedora_koji_archive01
StartedWed, 17 May 2017 01:58:39 UTC
CompletedWed, 17 May 2017 02:01:28 UTC
Taskbuild (f25-candidate, /rpms/python-certbot-apache:e5b7d78cd4431703c33ac84d3ddee19f593fd74e)
Tags
f25-updates
RPMs
src
python-certbot-apache-0.14.1-1.fc25.src.rpm (info) (download)
noarch
python2-certbot-apache-0.14.1-1.fc25.noarch.rpm (info) (download)
python3-certbot-apache-0.14.1-1.fc25.noarch.rpm (info) (download)
Logs
noarch
state.log
root.log
build.log
hw_info.log
mock_output.log
Changelog * Tue May 16 2017 James Hogarth <james.hogarth@gmail.com> - 0.14.1-1 - Update to 0.14.1 * Fri May 12 2017 James Hogarth <james.hogarth@gmail.com> - 0.14.0-1 - Update to 0.14.0 * Wed Apr 19 2017 James Hogarth <james.hogarth@gmail.com> - 0.13.0-1 - update to 0.13.0 * Fri Mar 03 2017 James Hogarth <james.hogarth@gmail.com> - 0.12.0-1 - update to 0.12.0 - add python3 compatibility * Sat Feb 11 2017 Fedora Release Engineering <releng@fedoraproject.org> - 0.11.1-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild * Sat Feb 04 2017 James Hogarth <james.hogarth@gmail.com> - 0.11.1-1 - Upgrade to 0.11.1 - Add requires on mod_ssl bz#1367943 * Fri Oct 14 2016 Nick Bebout <nb@fedoraproject.org> - 0.9.3-1 - Update to 0.9.3 * Thu Oct 13 2016 Nick Bebout <nb@fedoraproject.org> - 0.9.2-1 - Update to 0.9.2 * Tue Jul 19 2016 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.8.1-2 - https://fedoraproject.org/wiki/Changes/Automatic_Provides_for_Python_RPM_Packages * Sun Jun 19 2016 James Hogarth <james.hogarth@gmail.com> - 0.8.1-2 - Spec bug on el7 requires - bz#1347997 * Wed Jun 15 2016 Nick Bebout <nb@fedoraproject.org> - 0.8.1-1 - Update to 0.8.1 * Tue Jun 07 2016 James Hogarth <james.hogarth@gmail.com> - 0.8.0-2 - Move recommends to correct subpackage - change to require python-augeas as python2-augeas not provided in F23 - change the python-devel BR as per review * Fri Jun 03 2016 james <james.hogarth@gmail.com> - 0.8.0-1 - update to upstream 0.8.0 release * Tue May 31 2016 James Hogarth <james.hogarth@gmail.com> - 0.7.0-1 - Update to 0.7.0 release * Thu May 26 2016 James Hogarth <james.hogarth@gmail.com> - 0.6.0-2 - Ensure python2-* provide is present as per python guidelines * Thu May 26 2016 James Hogarth <james.hogarth@gmail.com> - 0.6.0-1 - Initial packaging of the plugin