Sun, 04 Dec 2022 21:08:57 UTC

Information for build gdb-exploitable-1.32-1.20170717git35b742d.el7

ID920761
Package Namegdb-exploitable
Version1.32
Release1.20170717git35b742d.el7
Epoch
SummaryGDB extension for exploitability
Description'exploitable' is a GDB extension that classifies Linux application bugs by severity. The extension inspects the state of a Linux application that has crashed and outputs a summary of how difficult it might be for an attacker to exploit the underlying software bug to gain control of the system. The extension can be used to prioritize bugs for software developers so that they can address the most severe ones first.
Built bysgrubb
State complete
Volume DEFAULT
StartedThu, 20 Jul 2017 22:34:32 UTC
CompletedThu, 20 Jul 2017 22:35:26 UTC
Taskbuild (epel7-candidate, /rpms/gdb-exploitable:a2e18cc96804c4d92861a79c112b8b1743898dce)
Tags
epel7
RPMs
src
gdb-exploitable-1.32-1.20170717git35b742d.el7.src.rpm (info) (download)
noarch
gdb-exploitable-1.32-1.20170717git35b742d.el7.noarch.rpm (info) (download)
Logs
noarch
state.log
hw_info.log
root.log
build.log
mock_output.log
Changelog * Thu Jul 20 2017 Steve Grubb <sgrubb@redhat.com> 1.32-1.20170717git35b742d - Initial build