Sun, 23 Jan 2022 00:11:32 UTC

Information for build btrbk-0.26.0-1.fc26

ID985827
Package Namebtrbk
Version0.26.0
Release1.fc26
Epoch
SummaryTool for creating snapshots and remote backups of btrfs sub-volumes
DescriptionBackup tool for btrfs sub-volumes, using a configuration file, allows creation of backups from multiple sources to multiple destinations, with ssh and flexible retention policy support (hourly, daily, weekly, monthly)
Built byxenithorb
State complete
Volume fedora_koji_archive01
StartedTue, 17 Oct 2017 16:49:19 UTC
CompletedTue, 17 Oct 2017 16:52:24 UTC
Taskbuild (f26-candidate, /rpms/btrbk:0b7a7e211697e4af20677417c5ffc8cbc6947f90)
Tags
f26-updates
RPMs
src
btrbk-0.26.0-1.fc26.src.rpm (info) (download)
noarch
btrbk-0.26.0-1.fc26.noarch.rpm (info) (download)
Logs
noarch
root.log
state.log
build.log
hw_info.log
mock_output.log
Changelog * Sat Oct 14 2017 Michael Goodwin <xenithorb@fedoraproject.org> - 0.26.0-1 - Update to 0.26.0 (#1501520) - Assorted bugfixes - MIGRATION NEEDED: For raw targets see ChangeLog in docs, or: - https://github.com/digint/btrbk/blob/v0.26.0/ChangeLog - Resume deprecated from "-r" to "replace" * Mon Jul 31 2017 Michael Goodwin <xenithorb@fedoraproject.org> - 0.25.1-1 - Update to 0.25.1 (#1476626) * Wed Jul 26 2017 Fedora Release Engineering <releng@fedoraproject.org> - 0.25.0-5 - Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild * Fri Jul 07 2017 Michael Goodwin <xenithorb@fedoraproject.org> - 0.25.0-4 - Removed perl from Requires, auto-generated - Removed %{?systemd_requires}, for scriptlets only * Wed Jul 05 2017 Mike Goodwin <xenithorb@fedoraproject.org> - 0.25.0-3 - License was GPLv3+ not GPLv3 - Add perl-generators for BuildRequires - Add -p to all install commands in Makefile and in spec (with sed) - Patch submitted upstream: https://github.com/digint/btrbk/pull/164 - Fix if statement for RHEL detection - Spelling of subvolumes -> sub-volumes to satisfy rpmlint - Removed %{?perl_default_filter} macro, unnecessary * Wed Jul 05 2017 Mike Goodwin <xenithorb@fedoraproject.org> - 0.25.0-2 - Added a more verbose description per the developer - Changed Source0 to the official source tarball - Include pv as a weak dependency, as well as openssh-clients - Add if statement because <= RHEL7 doesn't have Recommends: * Tue Jul 04 2017 Mike Goodwin <xenithorb@fedoraproject.org> - 0.25.0-1 - Initial packaging