Sun, 04 Dec 2022 01:54:28 UTC

Information for RPM http-parser-devel-2.9.4-1.module_f32+8685+42291bb8.i686.rpm

ID21204358
Namehttp-parser-devel
Version2.9.4
Release1.module_f32+8685+42291bb8
Epoch
Archi686
SummaryDevelopment headers and libraries for http-parser
DescriptionDevelopment headers and libraries for http-parser.
Build Time2020-04-17 16:24:13 GMT
Size14.06 KB
cc76e900ec0b5ebf05d2d903a7d6cfc2
LicenseMIT
Buildrootmodule-nodejs-10-3220200417153117-43bbeeef-build-20334944-1450127
Provides
http-parser-devel = 2.9.4-1.module_f32+8685+42291bb8
http-parser-devel(x86-32) = 2.9.4-1.module_f32+8685+42291bb8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
http-parser(x86-32) = 2.9.4-1.module_f32+8685+42291bb8
libhttp_parser.so.2
libhttp_parser_strict.so.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name Size ascending sort
/usr/lib/libhttp_parser.so19.00 B
/usr/lib/libhttp_parser_strict.so26.00 B
/usr/include/http_parser.h18.81 KB
Component of
1 through 3 of 3
Buildroot Created descending sort State
module-nodejs-10-3220200605082656-43bbeeef-build-21041781-1584302 2020-06-05 12:05:52 expired
scrmod-nodejs-10-3220200605082656-43bbeeef_1+9070-build-21041353-1583544 2020-06-05 08:49:31 expired
scrmod-nodejs-10-3220200605062945-43bbeeef_1+9062-build-21040955-1583091 2020-06-05 06:55:06 expired