Wed, 23 Jun 2021 19:19:24 UTC

Information for RPM cracklib-devel-2.8.19-1.fc18.i686.rpm

ID3117972
Namecracklib-devel
Version2.8.19
Release1.fc18
Epoch
Archi686
SummaryDevelopment files needed for building applications which use cracklib
DescriptionThe cracklib-devel package contains the header files and libraries needed for compiling applications which use cracklib.
Build Time2012-05-18 19:22:49 GMT
Size14,688
648e0dd15c8df37451f7252725c43121
LicenseLGPLv2+
Buildrootf18-build-1344722-216785
Provides
cracklib-devel = 2.8.19-1.fc18
cracklib-devel(x86-32) = 2.8.19-1.fc18
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
cracklib = 2.8.19-1.fc18
libcrack.so.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/include/crack.h628
/usr/include/packer.h1,818
/usr/lib/libcrack.so17
/usr/share/man/man3/FascistCheck.3.gz1,307
Component of
1 through 17 of 17
Buildroot descending sort Created State
f18-build-1409924-228553 2012-07-21 18:30:43 expired
f18-build-1405126-228493 2012-07-21 06:57:10 expired
f18-build-1404009-228475 2012-07-21 04:18:02 expired
f18-build-1399835-228417 2012-07-20 16:19:36 expired
f18-build-1390116-228283 2012-07-19 06:11:11 expired
f18-build-1384568-227804 2012-07-16 11:22:47 expired
f18-perl-1370371-222893 2012-06-22 03:28:26 expired
f18-build-1366079-221467 2012-06-15 19:49:05 expired
f18-build-1363841-220887 2012-06-13 15:13:06 expired
f18-build-1362084-220619 2012-06-12 09:59:32 expired
f18-build-1361886-220602 2012-06-12 07:30:53 expired
f18-build-1361874-220599 2012-06-12 07:20:59 expired
f18-build-1361867-220599 2012-06-12 07:12:45 expired
f18-build-1359787-220411 2012-06-11 07:10:25 expired
f18-build-1353760-219116 2012-06-04 13:16:59 expired
f18-build-1353744-219111 2012-06-04 13:07:30 expired
f18-build-1347787-217516 2012-05-24 13:04:35 expired