Thu, 17 Oct 2019 11:34:07 UTC

Information for RPM at-spi2-atk-2.32.0-1.fc30.s390x.rpm

ID17008923
Nameat-spi2-atk
Version2.32.0
Release1.fc30
Epoch
Archs390x
SummaryA GTK+ module that bridges ATK to D-Bus at-spi
Descriptionat-spi allows assistive technologies to access GTK-based applications. Essentially it exposes the internals of applications for automation, so tools such as screen readers, magnifiers, or even scripting interfaces can query and interact with GUI controls. This version of at-spi is a major break from previous versions. It has been completely rewritten to use D-Bus rather than ORBIT / CORBA for its transport protocol. This package includes a gtk-module that bridges ATK to the new D-Bus based at-spi.
Build Time2019-03-12 07:49:22 GMT
Size75632
66b77494e890c678286abde73e83e01a
LicenseLGPLv2+
Buildrootf30-gnome-15539095-1117641
Provides
at-spi2-atk = 2.32.0-1.fc30
at-spi2-atk(s390-64) = 2.32.0-1.fc30
libatk-bridge-2.0.so.0()(64bit)
libatk-bridge.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
at-spi2-core(s390-64) >= 2.31.2
atk(s390-64) >= 2.31.1
libatk-1.0.so.0()(64bit)
libatk-bridge-2.0.so.0()(64bit)
libatspi.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/300
/usr/lib/.build-id/30/45f0f850f3167218d743a00c21f396fdfc36aa54
/usr/lib/.build-id/c80
/usr/lib/.build-id/c8/7ee4d474eea2349c805477614a982d7df884ed48
/usr/lib64/gnome-settings-daemon-3.0/gtk-modules/at-spi2-atk.desktop213
/usr/lib64/gtk-2.00
/usr/lib64/gtk-2.0/modules0
/usr/lib64/gtk-2.0/modules/libatk-bridge.so7728
/usr/lib64/libatk-bridge-2.0.so.026
/usr/lib64/libatk-bridge-2.0.so.0.0.0273520
/usr/share/doc/at-spi2-atk0
/usr/share/doc/at-spi2-atk/AUTHORS450
/usr/share/doc/at-spi2-atk/README3505
/usr/share/licenses/at-spi2-atk0
/usr/share/licenses/at-spi2-atk/COPYING25390
Component of
Page:
1 through 50 of 2353 >>>
Buildroot Created ascending sort State
f30-gnome-15539273-1117673 2019-03-12 08:02:40 expired
f30-gnome-15541402-1117903 2019-03-12 10:46:29 expired
f30-gnome-15543658-1118031 2019-03-12 15:24:02 expired
f30-gnome-15543706-1118076 2019-03-12 15:40:43 expired
f30-gnome-15543851-1118088 2019-03-12 16:17:32 expired
f30-gnome-15544248-1118142 2019-03-12 17:52:25 expired
f30-gnome-15544446-1118178 2019-03-12 18:47:02 expired
f30-gnome-15544596-1118202 2019-03-12 19:37:16 expired
f30-gnome-15544660-1118221 2019-03-12 20:12:05 expired
f30-gnome-15544753-1118234 2019-03-12 20:28:57 expired
f30-gnome-15544935-1118238 2019-03-12 20:49:41 expired
f30-gnome-15547890-1118389 2019-03-13 07:11:57 expired
f30-gnome-15548046-1118389 2019-03-13 07:27:45 expired
f30-gnome-15548072-1118400 2019-03-13 07:30:59 expired
f31-build-15550051-1118602 2019-03-13 10:44:53 expired
f31-build-15550098-1118609 2019-03-13 10:48:14 expired
f31-build-15550810-1118683 2019-03-13 12:00:04 expired
f31-build-15550887-1118683 2019-03-13 12:07:59 expired
f31-build-15551135-1118710 2019-03-13 12:30:45 expired
f31-build-15551173-1118710 2019-03-13 12:32:16 expired
f31-build-15551295-1118710 2019-03-13 12:36:14 expired
f31-build-15551351-1118710 2019-03-13 12:40:27 expired
f30-gnome-15551960-1118534 2019-03-13 14:12:15 expired
f30-gnome-15552002-1118867 2019-03-13 14:15:56 expired
f30-gnome-15552070-1118867 2019-03-13 14:24:15 expired
f31-build-15552124-1118868 2019-03-13 14:28:29 expired
f31-build-15552218-1118872 2019-03-13 14:38:08 expired
f31-build-15552287-1118872 2019-03-13 14:45:10 expired
f31-build-15552361-1118897 2019-03-13 15:04:15 expired
f31-build-15552382-1118919 2019-03-13 15:14:00 expired
f31-build-15552545-1118957 2019-03-13 15:48:53 expired
f30-gnome-15552567-1118961 2019-03-13 15:55:29 expired
f30-gnome-15552574-1118961 2019-03-13 16:00:57 expired
f31-build-15552621-1118975 2019-03-13 16:39:13 expired
f31-build-15552689-1118981 2019-03-13 17:14:54 expired
f31-build-15552695-1118981 2019-03-13 17:20:48 expired
f31-build-15552738-1118981 2019-03-13 17:33:01 expired
f31-build-15552909-1119015 2019-03-13 18:27:08 expired
f31-build-15553362-1119080 2019-03-13 20:00:17 expired
f30-gnome-15553386-1119077 2019-03-13 20:05:15 expired
f30-gnome-15553393-1119077 2019-03-13 20:07:36 expired
f30-gnome-15553429-1119077 2019-03-13 20:17:25 expired
f30-gnome-15553486-1119090 2019-03-13 20:32:43 expired
f30-gnome-15553561-1119090 2019-03-13 20:51:17 expired
f31-build-15553790-1119132 2019-03-13 21:35:59 expired
f31-build-15554401-1119235 2019-03-14 00:43:41 expired
f30-gnome-15556178-1119615 2019-03-14 06:31:25 expired
f30-gnome-15556396-1119637 2019-03-14 07:04:11 expired
f31-build-15556698-1119656 2019-03-14 07:51:41 expired
f31-build-15558047-1119771 2019-03-14 10:15:12 expired