Tue, 02 Jun 2020 22:04:29 UTC

Information for RPM qt5-qtdeclarative-static-5.12.4-1.fc30.i686.rpm

ID17845514
Nameqt5-qtdeclarative-static
Version5.12.4
Release1.fc30
Epoch
Archi686
SummaryStatic library files for qt5-qtdeclarative
DescriptionStatic library files for qt5-qtdeclarative.
Build Time2019-06-14 10:54:06 GMT
Size493,524
530a55ceea05fa36e2c823328bb84182
LicenseLGPLv2 with exceptions or GPLv3 with exceptions
Buildrootf30-kde-16553537-1188891
Provides
qt5-qtdeclarative-static = 5.12.4-1.fc30
qt5-qtdeclarative-static(x86-32) = 5.12.4-1.fc30
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
qt5-qtdeclarative-devel(x86-32) = 5.12.4-1.fc30
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib/libQt5PacketProtocol.a66,142
/usr/lib/libQt5PacketProtocol.prl1,004
/usr/lib/libQt5QmlDebug.a566,478
/usr/lib/libQt5QmlDebug.prl992
/usr/lib/libQt5QmlDevTools.a3,455,944
/usr/lib/libQt5QmlDevTools.prl1,037
Component of
1 through 15 of 15
Buildroot Created ascending sort State
f30-kde-16554291-1188947 2019-06-14 12:59:45 expired
f30-kde-16578036-1190199 2019-06-17 06:12:38 expired
f30-kde-16666359-1206267 2019-06-26 20:07:36 expired
f30-build-16740863-1210835 2019-07-03 03:12:46 expired
f30-build-16778204-1212538 2019-07-06 17:12:54 expired
f30-build-16782817-1212808 2019-07-07 04:00:24 expired
f30-build-17056513-1223948 2019-07-27 10:17:56 expired
f30-build-17081812-1224690 2019-07-29 07:26:24 expired
f30-build-17108651-1228518 2019-08-01 15:15:25 expired
f30-build-17122015-1229173 2019-08-02 14:15:10 expired
f30-build-17320688-1244976 2019-08-21 13:49:53 expired
f30-build-17373201-1253204 2019-08-30 07:28:07 expired
f30-build-17501412-1261705 2019-09-12 18:03:06 expired
f30-build-17750174-1278861 2019-10-09 14:09:08 expired
f30-build-17752265-1279322 2019-10-09 18:03:54 expired