Sat, 22 Feb 2020 20:28:09 UTC

Information for RPM graphviz-devel-2.40.1-54.fc31.s390x.rpm

ID18515324
Namegraphviz-devel
Version2.40.1
Release54.fc31
Epoch
Archs390x
SummaryDevelopment package for graphviz
DescriptionA collection of tools for the manipulation and layout of graphs (as in nodes and edges, not as in barcharts). This package contains development files for graphviz.
Build Time2019-07-31 17:04:16 GMT
Size79,611
54e4f1e0a78dfecc8116ed395cedb93e
LicenseEPL-1.0
Buildrootf31-build-17096477-1227390
Provides
graphviz-devel = 2.40.1-54.fc31
graphviz-devel(s390-64) = 2.40.1-54.fc31
pkgconfig(libcdt) = 2.40.1
pkgconfig(libcgraph) = 2.40.1
pkgconfig(libgvc) = 2.40.1
pkgconfig(libgvpr) = 2.40.1
pkgconfig(liblab_gamut) = 2.40.1
pkgconfig(libpathplan) = 2.40.1
pkgconfig(libxdot) = 2.40.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
graphviz = 2.40.1-54.fc31
graphviz-gd = 2.40.1-54.fc31
libcdt.so.5()(64bit)
libcgraph.so.6()(64bit)
libgvc.so.6()(64bit)
libgvplugin_core.so.6()(64bit)
libgvplugin_devil.so.6()(64bit)
libgvplugin_dot_layout.so.6()(64bit)
libgvplugin_gd.so.6()(64bit)
libgvplugin_gdk.so.6()(64bit)
libgvplugin_gs.so.6()(64bit)
libgvplugin_gtk.so.6()(64bit)
libgvplugin_lasi.so.6()(64bit)
libgvplugin_neato_layout.so.6()(64bit)
libgvplugin_pango.so.6()(64bit)
libgvplugin_rsvg.so.6()(64bit)
libgvplugin_visio.so.6()(64bit)
libgvplugin_xlib.so.6()(64bit)
libgvpr.so.2()(64bit)
liblab_gamut.so.1()(64bit)
libpathplan.so.4()(64bit)
libxdot.so.4()(64bit)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 64 >>>
Name ascending sort Size
/usr/include/graphviz0
/usr/include/graphviz/arith.h2,110
/usr/include/graphviz/cdt.h10,323
/usr/include/graphviz/cgraph.h16,668
/usr/include/graphviz/color.h1,362
/usr/include/graphviz/geom.h3,203
/usr/include/graphviz/graphviz_version.h283
/usr/include/graphviz/gv.cpp18,756
/usr/include/graphviz/gv.i8,801
/usr/include/graphviz/gvc.h4,184
/usr/include/graphviz/gvcext.h2,641
/usr/include/graphviz/gvcjob.h13,110
/usr/include/graphviz/gvcommon.h1,148
/usr/include/graphviz/gvconfig.h866
/usr/include/graphviz/gvplugin.h1,849
/usr/include/graphviz/gvplugin_device.h944
/usr/include/graphviz/gvplugin_layout.h893
/usr/include/graphviz/gvplugin_loadimage.h1,250
/usr/include/graphviz/gvplugin_render.h2,244
/usr/include/graphviz/gvplugin_textlayout.h928
/usr/include/graphviz/gvpr.h1,836
/usr/include/graphviz/pack.h3,463
/usr/include/graphviz/pathgeom.h1,239
/usr/include/graphviz/pathplan.h1,559
/usr/include/graphviz/textspan.h2,010
/usr/include/graphviz/types.h20,637
/usr/include/graphviz/usershape.h1,675
/usr/include/graphviz/xdot.h4,231
/usr/lib64/graphviz/libgvplugin_core.so25
/usr/lib64/graphviz/libgvplugin_devil.so26
/usr/lib64/graphviz/libgvplugin_dot_layout.so31
/usr/lib64/graphviz/libgvplugin_gd.so23
/usr/lib64/graphviz/libgvplugin_gdk.so24
/usr/lib64/graphviz/libgvplugin_gs.so23
/usr/lib64/graphviz/libgvplugin_gtk.so24
/usr/lib64/graphviz/libgvplugin_lasi.so25
/usr/lib64/graphviz/libgvplugin_neato_layout.so33
/usr/lib64/graphviz/libgvplugin_pango.so26
/usr/lib64/graphviz/libgvplugin_rsvg.so25
/usr/lib64/graphviz/libgvplugin_visio.so26
/usr/lib64/graphviz/libgvplugin_xlib.so25
/usr/lib64/libcdt.so15
/usr/lib64/libcgraph.so18
/usr/lib64/libgvc.so15
/usr/lib64/libgvpr.so16
/usr/lib64/liblab_gamut.so21
/usr/lib64/libpathplan.so20
/usr/lib64/libxdot.so16
/usr/lib64/pkgconfig/libcdt.pc198
/usr/lib64/pkgconfig/libcgraph.pc299
Component of
1 through 26 of 26
Buildroot Created ascending sort State
f31-build-17171525-1233184 2019-08-08 22:49:21 expired
f31-build-17214977-1235116 2019-08-12 10:25:56 expired
f32-build-17252063-1238823 2019-08-15 07:36:59 expired
f32-build-17252154-1238837 2019-08-15 07:45:47 expired
f31-build-17252174-1238832 2019-08-15 07:47:23 expired
f31-build-17301103-1242739 2019-08-19 12:29:43 expired
f31-gnome-17432250-1257109 2019-09-05 10:43:11 expired
f31-gnome-17467325-1259607 2019-09-09 07:04:20 expired
f31-build-17499191-1261697 2019-09-12 13:21:15 expired
f31-build-17510552-1262831 2019-09-14 00:37:20 expired
f31-build-17518653-1263142 2019-09-15 15:01:35 expired
f31-gnome-17525172-1263527 2019-09-16 08:19:56 expired
f31-build-17559812-1267303 2019-09-21 13:29:05 expired
f31-kde-17595851-1270772 2019-09-26 07:19:56 expired
f31-gnome-17643422-1273222 2019-09-30 08:19:48 expired
f31-build-17675056-1276247 2019-10-04 09:35:15 expired
f31-gnome-17747696-1278897 2019-10-09 11:32:03 expired
f31-build-17777481-1280839 2019-10-12 08:57:22 expired
f31-build-18048816-1291541 2019-11-02 20:33:49 expired
f31-gnome-18152288-1295576 2019-11-11 08:50:03 expired
f31-gnome-18237066-1300784 2019-11-18 11:30:33 expired
f31-build-18389387-1306338 2019-11-26 19:56:23 expired
f31-kde-18561746-1320609 2019-12-19 07:25:00 expired
f31-build-18936719-1334972 2020-01-13 18:25:00 expired
f31-build-19166430-1341675 2020-01-24 09:09:17 expired
f31-build-19383259-1358817 2020-02-09 20:34:36 expired