Sun, 05 Apr 2020 02:08:53 UTC

Information for RPM perl-Unicode-Normalize-0:1.26-449.module_f30+7930+9834dd4e.aarch64.rpm

ID20556256
Nameperl-Unicode-Normalize
Version1.26
Release449.module_f30+7930+9834dd4e
Epoch0
Archaarch64
SummaryUnicode Normalization Forms
DescriptionThis package provides Perl functions that can convert strings into various Unicode normalization forms as defined in Unicode Standard Annex #15.
Build Time2020-02-14 10:18:24 GMT
Size77,350
a0c9025c9f68612fd06ec98ff09eee8b
LicenseGPL+ or Artistic
Buildrootmodule-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19398791-1362108
Provides
perl(Unicode::Normalize) = 1.26
perl-Unicode-Normalize = 0:1.26-449.module_f30+7930+9834dd4e
perl-Unicode-Normalize(aarch-64) = 0:1.26-449.module_f30+7930+9834dd4e
Obsoletes No Obsoletes
Conflicts
perl < 4:5.22.0-347
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libperl.so.5.30()(64bit)
libpthread.so.0()(64bit)
perl(:MODULE_COMPAT_5.30.1)
perl(:VERSION) >= 5.6.0
perl(Carp)
perl(Exporter)
perl(XSLoader)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/42/ebbddd92ccd636e10d06e2bf1e1ef92e10aeba63
/usr/lib64/perl5/Unicode0
/usr/lib64/perl5/Unicode/Normalize.pm18,853
/usr/lib64/perl5/auto/Unicode0
/usr/lib64/perl5/auto/Unicode/Normalize0
/usr/lib64/perl5/auto/Unicode/Normalize/Normalize.so642,128
/usr/share/man/man3/Unicode::Normalize.3pm.gz6,835
Component of
1 through 8 of 8
Buildroot Created ascending sort State
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399345-1362142 2020-02-14 10:43:14 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399348-1362142 2020-02-14 10:43:36 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399352-1362142 2020-02-14 10:43:44 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399360-1362142 2020-02-14 10:43:59 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399364-1362142 2020-02-14 10:44:04 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399377-1362142 2020-02-14 10:44:16 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399386-1362142 2020-02-14 10:44:24 expired
module-perl-bootstrap-5.30-3020200214084245-a5b0195c-build-19399402-1362142 2020-02-14 10:45:03 expired