Fri, 04 Dec 2020 12:13:03 UTC

Information for RPM globus-gssapi-gsi-devel-13.0-2.el7.ppc64le.rpm

ID11293346
Nameglobus-gssapi-gsi-devel
Version13.0
Release2.el7
Epoch
Archppc64le
SummaryGlobus Toolkit - GSSAPI library Development Files
DescriptionThe Globus Toolkit is an open source software toolkit used for building Grid systems and applications. It is being developed by the Globus Alliance and many others all over the world. A growing number of projects and companies are using the Globus Toolkit to unlock the potential of grids for their cause. The globus-gssapi-gsi-devel package contains: GSSAPI library Development Files
Build Time2017-09-09 17:57:26 GMT
Size19,644
d887b8303f5eda98422097240d75c2fa
LicenseASL 2.0
Buildrootepel7-build-9829505-783593
Provides
globus-gssapi-gsi-devel = 13.0-2.el7
globus-gssapi-gsi-devel(ppc-64) = 13.0-2.el7
pkgconfig(globus-gssapi-gsi) = 13.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
globus-gssapi-gsi(ppc-64) = 13.0-2.el7
libglobus_gssapi_gsi.so.4()(64bit)
pkgconfig(globus-common) >= 14
pkgconfig(globus-gsi-callback) >= 4
pkgconfig(globus-gsi-cert-utils) >= 8
pkgconfig(globus-gsi-credential) >= 5
pkgconfig(globus-gsi-openssl-error) >= 2
pkgconfig(globus-gsi-proxy-core) >= 6
pkgconfig(globus-gsi-sysconfig) >= 5
pkgconfig(globus-openssl-module) >= 3
pkgconfig(openssl) >= 1.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/globus/gssapi.h35,022
/usr/lib64/libglobus_gssapi_gsi.so29
/usr/lib64/pkgconfig/globus-gssapi-gsi.pc479
Component of
1 through 10 of 10
Buildroot ascending sort Created State
epel7-build-9830058-783624 2017-09-09 18:34:16 expired
epel7-build-9830596-783624 2017-09-09 19:07:33 expired
epel7-build-9830753-783624 2017-09-09 19:19:12 expired
epel7-build-9831147-783653 2017-09-09 19:46:53 expired
epel7-build-9831636-783679 2017-09-09 20:18:55 expired
epel7-build-9852850-783995 2017-09-11 14:23:20 expired
epel7-build-10006058-789844 2017-09-27 07:39:32 expired
epel7-build-10006155-789844 2017-09-27 07:43:57 expired
epel7-build-10006175-789844 2017-09-27 07:45:52 expired
epel7-build-10167229-798135 2017-10-13 12:36:30 expired