Sun, 15 Sep 2019 14:05:52 UTC

Information for RPM at-spi2-atk-2.26.0-1.fc27.aarch64.rpm

ID11323289
Nameat-spi2-atk
Version2.26.0
Release1.fc27
Epoch
Archaarch64
SummaryA GTK+ module that bridges ATK to D-Bus at-spi
Descriptionat-spi allows assistive technologies to access GTK-based applications. Essentially it exposes the internals of applications for automation, so tools such as screen readers, magnifiers, or even scripting interfaces can query and interact with GUI controls. This version of at-spi is a major break from previous versions. It has been completely rewritten to use D-Bus rather than ORBIT / CORBA for its transport protocol. This package includes a gtk-module that bridges ATK to the new D-Bus based at-spi.
Build Time2017-09-13 10:35:52 GMT
Size88788
c5e37d4aaf6642ab3bf926ddfcdbb35a
LicenseLGPLv2+
Buildrootf27-gnome-9875567-784766
Provides
at-spi2-atk = 2.26.0-1.fc27
at-spi2-atk(aarch-64) = 2.26.0-1.fc27
libatk-bridge-2.0.so.0()(64bit)
libatk-bridge.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
at-spi2-core(aarch-64) >= 2.25.3
atk(aarch-64) >= 2.25.2
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libatk-1.0.so.0()(64bit)
libatk-bridge-2.0.so.0()(64bit)
libatspi.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libpthread.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/640
/usr/lib/.build-id/64/55fbd396b6c76529ffeb766f8e460b776c143848
/usr/lib/.build-id/a80
/usr/lib/.build-id/a8/0aab7e7d26a13648b05f9a51f623b06d48af1454
/usr/lib64/gnome-settings-daemon-3.0/gtk-modules/at-spi2-atk.desktop213
/usr/lib64/gtk-2.00
/usr/lib64/gtk-2.0/modules0
/usr/lib64/gtk-2.0/modules/libatk-bridge.so68208
/usr/lib64/libatk-bridge-2.0.so.026
/usr/lib64/libatk-bridge-2.0.so.0.0.0206768
/usr/share/doc/at-spi2-atk0
/usr/share/doc/at-spi2-atk/AUTHORS450
/usr/share/doc/at-spi2-atk/README3002
/usr/share/licenses/at-spi2-atk0
/usr/share/licenses/at-spi2-atk/COPYING25390
Component of
Page:
1 through 50 of 4624 >>>
Buildroot ascending sort Created State
f27-gnome-9877019-784779 2017-09-13 12:21:19 expired
f27-gnome-9879640-784946 2017-09-13 19:18:40 expired
f27-gnome-9879714-784946 2017-09-13 19:30:10 expired
f27-gnome-9880105-784992 2017-09-13 20:28:49 expired
f27-gnome-9880195-785000 2017-09-13 20:35:43 expired
f27-gnome-9880262-785000 2017-09-13 20:41:53 expired
f27-gnome-9880296-785009 2017-09-13 20:51:12 expired
f27-gnome-9880528-785020 2017-09-13 21:03:59 expired
f27-gnome-9880545-785020 2017-09-13 21:05:16 expired
f27-gnome-9880592-785026 2017-09-13 21:08:35 expired
f27-gnome-9880706-785026 2017-09-13 21:14:10 expired
f27-gnome-9880765-785031 2017-09-13 21:17:56 expired
f27-gnome-9881443-785046 2017-09-13 22:01:01 expired
f27-gnome-9881524-785046 2017-09-13 22:08:24 expired
f27-gnome-9881773-785061 2017-09-13 22:27:06 expired
f27-gnome-9882218-785071 2017-09-13 23:15:36 expired
f27-gnome-9882262-785071 2017-09-13 23:21:53 expired
f27-gnome-9882286-785071 2017-09-13 23:26:33 expired
f27-gnome-9882315-785081 2017-09-13 23:29:38 expired
f27-gnome-9882340-785081 2017-09-13 23:36:08 expired
f27-gnome-9882404-785095 2017-09-13 23:58:51 expired
f27-gnome-9882429-785099 2017-09-14 00:05:32 expired
f27-gnome-9882454-785099 2017-09-14 00:08:58 expired
f27-gnome-9885730-785187 2017-09-14 10:38:11 expired
f27-gnome-9885804-785187 2017-09-14 10:46:41 expired
f27-gnome-9888065-785320 2017-09-14 17:41:40 expired
f27-gnome-9888440-785340 2017-09-14 18:51:45 expired
f27-gnome-9888538-785340 2017-09-14 19:02:47 expired
f27-gnome-9889425-785366 2017-09-14 20:09:33 expired
f27-gnome-9891042-785518 2017-09-14 23:57:53 expired
f27-gnome-9900504-785968 2017-09-15 20:55:03 expired
f27-gnome-9902583-786107 2017-09-16 06:31:16 expired
f27-build-9937424-786772 2017-09-18 19:48:35 expired
f27-gnome-9937651-786792 2017-09-18 20:16:00 expired
f27-build-9937655-786795 2017-09-18 20:18:15 expired
f27-gnome-9937695-786799 2017-09-18 20:24:47 expired
f27-gnome-9937747-786816 2017-09-18 20:39:56 expired
f27-build-9937779-786823 2017-09-18 20:48:40 expired
f27-build-9937810-786827 2017-09-18 20:55:50 expired
f27-build-9937813-786827 2017-09-18 20:55:57 expired
f27-build-9937838-786838 2017-09-18 21:03:04 expired
f27-build-9937842-786838 2017-09-18 21:03:51 expired
f27-build-9937844-786838 2017-09-18 21:03:51 expired
f27-build-9937859-786838 2017-09-18 21:09:41 expired
f27-build-9937862-786838 2017-09-18 21:09:47 expired
f27-build-9937863-786838 2017-09-18 21:09:48 expired
f27-build-9937866-786838 2017-09-18 21:09:49 expired
f27-build-9937883-786838 2017-09-18 21:17:18 expired
f27-build-9937888-786838 2017-09-18 21:18:04 expired
f27-build-9937891-786838 2017-09-18 21:18:10 expired