Sun, 27 Sep 2020 07:51:52 UTC

Information for RPM globus-gsi-openssl-error-devel-0.14-1.fc9.ppc64.rpm

ID1192355
Nameglobus-gsi-openssl-error-devel
Version0.14
Release1.fc9
Epoch
Archppc64
SummaryGlobus Toolkit - Globus OpenSSL Error Handling Development Files
DescriptionThe Globus Toolkit is an open source software toolkit used for building Grid systems and applications. It is being developed by the Globus Alliance and many others all over the world. A growing number of projects and companies are using the Globus Toolkit to unlock the potential of grids for their cause. The globus-gsi-openssl-error-devel package contains: Globus OpenSSL Error Handling Development Files
Build Time2009-04-24 12:45:17 GMT
Size6,436
7f8f4e4356f8f0c7ccbdbbc9697cefa7
LicenseASL 2.0
Buildrootdist-f9-build-437941-71646
Provides
globus-gsi-openssl-error-devel = 0.14-1.fc9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
globus-common-devel >= 3
globus-core >= 4
globus-gsi-openssl-error = 0.14-1.fc9
globus-openssl-devel >= 1
libglobus_openssl_error.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/include/globus/globus_error_openssl.h6,417
/usr/lib64/libglobus_openssl_error.so33
/usr/lib64/pkgconfig/globus-gsi-openssl-error.pc362
/usr/share/globus/packages/globus_gsi_openssl_error/gcc64pthr_dev.filelist219
/usr/share/globus/packages/globus_gsi_openssl_error/pkg_data_gcc64pthr_dev.gpt1,367
Component of
1 through 1 of 1
Buildroot ascending sort Created State
dist-f9-build-442243-71971 2009-04-29 08:35:19 expired