Wed, 05 Aug 2020 20:40:51 UTC

Information for RPM gsoap-devel-2.8.60-1.fc28.s390x.rpm

ID12621373
Namegsoap-devel
Version2.8.60
Release1.fc28
Epoch
Archs390x
SummaryDevel libraries and headers for linking with gSOAP generated stubs
DescriptiongSOAP libraries, headers and generators for linking with and creating gSOAP generated stubs.
Build Time2018-01-28 17:14:06 GMT
Size1,121,060
f1afcf071fb8422dda993d13ad4ea75f
LicenseGPLv2+ with exceptions
Buildrootf28-build-11214469-845947
Provides
gsoap-devel = 2.8.60-1.fc28
gsoap-devel(s390-64) = 2.8.60-1.fc28
pkgconfig(gsoap) = 2.8
pkgconfig(gsoap++) = 2.8
pkgconfig(gsoapck) = 2.8
pkgconfig(gsoapck++) = 2.8
pkgconfig(gsoapssl) = 2.8
pkgconfig(gsoapssl++) = 2.8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
gsoap = 2.8.60-1.fc28
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgsoap++-2.8.60.so()(64bit)
libgsoap-2.8.60.so()(64bit)
libgsoapck++-2.8.60.so()(64bit)
libgsoapck-2.8.60.so()(64bit)
libgsoapssl++-2.8.60.so()(64bit)
libgsoapssl-2.8.60.so()(64bit)
libm.so.6()(64bit)
libssl.so.1.1()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 205 >>>
Name ascending sort Size
/usr/bin/soapcpp2731,936
/usr/bin/wsdl2h1,833,680
/usr/include/stdsoap2.h152,143
/usr/lib/.build-id0
/usr/lib/.build-id/3a0
/usr/lib/.build-id/3a/2ee693fa32aa0a2c4a41dc18e8d06a5974b76d26
/usr/lib/.build-id/9d0
/usr/lib/.build-id/9d/9c77bd369075e2d679562a0a44a11a0594bfcf28
/usr/lib64/libgsoap++.so20
/usr/lib64/libgsoap.so18
/usr/lib64/libgsoapck++.so22
/usr/lib64/libgsoapck.so20
/usr/lib64/libgsoapssl++.so23
/usr/lib64/libgsoapssl.so21
/usr/lib64/pkgconfig/gsoap++.pc257
/usr/lib64/pkgconfig/gsoap.pc253
/usr/lib64/pkgconfig/gsoapck++.pc295
/usr/lib64/pkgconfig/gsoapck.pc291
/usr/lib64/pkgconfig/gsoapssl++.pc354
/usr/lib64/pkgconfig/gsoapssl.pc350
/usr/share/gsoap0
/usr/share/gsoap/WS0
/usr/share/gsoap/WS/LEGAL.txt1,873
/usr/share/gsoap/WS/README.txt649
/usr/share/gsoap/WS/WS-Addressing.xsd6,549
/usr/share/gsoap/WS/WS-Addressing03.xsd5,374
/usr/share/gsoap/WS/WS-Addressing04.xsd6,182
/usr/share/gsoap/WS/WS-Addressing05.xsd5,672
/usr/share/gsoap/WS/WS-Discovery.wsdl8,105
/usr/share/gsoap/WS/WS-Enumeration.wsdl4,640
/usr/share/gsoap/WS/WS-Policy.xsd4,841
/usr/share/gsoap/WS/WS-Policy12.xsd5,831
/usr/share/gsoap/WS/WS-ReliableMessaging.wsdl2,654
/usr/share/gsoap/WS/WS-ReliableMessaging.xsd10,048
/usr/share/gsoap/WS/WS-Routing.xsd4,696
/usr/share/gsoap/WS/WS-SecureConversation.xsd6,349
/usr/share/gsoap/WS/WS-SecurityPolicy.xsd43,606
/usr/share/gsoap/WS/WS-Trust.wsdl5,539
/usr/share/gsoap/WS/WS-Trust.xsd21,892
/usr/share/gsoap/WS/WS-typemap.dat15,331
/usr/share/gsoap/WS/discovery.xsd11,768
/usr/share/gsoap/WS/ds.xsd10,293
/usr/share/gsoap/WS/enumeration.xsd9,523
/usr/share/gsoap/WS/oasis-sstc-saml-schema-assertion-1.1.xsd8,530
/usr/share/gsoap/WS/reference-1.1.xsd3,303
/usr/share/gsoap/WS/saml-schema-assertion-2.0.xsd13,160
/usr/share/gsoap/WS/typemap.dat24,698
/usr/share/gsoap/WS/ws-bpel_abstract_common_base.xsd43,017
/usr/share/gsoap/WS/ws-bpel_executable.xsd46,150
/usr/share/gsoap/WS/ws-bpel_plnktype.xsd3,713
Component of
1 through 7 of 7
Buildroot ascending sort Created State
f28-build-11214816-845959 2018-01-28 17:49:25 expired
f28-build-11251704-847802 2018-01-31 10:49:38 expired
f28-build-11267245-848590 2018-02-01 15:01:47 expired
f28-build-11278575-848995 2018-02-02 09:24:18 expired
f28-build-11278685-849000 2018-02-02 09:32:48 expired
f28-build-11278694-848995 2018-02-02 09:33:29 expired
f28-build-11278779-849009 2018-02-02 09:40:06 expired