Fri, 25 Sep 2020 17:12:17 UTC

Information for RPM globus-gsi-openssl-error-devel-0.14-3.fc10.ppc.rpm

ID1279019
Nameglobus-gsi-openssl-error-devel
Version0.14
Release3.fc10
Epoch
Archppc
SummaryGlobus Toolkit - Globus OpenSSL Error Handling Development Files
DescriptionThe Globus Toolkit is an open source software toolkit used for building Grid systems and applications. It is being developed by the Globus Alliance and many others all over the world. A growing number of projects and companies are using the Globus Toolkit to unlock the potential of grids for their cause. The globus-gsi-openssl-error-devel package contains: Globus OpenSSL Error Handling Development Files
Build Time2009-06-16 02:45:13 GMT
Size6,730
47032c46f8125b7299a96a14d5b29273
LicenseASL 2.0
Buildrootdist-f10-build-478611-75902
Provides
globus-gsi-openssl-error-devel = 0.14-3.fc10
globus-gsi-openssl-error-devel(ppc-32) = 0.14-3.fc10
pkgconfig(globus-gsi-openssl-error) = 0.14
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
globus-common-devel >= 3
globus-core >= 4
globus-gsi-openssl-error = 0.14-3.fc10
globus-openssl-devel >= 1
libglobus_openssl_error.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/include/globus/globus_error_openssl.h6,417
/usr/lib/libglobus_openssl_error.so33
/usr/lib/pkgconfig/globus-gsi-openssl-error.pc360
/usr/share/globus/packages/globus_gsi_openssl_error/gcc32pthr_dev.filelist217
/usr/share/globus/packages/globus_gsi_openssl_error/pkg_data_gcc32pthr_dev.gpt1,367
Component of
1 through 19 of 19
Buildroot ascending sort Created State
dist-f10-build-518141-79878 2009-07-25 09:09:00 expired
dist-f10-build-518164-79878 2009-07-25 09:16:42 expired
dist-f10-build-518211-79878 2009-07-25 09:40:23 expired
dist-f10-build-518221-79878 2009-07-25 09:49:02 expired
dist-f10-build-518250-79878 2009-07-25 09:58:24 expired
dist-f10-build-518265-79878 2009-07-25 10:04:13 expired
dist-f10-build-518303-79878 2009-07-25 10:22:06 expired
dist-f10-build-518344-79878 2009-07-25 10:39:24 expired
dist-f10-build-518398-79878 2009-07-25 11:07:00 expired
dist-f10-build-518406-79878 2009-07-25 11:09:54 expired
dist-f10-build-518420-79878 2009-07-25 11:19:10 expired
dist-f10-build-518450-79878 2009-07-25 11:32:25 expired
dist-f10-build-518466-79878 2009-07-25 11:38:19 expired
dist-f10-build-518544-79878 2009-07-25 11:54:54 expired
dist-f10-build-518562-79878 2009-07-25 11:57:19 expired
dist-f10-build-518584-79878 2009-07-25 12:02:16 expired
dist-f10-build-518616-79878 2009-07-25 12:09:04 expired
dist-f10-build-518721-79878 2009-07-25 12:26:00 expired
dist-f10-build-548437-80374 2009-07-30 07:40:37 expired