Wed, 28 Oct 2020 10:00:37 UTC

Information for RPM rust-rayon+default-devel-1.0.3-1.module_2406+3d5ebfa2.noarch.rpm

ID15733265
Namerust-rayon+default-devel
Version1.0.3
Release1.module_2406+3d5ebfa2
Epoch
Archnoarch
SummarySimple work-stealing parallelism for Rust
DescriptionSimple work-stealing parallelism for Rust. This package contains library source intended for building other packages which use "default" feature of "rayon" crate.
Build Time2018-11-04 20:09:51 GMT
Size8,460
ef49bf2d9c697e91990ecf48241e6a93
LicenseASL 2.0 or MIT
Buildrootmodule-ripgrep-latest-20181104174352-a5b0195c-build-14232215-1019687
Provides
crate(rayon/default) = 1.0.3
rust-rayon+default-devel = 1.0.3-1.module_2406+3d5ebfa2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
cargo
crate(rayon) = 1.0.3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/share/cargo/registry/rayon-1.0.3/Cargo.toml1,416
Component of
1 through 6 of 6
Buildroot ascending sort Created State
module-ripgrep-latest-20181104174352-a5b0195c-build-14232392-1019711 2018-11-04 20:18:44 expired
module-ripgrep-latest-20181104174352-a5b0195c-build-14232398-1019711 2018-11-04 20:18:45 expired
module-ripgrep-latest-20181104174352-a5b0195c-build-14232399-1019711 2018-11-04 20:18:46 expired
module-ripgrep-latest-20181104174352-a5b0195c-build-14232401-1019711 2018-11-04 20:18:48 expired
module-ripgrep-latest-20181104174352-a5b0195c-build-14232407-1019711 2018-11-04 20:18:49 expired
module-ripgrep-latest-20181104174352-a5b0195c-build-14232418-1019711 2018-11-04 20:18:58 expired