Wed, 16 Oct 2019 20:10:24 UTC

Information for RPM poppler-cpp-devel-0.62.0-14.fc28.i686.rpm

ID16267801
Namepoppler-cpp-devel
Version0.62.0
Release14.fc28
Epoch
Archi686
SummaryDevelopment files for C++ wrapper
DescriptionDevelopment files for C++ wrapper.
Build Time2019-01-22 13:51:46 GMT
Size35092
00a885c551038f99f67c8e8c553c9fb3
License(GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
Buildrootf28-build-14987130-1067403
Provides
pkgconfig(poppler-cpp) = 0.62.0
poppler-cpp-devel = 0.62.0-14.fc28
poppler-cpp-devel(x86-32) = 0.62.0-14.fc28
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libpoppler-cpp.so.0
pkgconfig(poppler) = 0.62.0
poppler-cpp(x86-32) = 0.62.0-14.fc28
poppler-devel(x86-32) = 0.62.0-14.fc28
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name ascending sort Size
/usr/include/poppler/cpp0
/usr/include/poppler/cpp/poppler-document.h4272
/usr/include/poppler/cpp/poppler-embedded-file.h1465
/usr/include/poppler/cpp/poppler-font.h2001
/usr/include/poppler/cpp/poppler-global.h3194
/usr/include/poppler/cpp/poppler-image.h1801
/usr/include/poppler/cpp/poppler-page-renderer.h1809
/usr/include/poppler/cpp/poppler-page-transition.h1817
/usr/include/poppler/cpp/poppler-page.h2037
/usr/include/poppler/cpp/poppler-rectangle.h1950
/usr/include/poppler/cpp/poppler-toc.h1608
/usr/include/poppler/cpp/poppler-version.h1207
/usr/lib/libpoppler-cpp.so19
/usr/lib/pkgconfig/poppler-cpp.pc261
Component of
1 through 3 of 3
Buildroot ascending sort Created State
f28-build-15271556-1094550 2019-02-16 07:40:35 expired
f28-build-15704269-1128734 2019-03-26 07:43:33 expired
f28-build-15705575-1129294 2019-03-26 11:46:16 expired