Wed, 23 Sep 2020 06:50:54 UTC

Information for RPM xrootd-libs-1:4.10.1-1.el8.ppc64le.rpm

ID19228947
Namexrootd-libs
Version4.10.1
Release1.el8
Epoch1
Archppc64le
SummaryLibraries used by xrootd servers and clients
DescriptionThis package contains libraries used by the xrootd servers and clients.
Build Time2019-10-02 09:31:49 GMT
Size644,544
1b0ac56fdf1343512d5947bea38ea96f
LicenseLGPLv3+
Buildrootepel8-build-17658109-1275005
Provides
libXrdAppUtils.so.1()(64bit)
libXrdCksCalczcrc32-4.so()(64bit)
libXrdCrypto.so.1()(64bit)
libXrdCryptoLite.so.1()(64bit)
libXrdCryptossl-4.so()(64bit)
libXrdSec-4.so()(64bit)
libXrdSecProt-4.so()(64bit)
libXrdSecgsi-4.so()(64bit)
libXrdSecgsiAUTHZVO-4.so()(64bit)
libXrdSecgsiGMAPDN-4.so()(64bit)
libXrdSeckrb5-4.so()(64bit)
libXrdSecpwd-4.so()(64bit)
libXrdSecsss-4.so()(64bit)
libXrdSecunix-4.so()(64bit)
libXrdUtils.so.2()(64bit)
libXrdXml.so.2()(64bit)
xrootd-libs = 1:4.10.1-1.el8
xrootd-libs(ppc-64) = 1:4.10.1-1.el8
Obsoletes
python2-xrootd < 1:4.10.1-1.el8
xrootd-client-admin-java < 1:3.3.0
xrootd-client-admin-perl < 1:4.0.0
xrootd-python < 1:4.6.1-6
Conflicts No Conflicts
Requires
libXrdCrypto.so.1()(64bit)
libXrdCryptoLite.so.1()(64bit)
libXrdUtils.so.2()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libcom_err.so.2()(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(XCRYPT_2.0)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
librt.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.8)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.5.0)(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 51 through 59 of 59
Name descending sort Size
/usr/lib/.build-id/18/8c150b669528713da58d9abddfd6a8fa93e11139
/usr/lib/.build-id/180
/usr/lib/.build-id/11/963cc8bbc315ce55678ff78affc7ef467b30ea39
/usr/lib/.build-id/110
/usr/lib/.build-id/04/3621fc25b6379a1762bcb3f1a17c2c1b2da79947
/usr/lib/.build-id/040
/usr/lib/.build-id/03/1e0e020aaaa334062b245cc7cb9fdb1d55d6f142
/usr/lib/.build-id/030
/usr/lib/.build-id0
Component of
1 through 4 of 4
Buildroot ascending sort Created State
epel8-build-17889553-1284844 2019-10-20 16:10:50 expired
epel8-build-17996919-1288617 2019-10-28 15:43:12 expired
epel8-playground-build-17996927-1288631 2019-10-28 15:43:19 expired
epel8-build-18047269-1291368 2019-11-02 08:38:46 expired