Thu, 02 Apr 2020 21:59:28 UTC

Information for RPM perl-CPAN-Meta-Requirements-0:2.140-449.module_f31+7931+b513465b.noarch.rpm

ID20555020
Nameperl-CPAN-Meta-Requirements
Version2.140
Release449.module_f31+7931+b513465b
Epoch0
Archnoarch
SummarySet of version requirements for a CPAN dist
DescriptionA CPAN::Meta::Requirements object models a set of version constraints like those specified in the META.yml or META.json files in CPAN distributions. It can be built up by adding more and more constraints, and it will reduce them to the simplest representation.
Build Time2020-02-14 09:59:38 GMT
Size31,264
bad7bc77e6571585f65aa30afbe9d290
LicenseGPL+ or Artistic
Buildrootmodule-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19398775-1362099
Provides
perl(CPAN::Meta::Requirements) = 2.140000
perl-CPAN-Meta-Requirements = 0:2.140-449.module_f31+7931+b513465b
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
perl(:MODULE_COMPAT_5.30.1)
perl(:VERSION) >= 5.6.0
perl(Carp)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/share/man/man3/CPAN::Meta::Requirements.3pm.gz4,826
/usr/share/perl5/CPAN0
/usr/share/perl5/CPAN/Meta0
/usr/share/perl5/CPAN/Meta/Requirements.pm31,756
Component of
1 through 3 of 3
Buildroot ascending sort Created State
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399198-1362131 2020-02-14 10:35:26 expired
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399216-1362131 2020-02-14 10:35:50 expired
module-perl-bootstrap-5.30-3120200214084245-f636be4b-build-19399221-1362131 2020-02-14 10:35:53 expired